Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: S7-Editor funktioniert nicht mehr / v5.5

  1. #1
    Registriert seit
    02.10.2006
    Ort
    Tirol
    Beiträge
    159
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Abend,

    bin gerade beim Testen von Win7 und Step7. Schon bin ich hängengeblieben bei der Meldung "S7-Editor funktioniert nicht mehr und muss beendet werde" - schon jemant damit und Win7 erfahrung gemacht ?
    T H X T O M A T E
    Zitieren Zitieren S7-Editor funktioniert nicht mehr / v5.5  

  2. #2
    Registriert seit
    10.08.2010
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Was hast du für WIN 7? Lief vorher 5.3 oder 5.4 auch auf WIN 7? Solltest noch dazu schreiben.

  3. #3
    Avatar von tomatensaft
    tomatensaft ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.10.2006
    Ort
    Tirol
    Beiträge
    159
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Win7 Prof - Stzep7 5.5 alles Neuinstallation - ganz frisch.
    T H X T O M A T E

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Hast du mal in der Systemsteuerung--Verwaltung-Ereignisanzeige-Anwendung
    nachgeschaut, ob dort ein Fehlereintrag drinn inne wohnt?

  5. #5
    Registriert seit
    28.07.2010
    Beiträge
    80
    Danke
    11
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich persönlich hab die 5.5er noch nicht, aber ich würde die mal im Kompatibilitätsmodus mit Admin-Rechten starten ... nur so versuchshalber!
    Warum mit dem Teufel einlassen,
    ich brauche keine Untergebenen!

  6. #6
    Registriert seit
    07.05.2010
    Beiträge
    76
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    wir haben hier auf unserem win7 test pc (extra für simatic aufgesetzt) schon step 7 v5.5 einwandfrei am laufen.
    also muss während der installation was nicht gepasst haben meiner meinung nach.

  7. #7
    Registriert seit
    28.07.2010
    Beiträge
    80
    Danke
    11
    Erhielt 1 Danke für 1 Beitrag

    Standard

    naja, wenn du das schon vermutest (obwohl ich mein Vorschlag trotzdem einfach probieren würde, schon allein wegen dem geringeren Zeitauffwand!), warum installierst du es dann nich fix neu? Wenn deine Kiste Win7 kann, dann sollte eine Installation nicht alzu lang dauern ...
    Warum mit dem Teufel einlassen,
    ich brauche keine Untergebenen!

  8. #8
    Avatar von tomatensaft
    tomatensaft ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.10.2006
    Ort
    Tirol
    Beiträge
    159
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Moagen,

    ha danke für eure Antworten - wird mir wohl nix anderes übrigbleiben ...
    T H X T O M A T E

  9. #9
    Avatar von tomatensaft
    tomatensaft ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.10.2006
    Ort
    Tirol
    Beiträge
    159
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Naja, jab mal mit einer Neuinstallation probiert - geht ned - Mit Win7 Ultimate - funktioniert auch ned.

    Der sagt mir immer das die S7kafapx.exe mit einer seiner .dlls einen Fehler erzeugt.

    DB's kann ich öfnnen - Quellen auch - nur keine OBs, FCs, usw... auch in AWl nicht.

    Die Kiste ist so ein Medion TouchPC - hab auch schon alle möglichen Kompatibilitätsmoden probiert, als Admin ausführen, usw..

    Hat vielleicht jemand noch einen Tipp ?
    T H X T O M A T E

  10. #10
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hast du win7 in 32bit oder 64bit?

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 06.08.2016, 02:00
  2. Die CXConfig funktioniert nicht mehr
    Von Doofundstinkt im Forum CODESYS und IEC61131
    Antworten: 12
    Letzter Beitrag: 24.05.2010, 16:44
  3. PLC Sim funktioniert nicht mehr
    Von ChristophW im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 19.02.2009, 15:34
  4. DP DIAG funktioniert nicht mehr
    Von Emilio im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 10.12.2008, 19:32
  5. PLCSIM funktioniert nicht mehr!!!
    Von Dragonfire im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •