Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Wo steht der Stationsname im Projekt

  1. #1
    Registriert seit
    20.11.2003
    Beiträge
    24
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kollegen,

    Ich möchte ein Step-7 (V5.4 SP4) Prog in mehrere gleich aufgebaute Steuerungen laden.
    Die Steuerungen sind via CP im Ethernetz und bekommen eine
    eindeutige IP-Nr. Diese IP-Nr wird nach dem laden in die HW-Konfiguration des CP gegeben. Dann wird die Steuerung ans Netz angeschlossen.
    Es ist nur eine Steuerung konfiguriert.

    Nach laden der 2. Steuerung und ans netzbringen habe ich in der Diagnose des CP343-1 lean folgende Meldung:

    Im Netz wurde ein Teilnehmer mit dem gleichen Stationsnamen festgestellt... Ergeignis ID 16#F9C1:9702

    Meine Frage an euch: Wo steht im Projekt der Stationsname ?
    Das Help hat mir nicht geholfen

    Mein Projekt hat folgende Struktur (siehe auch Anhang ):
    -MVSPSxxxxxx <---- ist das der Stationname ????
    -SIMATIC300(1)
    -CPU 314C...
    -CP 343 lean
    -Bediengeräte
    -WinCC....
    Vielen Dank im Voraus
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Wo steht der Stationsname im Projekt  

  2. #2
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Das müsste der Name der CPU sein..

  3. Folgender Benutzer sagt Danke zu Deltal für den nützlichen Beitrag:

    michi (29.09.2010)

  4. #3
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Und was ist mit dem PROFINET-NAMEN?
    Dieser müssen in der SIEMENS-Welt, wenn
    das Ethernet als PROFINET verwendet wird,
    auch unterschiedlich sein.

    Frank
    Angehängte Grafiken Angehängte Grafiken
    Grüße Frank

  5. Folgender Benutzer sagt Danke zu IBFS für den nützlichen Beitrag:

    michi (29.09.2010)

  6. #4
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Wenn du zum Test einfach einen zweite CPU mit einen LEAN im Netpro verbindest siehst du nachher automatisch welche Namen hier alle geändert werden.

  7. Folgender Benutzer sagt Danke zu netmaster für den nützlichen Beitrag:

    michi (29.09.2010)

  8. #5
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von michi Beitrag anzeigen
    Diese IP-Nr wird nach dem laden in die HW-Konfiguration des CP gegeben. Dann wird die Steuerung ans Netz angeschlossen.
    Wenn du die IP-Adresse in der Hardwarekonfig änderst, musst du auf jeden Fall ins NetPro und dort erneut speichern, übersetzen und anschließend die Verbindungen nochmals in die CPU übertragen.
    Dann sollte auch die Meldung weg sein.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  9. Folgender Benutzer sagt Danke zu Paule für den nützlichen Beitrag:

    michi (29.09.2010)

  10. #6
    michi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.11.2003
    Beiträge
    24
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen Kollegen,
    und Danke für die schnell Reaktion. Das Problem ist gelöst, ich habe
    da wo default -> SIMATIC300(1) steht, unterhalb des Projektnamen
    eindeutig umbenannt -> die HW übersetzt und geladen.
    Das Problem ist gelöst. Siehe Anlage.

    Nun weiß ich, dass ich in ca. 30 Steuerungen, die das gleiche Prog. haben
    sollen, sowohl die IP als auch den Stationsnamen ändern muss.

    Das ist leider nicht so schön und pflege aufwendig, da Quelle im PG
    nicht mit 29 AG identisch ist.

    Achtung: die kleinen Symbole (z.B. roter Kreis bei Fehler oder Raute bei ok) in der Online-Sicht an den Komponenten
    ( CPU,CP,usw.) im linken Fenster, die den Status darstellen sollen werden
    offensichtlich nur beim neu-öffnen der Online-Sicht (bei mir) updatet.

    Vielen Dank
    Mit Gruß
    Michael
    Angehängte Grafiken Angehängte Grafiken
    Geändert von michi (29.09.2010 um 12:36 Uhr) Grund: Grafik schöner gemacht

Ähnliche Themen

  1. Wo steht die case struktur
    Von Bensen83 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 06.09.2011, 17:05
  2. Was steht in der DIN EN 60079-14 Kapitel 12
    Von OWLer im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 2
    Letzter Beitrag: 24.10.2009, 13:31
  3. Für was steht eigentlich das +
    Von stift im Forum Stammtisch
    Antworten: 5
    Letzter Beitrag: 07.11.2008, 08:16
  4. SPS-Net.de steht zum Verkauf
    Von Anonymous im Forum Suche - Biete
    Antworten: 4
    Letzter Beitrag: 23.12.2005, 07:15
  5. datum und unhrzeit steht - mp370
    Von Jochen Kühner im Forum HMI
    Antworten: 0
    Letzter Beitrag: 23.09.2004, 14:44

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •