Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Probleme mit USB-Adapter auf ET-Stationen usw.

  1. #1
    Registriert seit
    20.07.2006
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen!

    Wir sind in unserer Firma gerade dabei neue Notebooks für S7 anzuschaffen.

    Da wir bisher immer Field-PGs genutzt haben stellt sich jetzt die Frage, auf welche Weise man die MPI-Kommunikation realisieren sollte.

    Ich persönlich würde einen USB-Adapter bevorzugen. Leider gibt es damit die Probleme, dass man keine Kommunikation über Profibus oder MPI aufbauen kann, wenn der Adapter nicht auf einer CPU, sondern auf der PG-Buchse eines anderen Profibusteilnehmers, wei z.B. ET-Station, Panel oder Simocode gesteckt wird. Leider bei unseren Kunden ein häufiger Anwendungsfall.

    PCMCIA stirbt, wie in anderen Beiträgen in diesem Forum richtig dargestellt langsam aus, außerdem kann damit glaube ich keine Kommunikation von einer VM auf MPI realisiert werden. RS232 ist auch auf dem absteigenden Ast und hat mitunter die gleichen Probleme.

    Es gibt wohl eine (relativ teuer) Lösung mit einem USB-Adapter, an dem zusätzlich über ein Steckernetzteil eine Hilfsenergie angeschlossen werden kann.

    Hat jemand Erfahrung damit, bzw. gibt es andere Lösungen für diese Problematik?

    Danke für jeden Hinweis!

    Gruß
    pixelgrafik
    Zitieren Zitieren Probleme mit USB-Adapter auf ET-Stationen usw.  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Sowohl die Siemens Variante CP5711, als auch Konkurrenzprodukte z.B. http://www.deltalogic.de/component/o...,25/Itemid,32/
    kommen ohne die Hilfsspannung der CPU oder sonstige externe Netzteile aus,
    die werden rein aus dem USB-Port mit der Notwendigen Spannung versorgt.

    Ob du von denen sprichst wenn du relativ teuer schreibst kann ich im Moment natürlich nicht beurteilen.

    Die CPU-Hilfsspannung benötigen nur die 08/15 USB-Adapter von Siemens.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Hier noch Threads von Leuten die vor ähnlichen Problemen standen oder stehen:

    http://www.sps-forum.de/showthread.php?t=38508
    http://www.sps-forum.de/showthread.php?t=39296

    Gibt sicher noch etliche mehr ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #4
    PixelGrafik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.07.2006
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke, aber die hab ich auch schon gesehen. Und noch mehr.

    Ich frag mich nur, warum keiner der genannten Hersteller einen Express-Card-Adapter anbietet...

    Gruß,
    pixelgrafik

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Im Falle von Siemens kann man sich das ggf. ja fragen,
    aber was erhoffst du dir von einen Express-Card Adapter?

    Ich unterstelle jetzt den div. Herstellern hier auch mal den Hintergedanken VM-Ware und Co.
    PCMCIA sowie auch Express-Card funktionieren nicht in der VM-Umgebung, USB/Ethernet hingegen problemlos.

    By the Way, es gibt oder gab einen Express-Card PCMCIA Adapter der auch in zusammenhang mit dem CP5512 funktioniert.
    Einfach mal hier im Forum danach suchen.

    Mfg
    Manuel
    Geändert von MSB (29.09.2010 um 22:59 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    PixelGrafik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.07.2006
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Sowohl die Siemens Variante CP5711, als auch Konkurrenzprodukte z.B. http://www.deltalogic.de/component/o...,25/Itemid,32/
    kommen ohne die Hilfsspannung der CPU oder sonstige externe Netzteile aus,
    die werden rein aus dem USB-Port mit der Notwendigen Spannung versorgt.
    Weißt du, ob das auch für den ACCON-NetLink-USB compact gilt?

    Gruß,
    PixelGrafik

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Zitat Zitat von PixelGrafik Beitrag anzeigen
    Weißt du, ob das auch für den ACCON-NetLink-USB compact gilt?
    Das gilt auch für die Compact-Geräte.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #8
    Registriert seit
    08.06.2010
    Ort
    Bocholt
    Beiträge
    7
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Deltalogic_USB_compact.JPG

    Ich muss bis jetzt leider immer den Klotz von Siemens (CP5711) mit rumschleppen, mal sehen, ob mir Chef vielleicht den Netlink spendiert...
    Geändert von bedalhaus (30.09.2010 um 07:56 Uhr)

Ähnliche Themen

  1. Probleme mit MPI-Adapter
    Von Gala im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 17.08.2011, 14:35
  2. Probleme beim CP5511 Adapter
    Von Nexus im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 19.04.2006, 13:46
  3. TS Adapter Probleme
    Von dhgroe im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 04.01.2006, 16:29
  4. Omron SPSen mit USB Adapter !!!! Probleme???
    Von stefand im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 28.07.2005, 16:54
  5. Probleme mit S7 V5.2 und TS-Adapter
    Von Babbist im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 23.07.2004, 10:40

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •