Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Simatic S7 - 300 Zurücksetzen

  1. #1
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    gibt es eine ähnliche Möglichkeit, wie beim S7 - 200, mit einem DOS Utility Prg. (wie "Wipeout.exe"), eine S7 - 300 CPU zurückzusetzen?

    Außer das das RAM gelöscht werden soll, kann mir jemand erkären was genau beim Urlöschen passiert im Gerät?
    Die alte und große CPU S7 - 300 Baugruppen hatten noch eine Pufferbatterie gehabt - diese ist bei den schmälleren und "neueren" CPU's nicht mehr vorhanden - wie laüft die interne Uhr dann?
    Der neuere Schalter ist auch nur noch 3-Stellig - ein Nachteil?

    Ich komme auch nicht klar mit dem Urlöschen per Schalter - alles flackert aber irgendwie bekomme ich das gerät nicht wieder "jungfräulich".


    Freue mich auf euer Antworten

    Gruß,
    Berx
    Geändert von Berx (30.09.2010 um 09:13 Uhr)
    Zitieren Zitieren Simatic S7 - 300 Zurücksetzen  

  2. #2
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard

    wie laüft die interne Uhr dann?
    rechts rum. RTC -> right time clock...

    Der neue Schalter ist 3-Stellig.
    Die frühere Position Run ist weggefallen und die frühere Position Run-P ist jetzt Run.
    Du kannst also auch im Run-Modus immer das neue Programm übertragen ohne die CPU zu stoppen.

    Nachteil kenn ich jetzt keinen.

    Das Urlöschen ist genauso geblieben wie früher.

    Gruß wolder
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist

  3. #3
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo und besten Dank für deine Antwort, Wolder,

    leider bekomme ich das Gerät nict "geresettet" - beim Vorgang flackert es wie beschrieben aber es tut nicht einfach nicht was es sollte.

    Ist es egal ob die Speicherkarte eingesteckt ist oder nicht?
    Was könnte ich hier übersehen haben?

    Gruß,
    Berk

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Step7-Hilfe "Urlöschen des CPU-Speichers"

    Wenn eine Memory Card gesteckt ist, kopiert die CPU nach dem Urlöschen den Inhalt der Memory Card in den internen Ladespeicher.
    heißt: karte raus, urlöschen, karte rein, ram nach rom

    Zitat Zitat von OHGN Beitrag anzeigen
    Das einfachste und sicherste ist:

    -> erreichbare Teilnehmer
    -> Bausteinordner öffnen
    -> alles markieren und löschen
    -> danach sicherheithalber nochmal "urlöschen" durchführen
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi und besten dank auch Vierlagig!

    leider bekomme ich keine Verbindung zu der CPU (315-2DP), also bei "Erreichbare Teilnehmer" zeigt er mir ein Dummy an, also es egal ob das MPI Kabel gesteckt ist oder nicht, er bingt immer diesen "Dummy" als leeren, erreichbaren Teilnehmer. (übrigens, warum Siemens das so gemacht hat ist mir ein Rätzel - es wäre doch besser hier eine Fehlermeldung zu bekommen!)

    Auf jeden Fall das Gerät will nicht kommunizieren - die Lampen leuchten auf und es scheint auch zu leben das Ding.

    Also bitte Hiiiilfe...

    Gruß,
    Berx

  6. #6
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    hat noch keiner hier das Problem gehabt mit dem MPI-Port der CPU?

    Wie beschrieben, das Gerät kommunizert einfach nicht mehr obwohl ich den Urlöschvorgang per Schalter durchgezogen habe.

    Wäre echt Dankbar wenn jemand mir hier weiterhelfen könnte.

    Gruß,
    Berx

  7. #7
    Registriert seit
    29.03.2004
    Beiträge
    5.731
    Danke
    143
    Erhielt 1.685 Danke für 1.225 Beiträge

    Standard

    Doch, ich kenne das Problem wenn auf der MMC ein Programm war bei den der MPI-Port als Profibus DP konfiguriert war.
    Dann reicht kein Urlöschen der CPU, sondern es muss die MMC formatiert werden.
    Vorgehensweise:
    Zitat Zitat von Siemens S7-300 Bedienungsanleitung
    Wenn die CPU in Urlöschanforderung steht (langsames Blinken der STOP-LED),
    formatieren Sie die SIMATIC Micro Memory Card mit folgender Schalterbedienung:
    1. Bringen Sie den Schalter in Stellung MRES und halten Sie ihn so lange fest, bis die
    STOP-LED dauerhaft leuchtet (ca. 9 Sekunden).
    2. Lassen Sie innerhalb der nächsten 3 Sekunden den Schalter los und bringen Sie ihn
    erneut in die Stellung MRES. Die STOP-LED blinkt nun während der Formatierung.

  8. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    Berx (03.10.2010)

  9. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.163
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Was passiert beim Urlöschen?
    Die MPI-Adresse und MPI-Parameter der CPU werden beim Urlöschen nicht verändert!

    Welche CPU hast Du genau? 6ES7315-.......?

    Ist Deine PG/PC-Schnittstelle richtig eingestellt?
    • Mit welchem Kabel/Adapter gehst Du auf die MPI-Schnittstelle der CPU?
    • Ziehe ein eventuell vorhandenes Kabel von der CPU-MPI-Schnittstelle ab und stecke nur Dein Programmierkabel drauf.
      Die MPI-Schnittstelle ist an der CPU die linke Schnittstelle.
    • Welche Schnittstellenparametrierung ist in PG/PC-Schnittstelle eingestellt?
    • Hast Du schon einmal in "PG/PC-Schnittstelle einstellen" den Diagnose-Button ausprobiert? (falls vorhanden)
      Werden dabei MPI-Adressen außer der eigenen Adresse gefunden? Werden Fehler gemeldet?
    • Welche eigene MPI-Adresse hast Du eingestellt?
      Das ist üblicherweise die Adresse 0, probiere auch mal zwei andere Adressen aus, z.B. 5 oder 10.
    • Welche Baudrate ist eingestellt?
      Die ist normalerweise 187,5kbit/s. Du kannst auch mal andere Baudraten und Diagnose ausprobieren.

    Wenn das alles nichts bringt, dann versuche mal über die rechte DP-Schnittstelle auf die CPU zu kommen.
    Hast Du vielleicht einen Ethernet-zu-Profibus-Adapter mit automatischer Baudraten-Einstellung (S7LAN, NetLink, ...)?
    Probiere den mal an der rechten DP-Schnittstelle.

    Wenn Du einen funktionierenden IE-CP 343-1 oder DP-CP 342-5 mit bekannter Adresse hast, kannst Du den auch mal
    an die CPU stecken und darüber versuchen, auf die CPU zu kommen und darüber eine HW-Konfig mit standardmäßiger
    MPI-Einstellung laden (MPI-Adresse 2, Baudrate 187,5kbit/s, HSA 31).

    Am besten ist, wenn Du für diese Test-Schritte alle Baugruppen von der CPU entfernst bzw. die CPU aus der Anlage ausbaust.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  10. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Berx (03.10.2010)

  11. #9
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Besten Dank für euere guten Ratschläge!

    Bin endlich mal wieder dazugekommen weiterzusuchen und ....das Problem lag tatsächlich an der CP342-5 die ich mal zum Test mit aufs Rack genommen habe.

    Diese Baugruppe hat verhindert das die MPI kommuniziert - warum auch immer ???

    Jetzt frage ich mich ob diese CP (6GK7342-5DA01-0XEO) einen Hardware fehler hat oder ob ich hier auch irgendwie ein "Reset" durchführen kann.
    Hat so 'ne CP eigentlich einen internen Speicher der gelöscht werden kann?

    Nach wie vor, bin ich für jeden Hinweis sehr Dankbar.

    Schönen Tag noch.

    Gruß,
    Berx

Ähnliche Themen

  1. Merker zurücksetzen
    Von windoof-user im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 07.05.2012, 22:41
  2. Zurücksetzen Sicherheitslichtvorhang
    Von Thomas Linke im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 5
    Letzter Beitrag: 30.09.2011, 18:33
  3. DB Bereich zurücksetzen
    Von Carsten77 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 04.05.2011, 12:49
  4. Ganzes Word zurücksetzen
    Von petzi im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 24.09.2009, 11:11
  5. Bit sezten /zurücksetzen
    Von Bender25 im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 06.05.2008, 14:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •