Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: CP 343-1 Lean V2.2 lässt sich in HW Config nicht installieren

  1. #1
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe ein merkwürdiges Problem. Ich habe ein Siemens PG und einen festen PC. Auf beiden ist Step7 V5.4+SP5+HF4 installiert. Auf dem PG habe ich ein Projekt mit der CP 343-1 Lean V2.2. Auf dem PC ist diese Karte nicht installiert. Wenn ich bei dem HW-Updates gucke, kann ich sie zum downloaden auswählen (Nr.1043). Sie wird auch herruntergeladen. Aber anschließend sehe ich sie nicht in der Liste um sie zu installieren. Ich habe den Inhalt im Ordner C:\HWUpdates schon gelöscht und die Datei neu runtergeladen aber sie wird mir einfach nicht zum installieren angezeigt. Weiß jemand woran das liegen könnte?

    Andi
    Zitieren Zitieren CP 343-1 Lean V2.2 lässt sich in HW Config nicht installieren  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Hhhm..... nach Hardwareupdates ---> Katalog aktualisieren gemacht?

    (Button in Hardwareconfig)


    LG

  3. #3
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Zitat Zitat von Verpolt Beitrag anzeigen
    Hallo,

    Hhhm..... nach Hardwareupdates ---> Katalog aktualisieren gemacht?

    (Button in Hardwareconfig)


    LG
    Schon mehrfach gemacht. Aber nützt ja im Prinzip nix weil ich es ja noch nicht mal installieren kann.

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo

    Kann die runterladen. Installieren nope. Wurde in Version mitgeliefert

    Fehler wegen Wahrscheinlich meiner S7 V5.5


    Auf beiden ist Step7 V5.4+SP5+HF4 installiert.

    Edit: Hol dir Hotfix 5
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg hw1.jpg (201,3 KB, 53x aufgerufen)
    • Dateityp: jpg hw2.jpg (41,6 KB, 39x aufgerufen)

  5. #5
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Werd ich mal probieren. Hast du zufällig nen Link zum HF5?

  6. #6
    Registriert seit
    07.09.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich habe ein ähnliches Problem, auf meinem Laptop ist der CP sichtbar, auf meinem Rechner nicht mehr
    das Projekt geht dort gleich mit einer Fehlermeldung auf, (fehlendes Softwarepaket CP 343-1 lean)
    Installationen identisch...

    habt jemand eine Lösung gefunden?

  7. #7
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Hi faro,
    genau das Problem ist bei mir auch. HF5 hab ich bislang nicht gefunden. Auch im Büro nicht. Haben aber schon Step7 2010 bekommen. Habs damit aber noch nicht probiert.

  8. #8
    Registriert seit
    07.09.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    2010'er Version habe ich auch schon überlegt ist aber auch keine Lösung
    es liegt irgendwie an der Version von dem lean
    ich habe gerade mal ein früheres Projekt ausgepackt, da geht es, lean Version ist dort 2.0

  9. #9
    Registriert seit
    09.10.2007
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Gibt's zu dem oben dargestellten Problem mittlerweile einen Lösungsvorschlag?

  10. #10
    Registriert seit
    13.07.2010
    Ort
    Freiburg
    Beiträge
    12
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe auch das gleiche Problem!!!!

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 14.06.2010, 18:46
  2. Antworten: 9
    Letzter Beitrag: 04.06.2010, 13:23
  3. Antworten: 2
    Letzter Beitrag: 18.09.2008, 15:08
  4. Step 7 lässt sich nicht installieren
    Von El_Robo im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 21.06.2006, 13:42
  5. Step7 lässt sich nicht installieren
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 22.09.2005, 10:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •