Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 33

Thema: S7 via ethernet verbinden

  1. #21
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    642
    Erhielt 955 Danke für 769 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vierlagig Beitrag anzeigen
    selbst im zusammenhang einer funktionalen definition nicht? also einer definition, die nur den aufbau, nicht aber die logik und/oder prozesse des datenaustausches beschreibt? im grunde eine definition, die z.b. sagt "die cpu für die mischanlage ist slave an der cpu für die abfüllablage (master)" ...ohne dabei auf, wie oben erwähnt, verbindungstyp und -protokoll einzugehen? also einfach nur eine begrifflichkeit die der zuordnung der anlagen(teile) dient?
    Wenn es nur um den funktionalen Zusammenhang der CPUs geht und nichts mit der Kommunikation zu tun hat, dann schon. Dann haben solche Aussagen aber bei der kommunikativen Sicht nichts verloren, denn da sind sie irreführend.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  2. #22
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Zitat Zitat von EBT070 Beitrag anzeigen
    an vierlagig!!!!!!
    wenn wir das programm im ob1 so wie im e1 steht reinprogrammieren ist alles rot!
    Datenbausteine geladen ?

    @ Rainer + VL:
    Prügelt euch doch nicht um Begrifflichkeiten, schätze EBT070 kann es einfach nicht besser ausdrücken...
    Das Grauen lauert in der Zwischenablage !!

  3. #23
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    642
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Zitat Zitat von dtsclipper Beitrag anzeigen
    @ Rainer + VL:
    Prügelt euch doch nicht um Begrifflichkeiten, schätze EBT070 kann es einfach nicht besser ausdrücken...
    Wir würden uns nie prügeln
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  4. #24
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von dtsclipper Beitrag anzeigen
    Datenbausteine geladen ?
    selbst wenn nicht, würde es bei der reinen programmierung des ob1 nicht rot... er überprüft nicht, ob ein db vorhanden ist, nur die nummer. db0 ist z.b. nicht zulässig

    Zitat Zitat von dtsclipper Beitrag anzeigen
    @ Rainer + VL:
    Prügelt euch doch nicht um Begrifflichkeiten, schätze EBT070 kann es einfach nicht besser ausdrücken...
    wir prügeln uns doch nicht, haben doch einen sachlichen ton zu grunde gelegt. dass manche sowas immer fehlinterpretieren müssen

    @rainer: danke für die abschließende zusammenfassung, so wollte ich es verstanden wissen...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #25
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    [QUOTE=dtsclipper;289154]Datenbausteine geladen ?

    Ich denke er kommt nicht bis zum Laden.

    Wenn er das abtippt, ohne die Symbolik vorher zu erstellen, dann wirds rot bleiben.

  6. #26
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Verpolt Beitrag anzeigen
    Zitat Zitat von dtsclipper Beitrag anzeigen
    Datenbausteine geladen ?
    Ich denke er kommt nicht bis zum Laden.

    Wenn er das abtippt, ohne die Symbolik vorher zu erstellen, dann wirds rot bleiben.
    selbst wenn er die symbolik erstellt, ein nicht vorhandener baustein bleibt ein nicht vorhandener baustein... den muß er erstmal aus der bibliothek ins projekt holen. (aber steht ja alles im modul E1)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. #27
    Registriert seit
    30.01.2009
    Beiträge
    442
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Zitat Zitat von EBT070 Beitrag anzeigen
    hallo
    wenn ich 2 s7 via ethernet verbinde, muss ích da noch irgend welche obs? sfc ? in meinem programm mit einbinden ?
    Auf solch eine SPS warte ich auch schon länger, Ethernet-Kabel dran und alles läuft automatisch und die SPS weiß auch schon was man von ihr will

  8. #28
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    (aber steht ja alles im modul E1)
    .. und darauf hast Du ja schon hingewiesen...

    Jetzt müsste EBT070 das nur noch umsetzen was da drin steht - muss aber gestehen dieses Mod kenne ich nicht...
    Das Grauen lauert in der Zwischenablage !!

  9. #29
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Zitat Zitat von Move Beitrag anzeigen
    Auf solch eine SPS warte ich auch schon länger, Ethernet-Kabel dran und alles läuft automatisch und die SPS weiß auch schon was man von ihr will
    Und die noch als CPU xxx-F PN/DP und ich bin auch glücklich...
    Das Grauen lauert in der Zwischenablage !!

  10. #30
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vierlagig Beitrag anzeigen
    selbst wenn er die symbolik erstellt, ein nicht vorhandener baustein bleibt ein nicht vorhandener baustein... den muß er erstmal aus der bibliothek ins projekt holen. (aber steht ja alles im modul E1)
    Ohje, bin davon ausgegangen, daß er die im Projekt hat.

    PS: mach mal UC FC 12345. da wird nix rot

Ähnliche Themen

  1. SIEMENS S7 mit PNOZmulti über Ethernet verbinden?
    Von Thommi1969 im Forum Simatic
    Antworten: 29
    Letzter Beitrag: 08.03.2017, 07:54
  2. Antworten: 4
    Letzter Beitrag: 04.02.2011, 17:42
  3. Vipa 312 5BE03 über Ethernet mit Step7 verbinden
    Von sps-aimoehl im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 11.04.2010, 17:04
  4. Zwei S7 über Ethernet verbinden
    Von S7_Mich im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.07.2008, 05:50
  5. CPU's 315 mit Ethernet verbinden
    Von Anonymous im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 12.02.2005, 00:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •