Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Ausgänge an S7-1200 werden nicht angesteuert

  1. #1
    Registriert seit
    19.08.2010
    Beiträge
    2
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen !

    Ich arbeite mich frisch in das Thema S7 ein und habe ein wahrscheinlich sehr einfaches Problem.

    S7-1200 1212C AC/DC/RLY mit einer SM 1223 DC/DC

    Ich habe mein Programm auf ein Minimum reduziert:

    1 Merker, der einen Ausgang %Q8.0 (erster Ausgang der Erweiterung) setzen soll. Das Programm ist Übersetzt und in die CPU geladen - wenn ich nun Online gehen und den Merker setze, wird im Netzwerk der Strompfad inkl. dem Spule Setzen Befehl grün angezeigt, der physikalische Ausgang schaltet aber nicht.

    Wo könnte mein Problem liegen ? Welche Infos würden noch gebraucht ?
    Zitieren Zitieren Ausgänge an S7-1200 werden nicht angesteuert  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Bist du dir mit der Adressierung %Q8.0 sicher?

    Hast du die Spannungsversorgung an dieser Karte angeschlossen?

  3. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    rwinnen (29.10.2010)

  4. #3
    Registriert seit
    07.05.2010
    Beiträge
    8
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hast du die Hardware Konfiguration übertragen.

  5. #4
    Registriert seit
    16.02.2014
    Beiträge
    17
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo zusammen,

    ich habe so ziemlich das selbe Problem wie der User rwinnen.

    Ich habe auch die 1212AC/DC/RLY. Ausgänge A0.0 und A0.1 schalten, aber A0.2 schaltet nicht, obwohl in der Steuerung ein TRUE-Signal anliegt! Bin grad iwie am verzweifeln.....

  6. #5
    Registriert seit
    12.03.2009
    Beiträge
    178
    Danke
    0
    Erhielt 39 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ist der Ausgang auch in einer Beobachtungstabelle true? ruft ihr die Ausgänge aus dem OB1 heraus auf oder aus einem FC / FB? Querverweise schon kontrolliert?

    Grüße

    Owler

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 05.03.2010, 11:45
  2. Ausgang wird nicht angesteuert
    Von dominik_Thesis im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 26.11.2008, 15:31
  3. Wann werden Ausgänge gesetzt?
    Von ctb im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 23.07.2008, 15:03
  4. Ausgang wird nicht angesteuert!
    Von Jukka im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.09.2007, 14:26
  5. OB35, wann werden Ausgänge gesetzt?
    Von Woldo im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.09.2006, 07:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •