Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: K-Bus Kabelbelegung - IM360/361

  1. #1
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe SPS-Freunde,

    sorry wenn dieses Thema schon behandelt wurde, bin hier aber leider bei einer Suche nicht fündig geworden...

    Also, ich habe ein Problem mit meiner Erweiterung und vermute mein K-Bus Kabel - wie kann ich dieses berprüfen?
    Ist dieses Kabel 1:1 belegt und intern ohne irgendwelche Wiederstände oder sonnstige passive elektronischen Bauteilen, wie z.B.
    Dioden etc?

    Die Baugruppen (IM360 und IM361) sind im HW Manager richtig konfiguriert - glaube ich zumindest.

    Gibt es ein Abschluß-Wiederstandstecker für die letzte IM361? Ich habe keins benutzt, also ist der zweite (untere) 25 polige D-Sub Port frei - benutze übrigens auch nur eine IM361.

    Wäre sehr Dankbar wenn mir hier jemand weiterhelfen könnte - besten Dank schon mal im Voraus

    Gruß,
    Berx
    Zitieren Zitieren K-Bus Kabelbelegung - IM360/361  

  2. #2
    Registriert seit
    29.04.2005
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Berx Beitrag anzeigen
    Hallo liebe SPS-Freunde,

    Gibt es ein Abschluß-Wiederstandstecker für die letzte IM361? Ich habe keins benutzt, also ist der zweite (untere) 25 polige D-Sub Port frei - benutze übrigens auch nur eine IM361.

    Berx
    ist der untere stecker nicht In und der obere OUT ?

  3. #3
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Besten Dank - habe schon vor verzweiflung beide Ports ausprobiert - leider hat das auch nichts gebracht.

    Am besten wäre, glaube ich, doch das Kabel durchzuklingeln, weis aber nicht wie es belegt ist, alos wäre es gut wenn mir jemand kurz mitteilen könnte ob es einfach 1:1 verdrahtet ist oder ob ich da erst die Pinbelegung benötige.

    Gruß,
    Berx

  4. #4
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Hallo Berx,

    Zitat Zitat von Berx Beitrag anzeigen
    ..ich habe ein Problem mit meiner Erweiterung und vermute mein K-Bus Kabel..
    Beschreibe doch mal dein Problem, vielleicht kommt es dem ein oder anderen bekannt vor. Ich hatte vor Jahren auch mal so ein Problem. Die Anschaltung funktionierte im Prinzip, jedoch wollte irgend eine Kommunikation nicht gehen. Genau weiß ich es nicht mehr. Es war jedenfalls ein Fall für das Reparaturcenter in Nürnberg.


    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  5. #5
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Interesse - also das Problem ist das ich keine Verbindung bekomme.

    Ich habe eine 315-2DP und probiere zum ersten mal diese Erweiterungsmodulen.
    Alles ist korrekt zugewiesen und projektiert, da bin ich mir sicher.

    Hat keiner eine Ahnung ob das Kabel einfach nur 1:1 verdrahtet ist oder ist es ein Spezialkabel - meins hat eine Stelle die nicht ganz heile ausschaut, vielleicht war es mal irgendwo eingeklemmt und dann beschädigt - meine Vermutung liegt deshalb beim Kabel.

    Gruß,
    Berx

  6. #6
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ... kann mir hier keiner weiterhelfen mit eine technischen Info/Beschreibung bzw. die Pinbelegung vom K-Buskabel?

    Oder sind diese Erweiterungsbaugruppen so selten im Einsatz?
    Möchte den Fehler erst ausfindig machen vor ich mit der Anschaffung vom Austauschkabel anfange - vielleicht leigt es doch nicht daran..

    Also, würde mich echt freuen wenn mir hier jemand weiterhilft.

    Beste Grüße,
    Berx

  7. #7
    Registriert seit
    02.10.2010
    Beiträge
    453
    Danke
    62
    Erhielt 87 Danke für 69 Beiträge

    Standard

    Hallo Berx,

    Siemens hält sich da sehr bedeckt.

    Zitat:
    Eine stabile Kommunikation zwischen den Anschaltungen IM 360 bzw. IM 361 ist ausschließlich bei der Verwendung dieser Verbindungsleitungen gewährleistet. Daher wird die Pinbelegung der Verbindungsleitungen nicht publiziert!

    Kannst Du in der PDF nachlesen...
    Geändert von Corosop15 (16.01.2011 um 20:20 Uhr)
    Zitieren Zitieren K-Bus Kabelbelegung  

  8. #8
    Berx ist offline Benutzer
    Themenstarter
    Registriert seit
    02.02.2010
    Beiträge
    60
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Besten Dank!

    .. das ist aber nicht gerade eine servicefreundliche und Kundenorientierte Einstellung von Siemens was diese Kabel betrifft - es ist doch sonnst alles gut dokumentiert und so frei verfügbar - haben die da etwas zu verbergen?

    Gruß,
    Berx.

  9. #9
    Registriert seit
    11.02.2010
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    weiß nicht, ob es noch jemanden interessiert.
    Aber ich habe selbst nach der Belegung gesucht, bin jetzt aber recht günstig zu einem 2,5m-Kabel (6ES7 368-3BC51-0AA0) gekommen.
    Es ist komplett 1:1 belegt, ausser Pin 18, der fehlt bei beiden Steckern.
    Kreuzverbindungen habe ich keine gefunden. Außerdem muss das Kabel geschirmt sein und an Masse der Stecker gelegt werden.
    Interne Widerstände/Dioden... sind meiner Meinung nach nicht verbaut, alle Adern hatten 0,x Ohm.
    Ich kann natürlich keine Garantie geben, dass da nicht noch ein Siemens-Kobold in die Stecker eingegossen ist
    Hoffe, ich konnte denen, die noch suchen helfen.
    Gruß Plinsen

  10. #10
    Registriert seit
    06.04.2011
    Ort
    47574 Goch
    Beiträge
    135
    Danke
    8
    Erhielt 19 Danke für 19 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Falls du noch Probleme hast, ich hab auch grad zwei Projekte mit IM360/361. Bei der 361 musst du den X2 nehmen (IN, der untere). Sollte das Kabel defekt sein wird das normalerweise durch die blinkende SF LED angezeigt (bei keiner oder fehlerhafter Verbindung)

Ähnliche Themen

  1. Kabelbelegung IM360 -> 361
    Von Funky im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 27.10.2009, 20:18
  2. PPI-Kabelbelegung - Verbindung OP73
    Von matze_66@gmx.de im Forum HMI
    Antworten: 0
    Letzter Beitrag: 26.02.2009, 17:04
  3. Kabelbelegung für Logo
    Von TobiasA im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 14.04.2007, 06:54
  4. Antworten: 1
    Letzter Beitrag: 20.07.2005, 22:12
  5. Kabelbelegung OP Drucker
    Von Kojote im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 07.02.2005, 07:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •