Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Installationsproblem CP5711

  1. #1
    Registriert seit
    27.07.2009
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, hatte heute morgen einen neuen CP5711 auf dem Schreibtisch liegen.

    Mein S7 läuft in der Version 5.5 auf einer VM-Maschine.
    Wenn ich jetzt den CP anschliesse möchte er diesen auch installieren.

    Leider kommt es hier aber zu einer Fehlermeldung.

    "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code39)

    Kann mir hierzu jemand nen Tip geben?

    Erkannt wird er ja als CP 5711 und auch einen Treiber scheint er zu finden.
    Zitieren Zitieren Installationsproblem CP5711  

  2. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Muss bei Siemens nicht vorher der Treiber von CD installiert werden?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. #3
    robolab ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.07.2009
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Bei dem CP war die CD Simatic Net 2008 SP2 dabei. Hier ist aber anscheinend kein Treiber für den 5711 drauf. Andererseits müsste ein Treiber bei den letzten Updates dabei gewesen sein, den er wird ja erkannt.

    Auf der Siemens Seite habe ich leider keine Treiber gefunden.

  4. #4
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Bei Siemens muss man unterscheiden zwischen dem Gerätetreiber für Windows, der ja auch nach dem PlugIn angefordert wird, und dem Treiber für den CP, der speziell für die Siemens-Software ist. Beide Komponenten müssen installiert sein, damit es funktioniert. Einfach mal bei Siemens nach einem Treiberupdate suchen und dies herunterladen.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  5. #5
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Das Grauen lauert in der Zwischenablage !!

  6. #6
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Kann die VM-Ware USB2.0 ?

    das scheint hier

    https://www.automation.siemens.com/f...en&PageIndex=1

    die Ursache gewesen zu sein, vorletzter und letzter Post...

    griele Füße dtsclipper
    Das Grauen lauert in der Zwischenablage !!

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 24.10.2011, 10:23
  2. Installationsproblem
    Von Arbeiter2011 im Forum Schaltschrankbau
    Antworten: 3
    Letzter Beitrag: 11.06.2011, 14:41
  3. CP5711 installation problem
    Von krcedinac im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 27.11.2009, 15:00
  4. Funktion CP5711
    Von Philip im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 06.11.2009, 20:29
  5. Kommunikationsabbruch mit CP5711
    Von MarkusP210 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 06.10.2009, 10:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •