Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: FM357-2 Wie wird die Firmware installiert?

  1. #1
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle zusammen,

    möchte die Firmware L von meine Speicherkarte installieren. Habe dazu das Handbuch genommen.
    Aber ich verstehe schon den 1. Punkt nicht. Wie kann meine CPU in RUN sein, wenn die eingebundene FM357-2 ausgeschaltet ist? Die CPU geht doch direkt in Stop?

    Kann ich irgendwie überprüfen ob die Firmware L auf der Speicherkarte vorhanden ist?
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren FM357-2 Wie wird die Firmware installiert?  

  2. #2
    Registriert seit
    17.07.2006
    Beiträge
    351
    Danke
    0
    Erhielt 79 Danke für 70 Beiträge

    Standard

    Die Installation funktioniert so, wie es da steht. Damit wird die Firmware von der Karte in die FM übertragen. Das funktioniert meines Wissens auch, wenn CPU und FM gleichzeit eingeschaltet werden.
    Wenn Du die Firmware auf der Karte ändern willst, musst Du das über ein Kartenlesegerät und die mitgelieferte Software (UPD_FM.exe) machen. Funktioniert aber nur bei gleichem Firmwaretyp (L/LX/H).
    Geändert von offliner (11.11.2010 um 09:30 Uhr)

  3. Folgender Benutzer sagt Danke zu offliner für den nützlichen Beitrag:

    rerdma3s (13.11.2010)

  4. #3
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard

    Die Firmware konnte ich erneut übertragen.
    Leider läuft die FM nicht hoch.
    Habe die FM neu in Betrieb genommen und alles laut Handbuch erledigt.
    Firmware ist sowohl in der FM vorhanden sowie auf der Karte.
    Während des Hochlaufen geht die SF Leuchte an und leuchtet dauerhaft. DC5V leuchtet dauerhaft und DIAG blinkt dauerhaft mit 3Hz.
    Müssen irgendwelche FB, DB, FC, OB auf der CPU vorhanden sein, damit die FM hochläuft?
    Die CPU läuft.Run Modus.
    Ich bekomme auch keine Fehlermeldungen

    Oder Ist die CPU auszutauschen wie im Handbuch beschrieben?

    Hat jemand ne Idee?
    Angehängte Grafiken Angehängte Grafiken

  5. #4
    Registriert seit
    17.07.2006
    Beiträge
    351
    Danke
    0
    Erhielt 79 Danke für 70 Beiträge

    Standard

    Ist bei mir schon ewig her, dass ich mit der FM gearbeitet habe. Aber ich meine, dass die Bausteine ins Projekt eingebunden werden müssen...

    http://support.automation.siemens.co...iew/de/2698344

  6. Folgender Benutzer sagt Danke zu offliner für den nützlichen Beitrag:

    rerdma3s (14.11.2010)

  7. #5
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard

    OK, werde mal die Getting Started durcharbeiten.
    Ich hoffe ja noch immer, das es an so etwas liegt.

    Weis jemand, ob Software OB, FB, DB, o.ä. eingebunden sein muss oder nicht?

  8. #6
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Wen ich mich recht erinnere muss im OB100 der FC1 mit den entsprechenden Parametern aufgerufen werden.
    Dann sollte die FM keinen Fehler mehr anzeigen.
    Ist leider etwas länger her, als ich so ein Teil in der Hand hatte.

    bike

  9. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    rerdma3s (14.11.2010)

  10. #7
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard

    Na das sind ja dann schon 2 die das meinen.
    Da hab ich wohl noch ne Chance

  11. #8
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe es genauso gemacht wie in der Getting Started beschrieben.

    Die FM ist sauber hochgelaufen!

    Es müssen also bestimmte OB, DB, FB, FC vorhanden sein, damit die FM hochlaufen kann.

    Toll, die FM ist ganz

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 19.09.2011, 23:33
  2. opc core components installiert?
    Von kag1@softsolution.at im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 07.06.2011, 09:51
  3. H07V-K auf Kabeltrasse installiert
    Von TimoK im Forum Schaltschrankbau
    Antworten: 11
    Letzter Beitrag: 16.03.2011, 06:47
  4. Meldung Debugger nicht installiert
    Von ToGe4811 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 21.04.2009, 08:45
  5. Antworten: 1
    Letzter Beitrag: 23.03.2005, 00:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •