Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: S5 cpu928a stop

  1. #1
    Registriert seit
    14.12.2007
    Ort
    Greven
    Beiträge
    45
    Danke
    19
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    habe eine S5 CPU 928A seit heut morgen im STOP-zustand. Die Produktionsanlage steht seitdem. Habe den USTACK mal ausgelesen und folgendes auslesen können. Kann mir jemand sagen was das alles bedeutet?? Kenne mich mit S5 leider garnicht aus...
    Für mich heißt das nur dass die CPU Schuld am STOP hat.?

    Habe ein rotes Kreuz unter

    >>STP<<
    ANL-Z
    NEUZU
    EINPROZ
    OB1GEL
    OBWECKA
    EPROM
    URGELOE (Wobei ich sagen muss, dass wir vorher schonmal die CPU urgelöscht haben, aber ein Flash-Speicher in der CPU sitzt.)
    STP-VER (Prozessor hat STOP der Zentralbaugruppe verursacht)



    Bitte um Hilfe

    Vielen Dank

    Sebastian
    Zitieren Zitieren S5 cpu928a stop  

  2. #2
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Hast Du nach dem Urlöschen mal verucht vom PG aus zu starten?
    Kannst Du das S5 Programm vom PG aus laden?

    ANL-Z = Kaltstart angefordert ( NICHT SICHER !! )
    NEUZU = Kaltstart erlaubt
    EINPROZ = Einprozessorbetrieb
    OB1gel = OB 1 geladen
    Das Grauen lauert in der Zwischenablage !!

  3. #3
    Registriert seit
    02.10.2010
    Beiträge
    453
    Danke
    62
    Erhielt 87 Danke für 69 Beiträge

    Standard

    Hallo SebastianM,

    der USTACK hat 2 Seiten. Die erste Seite zeigt den Zustand der Steuerbits an, die zweite Seite den eigentlich USTACK.
    Mache doch mal von beiden Seiten eine Screenshot und lade es im Forum hoch.

    Mit den von Dir bis jetzt angegebenen Sachen kann man keine Assagen treffen.

    Gruß
    Corosop15

  4. #4
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Hier ein Link für die Bedeutung der Stacks:

    http://forums.mrplc.com/index.php?ap...attach_id=6594

    Glaube aber das die CPU nur nen Kaltstart braucht.
    Das Grauen lauert in der Zwischenablage !!

  5. #5
    Registriert seit
    14.12.2007
    Ort
    Greven
    Beiträge
    45
    Danke
    19
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank für die schnellen Antworten.
    Ich habe ein PG740 und ne "normale" Tastatur. Wie komme ich in die 2. Seite vom USTACK?? da steht was von <!> nur finde ich diese Funktion nicht

    kenne mich leider nicht mit S5 aus. Kann leider nur probieren es irgendwie an laufen zu bekommen.

    Danke!!!

  6. #6
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Hast Du schon versucht im Hauptmenü die Funktion

    AG --> AG Starten

    auszuführen ?

    Wie man auf die zweite Seite kommt weiss ich aus dem Kopf auch nicht mehr...
    Das Grauen lauert in der Zwischenablage !!

  7. #7
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Zitat Zitat von SebastianM Beitrag anzeigen
    Vielen Dank für die schnellen Antworten.
    Ich habe ein PG740 und ne "normale" Tastatur.
    Gutes Gerät. Genau richtig. Die Tastatur brauchst Du auch.

    Zitat Zitat von SebastianM Beitrag anzeigen
    da steht was von <!> nur finde ich diese Funktion nicht
    Versuche mit dem Cursor unter verwendung der PFEIL -> Taste rechts unten auf das <!> zu gehen und "ENTER" zu drücken.

    BTW
    Ich glaube mich zu erinnern das wenn der Cursor auf einem Feld steht in der UNTERSTEN Zeile ein Hilfetext auftaucht.
    Das Grauen lauert in der Zwischenablage !!

  8. #8
    Registriert seit
    14.12.2007
    Ort
    Greven
    Beiträge
    45
    Danke
    19
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja habe versucht vom PG aus das AG zu starten, leider auch ohne erfolg.

    ich habe das symbol <!> nur nach drücken der F12 gesehen. Aber ich versuchs nochmal eben.

  9. #9
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Versuch auch mal einfach nur "ENTER" zu drücken...
    Das Grauen lauert in der Zwischenablage !!

  10. #10
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mal eine blöde Frage, fällt mir gerade ein...

    Der Betriebsartenwahlschalter steht auf "RUN", nicht wahr?

    Bitte nicht hauen!
    Das Grauen lauert in der Zwischenablage !!

Ähnliche Themen

  1. CPU im RUN/Stop
    Von Steve38 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 14.03.2010, 18:31
  2. Stop bei 315-2dp
    Von Wilhelm im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 24.04.2009, 11:59
  3. Stop bei Zykluszeitüberschreitung
    Von Deep Blue im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 23.05.2008, 16:33
  4. 2te FM 353 verursacht Stop
    Von Jim Knopf im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 20.09.2006, 12:56
  5. SPS stop und PAW
    Von beurnie im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 08.05.2006, 17:09

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •