Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Hilfe SM 338

  1. #1
    Registriert seit
    07.11.2009
    Beiträge
    98
    Danke
    67
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Forum Benutzer.
    Ich habe einen SM 338 über Profibus mit ET 200M projektiert.
    Habe eine CPU 315 2 DP.
    Es hat auch alles wunderbar funktioniert.
    Ich habe einen anderen Absolutgeber angeschlossen und seit dem meldet er immer Systemfehler, auch wenn ich den vorherigen Absolutgeber anschließe.
    Dann habe ich einen anderen SM 338 angeschlossen und der Fehler ist immer noch vorhanden.
    In der baugruppenzustand wird gemeldet, dass die baugruppe gestört ist.

    Hat da einer eine Idee was das seien kann?


    Danke!
    Wieso,weshalb,Warum
    Wer nicht fragt bleibt dumm!
    Zitieren Zitieren Hilfe SM 338  

  2. #2
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    in der HW Config die erweiterte Diagnose aktiviert?
    vielleicht gibts da dann mehr Infos.

    was für Geber? keine Spannungsversorgung . . .
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  3. #3
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Hallo,

    ist die Spannungsversorgung zu deiner Karte gegeben?
    Hatte so was auch schon mal.
    Einmal war die Spannungsversorgung defekt (Da ein Draht nicht ordnungsgemäß eingelemmt war)
    Ein Andermal war die Leitung der Spannungsversorgung zu lang und nur 19,1V anliegend.

    Vielleicht ist es dir ja hilfreich,

    grüße
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  4. #4
    hbedir ist offline Benutzer
    Themenstarter
    Registriert seit
    07.11.2009
    Beiträge
    98
    Danke
    67
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also, das Problem mit dem SM338 war, dass die Auflösung nicht richrig eingestellt war.

    Das war alles.
    Wieso,weshalb,Warum
    Wer nicht fragt bleibt dumm!
    Zitieren Zitieren Hilfe SM 338  

  5. Folgender Benutzer sagt Danke zu hbedir für den nützlichen Beitrag:

    winnman (29.11.2010)

Ähnliche Themen

  1. Hilfe Hilfe - HMI Fehler
    Von vietha11 im Forum HMI
    Antworten: 7
    Letzter Beitrag: 04.05.2011, 07:53
  2. Antworten: 90
    Letzter Beitrag: 21.03.2010, 12:35
  3. Moeller 719 Hilfe Hilfe
    Von kacperowski im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 11.05.2009, 19:57
  4. Hilfe Hilfe FM353
    Von Holle6 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.10.2005, 19:03
  5. Antworten: 15
    Letzter Beitrag: 01.03.2005, 22:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •