Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: zu kleine Werte vom E+H pH Messumformer an SM331

  1. #1
    Registriert seit
    24.07.2009
    Beiträge
    8
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich versuche Werte von einem E+H pH Messumformer in S7 313 1AD03 0AB0 über eine SM 331 7KF02 0AB0 einzulesen(4-20 mA). Einstellung dort auf D
    Leider bekomme ich egal an welchen Kanal ich den Messumformer anschliesse
    über OB1 in Step7 Pro V5.4 +SP4 mit dem Befehl L PEW bei einem pH Wert von 6,8 nur einen Wert von 4e0 oder 4d0 angezeigt.Regulär müsste ich doch mindestens einen vierstelligen hex Wert bekommen,oder?

    Ich hoffe Ihr könnt mir helfen!
    Birtna
    Zitieren Zitieren zu kleine Werte vom E+H pH Messumformer an SM331  

  2. #2
    Registriert seit
    18.04.2005
    Ort
    Fast an der Schweiz
    Beiträge
    856
    Danke
    208
    Erhielt 108 Danke für 76 Beiträge

    Standard

    Hast Du in der HW Konfiguration auch richtig auf eingestellt ?
    Nimm 4-20mA wenn es dein Sensor macht. Dann kannst du besser Auswerten.
    Angehängte Grafiken Angehängte Grafiken
    Code:
     RTFM ! Read The F..ing Manual
    Arbeitet mit : Step7 V5.5 SPx / WinCC Flex 2008 SPx / Intouch / Winmod /TIA V14 (abgestürzt...Zitat der Hotline : "Sie dürfen nicht so viel rumdrücken....." TIA, so isses halt)

    ║▌║█║║▌║█║ Warnung! Falscher oder fehlender Kaffee - Benutzer angehalten --(◔̯◔)--
    1334566890111

  3. Folgender Benutzer sagt Danke zu Waelder für den nützlichen Beitrag:

    birtna (01.12.2010)

  4. #3
    Registriert seit
    18.04.2005
    Ort
    Fast an der Schweiz
    Beiträge
    856
    Danke
    208
    Erhielt 108 Danke für 76 Beiträge

    Standard

    Sorry doppelpost
    Hast Du einen 2 oder 4 Leiter Sensor ?
    Der 4 Leiter will "C"
    Auszug aus Handbuch :
    Angehängte Grafiken Angehängte Grafiken
    Code:
     RTFM ! Read The F..ing Manual
    Arbeitet mit : Step7 V5.5 SPx / WinCC Flex 2008 SPx / Intouch / Winmod /TIA V14 (abgestürzt...Zitat der Hotline : "Sie dürfen nicht so viel rumdrücken....." TIA, so isses halt)

    ║▌║█║║▌║█║ Warnung! Falscher oder fehlender Kaffee - Benutzer angehalten --(◔̯◔)--
    1334566890111

  5. Folgender Benutzer sagt Danke zu Waelder für den nützlichen Beitrag:

    birtna (01.12.2010)

  6. #4
    birtna ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.07.2009
    Beiträge
    8
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Laut E+H ist es ein zwei Drahtmessumformer

    birtna

  7. #5
    birtna ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.07.2009
    Beiträge
    8
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Waelder Beitrag anzeigen
    Hast Du in der HW Konfiguration auch richtig auf eingestellt ?
    Nimm 4-20mA wenn es dein Sensor macht. Dann kannst du besser Auswerten.

    in der HW Konfiguration ist alles o.k.
    Der Messumformer gibt 4-20mA auf 2 Draht raus.Der Sensor selbst hat 4 Draht.

  8. #6
    Registriert seit
    18.12.2008
    Beiträge
    59
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    hast du das signal auch normiert?? oder lädst du nur das pew ein??
    gruß gerhard
    Zitieren Zitieren normierung  

  9. Folgender Benutzer sagt Danke zu dr.hareg für den nützlichen Beitrag:

    birtna (01.12.2010)

  10. #7
    birtna ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.07.2009
    Beiträge
    8
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    später will ich mit dem Wert arbeiten, aber für den Test habe ich nur den Wert einlesen wollen.

  11. #8
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Zitat Zitat von birtna Beitrag anzeigen
    Der Messumformer gibt 4-20mA auf 2 Draht raus.

    2-Draht= Sensor passiv (was ich nicht glaube)
    4-Draht= Sensor aktiv

    Klemm mal die SPS ab und miss den Strom vom E&H Gerät.
    0mA = 2-Draht
    >0mA = 4-Draht

    Ich kenne das Geräte nicht, aber eine pH-Messung die passiv ist kenne ich nicht.... und schon gar nicht vom E&H.

    Prüf das noch mal, ist Dir klar was 2/4 Draht heisst?

  12. Folgender Benutzer sagt Danke zu borromeus für den nützlichen Beitrag:

    birtna (01.12.2010)

  13. #9
    birtna ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.07.2009
    Beiträge
    8
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von borromeus Beitrag anzeigen
    2-Draht= Sensor passiv (was ich nicht glaube)
    4-Draht= Sensor aktiv

    Klemm mal die SPS ab und miss den Strom vom E&H Gerät.
    0mA = 2-Draht
    >0mA = 4-Draht

    Ich kenne das Geräte nicht, aber eine pH-Messung die passiv ist kenne ich nicht.... und schon gar nicht vom E&H.

    Prüf das noch mal, ist Dir klar was 2/4 Draht heisst?

    Ich bin eigentlich nur das Sprachrohr unseres Elektrikers. Unser Programmierer hat gekündigt und deshalb versucht wir es einmal mit sein Wissen eine Testanlage mit der SPS zu überwachen. Er hat auch noch nie mit einem E+H gearbeitet.
    Aber er glaubt es sei ein 2_Draht.

    Zu :
    Klemm mal die SPS ab und miss den Strom vom E&H Gerät.
    0mA = 2-Draht
    >0mA = 4-Draht

    habe wir >0mA.

  14. #10
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Naja da muss ja der Strom von woher kommen!


    also speist, nehme ich an der E&H.

    Also Stellung "C"
    Hardwarekonfig auf "C" ändern.

    Was für einen Messbereich gibt der E&H aus?
    4-20mA = 0-14 pH oder 2-10.... das kann man am E&H im Regelfall einstellen.

  15. Folgender Benutzer sagt Danke zu borromeus für den nützlichen Beitrag:

    birtna (01.12.2010)

Ähnliche Themen

  1. 2 auf 4 Leiter Messumformer
    Von veritas im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 04.06.2009, 20:20
  2. Messumformer gesucht
    Von Elektrofreak im Forum Schaltschrankbau
    Antworten: 1
    Letzter Beitrag: 01.03.2009, 13:46
  3. 4x Messumformer Pt100 auf 0-10V
    Von ChristianPaier im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 10.02.2009, 14:54
  4. Anschluss 2-Draht Messumformer an SM331
    Von Nuecke im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 30.01.2008, 13:46
  5. Strommessung mit Messumformer
    Von MatMer im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 29.09.2005, 10:17

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •