Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Funktionsweise und Anschluss eines Drucksensors

  1. #1
    Registriert seit
    10.11.2010
    Beiträge
    14
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    ich habe da mal eine dumme Frage;

    Ich besitze einen Drucksensor 0-10bar, der mir ein 0-24mA Signal an meine SPS liefern soll. (Zweileiter)

    Wie kann mein Drucksensor als Stomquelle dienen?
    Reicht das, wenn ich nur die zwei Leiter an mein AI-Baugruppe anschließe;
    Wird der Messwert irgendwie verfälscht, wenn ja warum?

    Danke
    Zitieren Zitieren Funktionsweise und Anschluss eines Drucksensors  

  2. #2
    Registriert seit
    23.10.2009
    Beiträge
    390
    Danke
    58
    Erhielt 112 Danke für 86 Beiträge

    Standard

    Zitat Zitat von coro Beitrag anzeigen
    Ich besitze einen Drucksensor 0-10bar, der mir ein 0-24mA Signal an meine SPS liefern soll. (Zweileiter)
    Merkwürdiges Signal.
    Üblich ist 4-20mA oder 0-20mA(dann aber Vierdraht)

    Zitat Zitat von coro Beitrag anzeigen
    Wie kann mein Drucksensor als Stomquelle dienen?
    Reicht das, wenn ich nur die zwei Leiter an mein AI-Baugruppe anschließe;
    Wenn die Eingangsbaugruppe für den Anschluss von Zweidraht-Sensoren mit Stromausgang vorgesehen ist, geht das. Die Eingangsbaugruppe liefert dann die erforderliche Spannung auf den zwei Klemmen.

    Zitat Zitat von coro Beitrag anzeigen
    Wird der Messwert irgendwie verfälscht, wenn ja warum?
    Nö, wieso?

    Gruß
    Erich
    Geändert von LargoD (16.12.2010 um 11:56 Uhr)

  3. #3
    coro ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.11.2010
    Beiträge
    14
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja entschuldigung,

    es ist ein 4-20mA Signal

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat von coro
    Wird der Messwert irgendwie verfälscht, wenn ja warum?
    aus einem Datenblatt

    4-Leiter
    Beim 4-Leiteranschluss fließt über 2 Leitungen ein eingeprägter Strom durch den Sensor.
    Über 2 Sense-Leitungen wird der Spannungsabfall direkt am Sensor gemessen. Mögliche
    Unterschiede in den Sensoranschlussleitungen spielen keine Rolle. Nachteilig ist der höhere
    Aufwand für die Verlegung von 4 Kabeln.
    2-Leiter
    Dem Vorteil der möglicherweise einfacheren und
    kostengünstigeren Verlegung von nur 2 Kabeln steht der Nachteil der bei längeren Leitungen
    erforderlichen manuellen Kompensation entgegen. Widerstandsänderungen durch
    Temperaturschwankungen des Anschlusskabels werden nicht berücksichtigt

  5. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    SPS_S5_S7 (17.12.2010)

  6. #5
    Registriert seit
    08.10.2005
    Ort
    Iffezheim
    Beiträge
    1.103
    Danke
    408
    Erhielt 327 Danke für 261 Beiträge

    Standard

    @ Verpolt:

    Kann das sein, dass du hier PT100 oder so mit 4-20mA durcheinanderbringst?


    Gruß
    Timo
    TOHISPARTS




  7. Folgender Benutzer sagt Danke zu Unimog-HeizeR für den nützlichen Beitrag:

    Verpolt (16.12.2010)

  8. #6
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von Unimog-HeizeR Beitrag anzeigen
    @ Verpolt:

    Kann das sein, dass du hier PT100 oder so mit 4-20mA durcheinanderbringst?


    Gruß
    Timo
    Kann nicht nur sein, ist so

    Wobei es genauso Unterschiede zwischen 2/3/4-Leiter Varianten gibt.

    Muss mich nochmals schlau machen. (Da war was mit der Bürde....)

  9. #7
    Registriert seit
    25.11.2010
    Beiträge
    70
    Danke
    2
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Bei 3 Leiter Messumformern/ Sensoren darf die Bürde größer sein als bei 2 Leiter. Beim 2 Leiter hat man bei einer großer Bürde einen großen Messfehler.

  10. #8
    Registriert seit
    23.10.2009
    Beiträge
    390
    Danke
    58
    Erhielt 112 Danke für 86 Beiträge

    Standard

    Zitat Zitat von vinylsucker Beitrag anzeigen
    Bei 3 Leiter Messumformern/ Sensoren darf die Bürde größer sein als bei 2 Leiter.
    Das kommt vom erforderlichen Spannungsabfall am Zweidraht-Sensor, macht aber heute nicht mehr so viel aus.
    Zitat Zitat von vinylsucker Beitrag anzeigen
    Beim 2 Leiter hat man bei einer großer Bürde einen großen Messfehler.
    Kannst Du das mal begründen?
    So lange die Versorgungsspannung vermindert um den Spannungsabfall am Sensor ausreicht, die 20mA durch den Buerdewiderstand zu drücken, ist die Größe der Buerde unerheblich für die Genauigkeit. Wenn die Spannung nicht mehr ausreicht, hast Du was prinzipiell falsch dimensioniert.

    Gruß
    Erich

  11. #9
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    502
    Erhielt 217 Danke für 192 Beiträge

    Standard

    eventuell ist auch das Modul in der AI Baugruppe falsch gesteckt, wenn 2 Draht Sensor gefordert ist, dann entsprechend der Hardwarekonfig stecken, dann übernimmt die AI di Versorgung des Sensors (= es wird eine Spannung an den "+" Ausgang rauschgeschickt (24V) und dann am "-" Eingang der Strom gemessen)

    Das ist die übliche Vorgehensweise für 4-20mA Sensoren (der Sensor begrenzt den Strom auf den von ihm gemessenen Wert, die Spannungsdifferenz nutzt er für die Versorgung seiner Messschaltung).

    Ein 2-Leiter kann diese Spannungsdifferenz nicht erreichen.
    Esliegt also entweder ein 4 Leiter vor, der den benötigten Strom aus der 24V DC Versorgung nimmer (das Modul ist dann entsprechend der HW Konfig für 4-Leiter zu stecken) oder du hast einen 4-20mA Sensor der über 2 Leiter zu versorgen ist (Modul entsprechend HW Konfig stecken), dann übernimmt die Baugruppe der SPS die Versorgung.
    Geändert von winnman (16.12.2010 um 19:48 Uhr)
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  12. #10
    Registriert seit
    23.10.2009
    Beiträge
    390
    Danke
    58
    Erhielt 112 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @ winnman

    Wie lautet die Frage auf die Du jetzt geantwortet hast?

    Gruß

    Erich

  13. Folgender Benutzer sagt Danke zu LargoD für den nützlichen Beitrag:

    Unimog-HeizeR (17.12.2010)

Ähnliche Themen

  1. Anschluss eines SCP-060 an eine ET200B
    Von diabolo150973 im Forum Elektronik
    Antworten: 9
    Letzter Beitrag: 07.03.2010, 10:49
  2. Kurze Profinetstörung bei Anschluss eines PG
    Von DerTheo im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 26.06.2009, 14:37
  3. Funktionsweise eines Resolvers
    Von brossi_lgs im Forum Elektronik
    Antworten: 0
    Letzter Beitrag: 10.01.2006, 11:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •