Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: HW Konfig Problem

  1. #1
    Registriert seit
    01.10.2006
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo SPS Gemeinschaft!

    habe folgende Konstellation:
    CPU312C, an der hängt ein CP342-5, als ProfibusDP-Master Konfiguriert.
    Als einziger Slave hängt am Bus Movidrive DFP21 von SEW.
    Adressen, Leitung überprüft. Alles stimmt.
    Nach HW-Einspielen blinken beide: Master und Slave rot.
    Heißt wohl, dass die beiden einander nicht sehen. Der Spezialist von SEW sagt, dass Problem an der Masterkonfiguration liegt.
    Hat schon jemand so eine Zusammenstellung in Betrieb genommen?
    Es muss schon möglich sein die beiden zu verheiraten.
    Als GSD für Slave habe ich beide probiert: mit DPV1 und ohne.
    (CP342-5 kann DPV1 nicht).
    Danke für jede Hilfe!
    Zitieren Zitieren HW Konfig Problem  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Mögliche Ursachen, die mir spontan einfallen:

    1. FC1/2 (DP_SEND/DP_RECV)-Aufrufe nicht vorhanden oder fehlerhaft
    2. du versuchst es mit SFC14/15, was mit CP342-5 nicht geht

    Magst du mal dein Projekt zeigen ?

    Grüße von HaDi

    [edit]
    Die Forumssuche nach "342-5" liefert 125 Treffer, da könnte was dabei sein ...
    [/edit]
    Geändert von HaDi (16.12.2010 um 21:30 Uhr) Grund: Nachtrag

  3. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    kons (16.12.2010)

  4. #3
    kons ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    01.10.2006
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke,
    Nach CP habe ich im Forum gesucht.
    Jetzt aber gleichzeitig habe ich in Handbücher auch das gefunden, was du meinst. Habe bis jetzt mit CP nie zu tun gehabt. Habe nicht gedacht, dass man Systemfunktionen aufrufen muss, damit HW-Konfig klappt.
    Also muss noch einiges umschmeisen: von sfc14/15 auf die fc1/2.

Ähnliche Themen

  1. Problem mit HW Konfig.
    Von butaluk im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 17.09.2011, 11:37
  2. HW Konfig
    Von erwin36 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.06.2009, 16:08
  3. Problem beim Übersetzen der HW-Konfig
    Von the_elk im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 07.05.2009, 20:22
  4. HW Konfig
    Von SteveBarcode im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.11.2008, 14:20
  5. Antworten: 2
    Letzter Beitrag: 14.09.2007, 09:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •