Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Thema: Profinet & Internet kombinierbar?

  1. #11
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also da 192.168.0.1 so eine typische Home-Router IP ist,
    würde ich jetzt einfach mal raten, das die S7-1200 und der Netgear Router die selbe
    IP-Adresse haben, und das deswegen nicht funktioniert.

    Also stell die S7 z.B. auf 192.168.0.200 und das Panel auf 192.168.0.201,
    dann kollidierst du schon mal sicher nicht mehr mit dem Router ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  2. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    rerdma3s (19.12.2010)

  3. #12
    Registriert seit
    11.12.2009
    Beiträge
    2.120
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Unter Windoof findest du die IP deines PCs über verschiedene Wege herraus.

    Start -> Ausführen -> cmd -> ipconfig

    Hierbei darauf achten welcher Adapter ausgewählt ist (Ethernet, Wlan,...)

    Start -> Systemsteuerung -> Netzwerkverbindungen -> "Verbindung" * -> Rechtsklick -> Status

    * Verbindung hängt davon ab ob LAN oder WLAN.

    Dann gibst du deiner SPS die gleichen Einstellungen wie deinem PC, nur die letzte Ziffer änderst du bei der IP auf 200 und 201, dies ist ein guter Vorschlag da diese IPs idr. nicht belegt sind.

    MfG

    Marcel

  4. Folgender Benutzer sagt Danke zu Matze001 für den nützlichen Beitrag:

    rerdma3s (19.12.2010)

  5. #13
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke an alle. Es klappt.

    Die letzten Tipps waren die Richtigen.
    Sieht wohl so auch als war mein Switch die IP 192.168.0.1 genauso wie meine CPU. Nach dem ich ipconfig benutzt habe ist mir das aufgefallen. Habe dann die CPU auf 192.168.0.200 gestellt und es ging sofort.

    Eine Frage habe ich noch:
    Step7 Basic musste eine weiter IP vergeben, damit die Kommunikation funktioniert. Kann ich eine feste IP für die Kommunikation mit Step7 Basic hinterlegen?Oder zumindest eine 2. IP? So würde nicht jedesmal die Meldung kommen.

Ähnliche Themen

  1. Internet verbindung Win CE5
    Von j_poool im Forum PC- und Netzwerktechnik
    Antworten: 3
    Letzter Beitrag: 27.09.2011, 16:27
  2. sps mit dem Internet verbinden
    Von sonic_229 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 21.03.2010, 13:29
  3. Mobiles Internet - Tip!
    Von rs-plc-aa im Forum Stammtisch
    Antworten: 11
    Letzter Beitrag: 29.01.2008, 10:15
  4. CPU 315 2DP PN/DP ans Internet
    Von BastiMG im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 16.11.2007, 12:55
  5. Erfahrungen mit Profinet-IO und Profinet-CBA
    Von Maxl im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 07.11.2006, 21:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •