Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: OP7 Backup/ Rücktransfer / keine Verbindung

  1. #1
    Registriert seit
    17.03.2010
    Beiträge
    327
    Danke
    66
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich möchte bei meinem OP7 eine Datensicherung mit Pro Save machen.
    Leiders bekomm ich keine Verbindung zu stande.
    Hab schon die Schnittstelle Com 1 und Com3 getestet, und Seriell angwählt.
    Ich verwende ein Kabel mit der Belegung die ich unten darstelle. Mit dem Kabel hatte ich schon ein Transfer auf ein anderes OP7 hinbekommen.
    Hab allerding ein Rücktransfer oder Backup noch nicht gemacht.
    Hab ich die falsche Schnittstette ???????
    Kann mir jemand weiterhelfen ?



    TD/OP PC
    15pol (male) 9pol (female)

    PE 1 ----------------------o-------- 1 DCD
    |
    o-------- 6 DSR
    |
    `-------- 4 DTR

    RXD 3 ------------------------------- 3 TXD

    TXD 4 ------------------------------- 2 RXD

    GND 12 ------------------------------- 5 GND

    ,-------- 7 RTS
    |
    `-------- 8 CTS




    Gruß Markus
    Zitieren Zitieren OP7 Backup/ Rücktransfer / keine Verbindung  

  2. #2
    Registriert seit
    30.07.2007
    Beiträge
    118
    Danke
    14
    Erhielt 6 Danke für 6 Beiträge

    Daumen hoch

    Hallo Markus,
    ...hast du das OP7 auch in den Transfermodus gestellt? (Wenn das Kabel schon mal funktioniert hat wird es dazu auch gehen.) Ich nutze auch ein selbstgebautes - habe aber die Belegung nicht greifbar.
    Die richtige COM-Schnittstelle am PC mußt du entweder wissen oder halt austesten. Geschwindigkeit ist normal 9,6kBit/s mit 8N1 oder wenn es anders parametriert ist - sind ggf. auch 19,2 kBit/s möglich. Aber nicht bei allen OP7.
    Jörg

  3. #3
    Pockebrd ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.03.2010
    Beiträge
    327
    Danke
    66
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Jörg,
    Tranfermodus ? Ne das hab ich nicht, wie komm ich da rein ?
    Kenn zwar die Tastenkombi, jedoch nur mit Urlöschen.
    Hatte auch schon im Hanbuch geschaut, aber nix gefunden.

    Gruß

  4. #4
    Registriert seit
    30.07.2007
    Beiträge
    118
    Danke
    14
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo Markus,
    ich habe schon Jahre kein OP7 mehr in der Hand gehabt. Wenn ich mich recht erinnere sollte es - wenn programmiert - einen Bereich System(funktionen) geben. Dort kannst du die Betriebsart offline, online und Transfer einstellen. Mit einer Tastenkombi festhalten bei Spannung-Ein geht's direkt in den Transfermodus. Ich weiß aber nicht mehr welche Tasten... waren wohl 3 Stück, Pfeil nach oben war auch dabei...
    Jörg
    PS: Die Suche brachte es zutage: "ESC" und "Pfeil nach oben" schaltet in den Transfermodus, ohne Urlöschen(!)
    Geändert von Jörg_24 (20.12.2010 um 20:55 Uhr) Grund: Nachtrag

  5. #5
    Pockebrd ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.03.2010
    Beiträge
    327
    Danke
    66
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Zitat Zitat von Jörg_24 Beitrag anzeigen
    Hallo Markus,
    Mit einer Tastenkombi festhalten bei Spannung-Ein geht's direkt in den Transfermodus. Ich weiß aber nicht mehr welche Tasten... waren wohl 3 Stück, Pfeil nach oben war auch dabei...
    Jörg
    Ja und dann wenn das OP gelöscht ist ?

  6. #6
    Registriert seit
    30.07.2007
    Beiträge
    118
    Danke
    14
    Erhielt 6 Danke für 6 Beiträge

    Standard

    ... nee, nicht löschen..., und ja: dafür gibt es auch eine Tastenkombination.
    Ich habe die richtige Kombination in meinem vorherigen Post noch nachgeschoben. Oder du benutzt mal die Suche nach [Tastenkombination OP7]
    Jörg

  7. #7
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Bin mir jetzt nicht 100% sicher, aber ich glaube bei ProTool war da was:
    Es muß schon vorher beim TRANSFER angewählt werden <RÜCKTRANSFER ERMÖGLICHEN>
    (Häckchen bei den Transfer Einstellungen)

    Aber wie gesagt nicht 100% sicher.

    MfG
    Paul

Ähnliche Themen

  1. Keine Verbindung zu S7-214
    Von settelma im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 02.09.2010, 09:39
  2. keine Verbindung zur SPS
    Von woseitsihr im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 31.08.2009, 13:19
  3. Keine Verbindung zu CPU 315-2 PN/DP
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2009, 10:40
  4. keine verbindung zu s7 317 2pn/dp
    Von WIX im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 11.09.2008, 15:57
  5. Keine Verbindung zu CPU 222
    Von chrisi01 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 10.12.2007, 22:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •