Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 33

Thema: DB's Aktualwerte & Anfangswerte

  1. #21
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ist es bei deinen Testprojekt auch wirklich so, das Online dem Offline
    entspricht, mal abgesehen von den Aktualdaten. Vlt. liegt da der Fehler.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #22
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.719
    Danke
    729
    Erhielt 1.159 Danke für 970 Beiträge

    Standard

    Wo hast du den denn in dein Offline Projekt hin kopiert?
    In dein Originalprojekt oder in einem neuen Ordner?

  3. #23
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    also ich habe des jetzt gerade mal versucht, das funktioniert. Die
    Symble bleiben erhalten und die Aktualwerte in der Datensicht offline
    entsprechen nach dem kopieren, den Online Werten.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. #24
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.719
    Danke
    729
    Erhielt 1.159 Danke für 970 Beiträge

    Standard

    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    also ich habe des jetzt gerade mal versucht, das funktioniert. Die
    Symble bleiben erhalten und die Aktualwerte in der Datensicht offline
    entsprechen nach dem kopieren, den Online Werten.
    Ich habe das auch schon zigmal gemacht und kann deine Aussage nur bestätigen.

  5. #25
    hbedir ist offline Benutzer
    Themenstarter
    Registriert seit
    07.11.2009
    Beiträge
    98
    Danke
    67
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Marlob, hallo Helmut.

    Die projekte sind identisch.
    Es gibt gar keine Unterschiede.

    Ich bin trotzdem mit dem Button ( nicht erreichbare Teilnehmer )Online auf das Projekt (CPU) gegangen und habe DB markiertanschließend rechte maus Taste und Kopiert.
    Dann auf Offline projekt mit der rechten Maus Taste einfügen gesagt.
    Und das alles in meinem original Projekt.


    Und schon hatte ich Pseudosymbolik in dem DB.
    Wieso,weshalb,Warum
    Wer nicht fragt bleibt dumm!

  6. #26
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    irgendwas machst du noch falsch,
    wieso, weshalb, warum kann ich dir auch noch nicht sagen.

    Ich habe Sie einfach rüber gezogen ohne die Maustaste mit
    Kopieren und Einfügen zu nutzen.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  7. #27
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.719
    Danke
    729
    Erhielt 1.159 Danke für 970 Beiträge

    Standard

    Hatte dein DB evtl. schon vorher eine zerschossene Symbolik durch frühere Kopieraktionen?

  8. #28
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    mach doch erstmal einen neuen DB der nicht im Projekt vorhanden ist.
    Gebe den DB ein Symbol und mache zwei Einträge in den DB z.b. Test_1
    und Test_2. Übertrage den Baustein, ändere mit einer Variablen Tabelle
    die Werte im Baustein. Dann kopiere......

    Wenn es dann nicht klappt, mach doch mal von deiner Vorgehensweise
    Screenshots, schritt für schritt und lade Sie hoch. Vlt. lässt sich dann der
    Fehler erkennen.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  9. #29
    hbedir ist offline Benutzer
    Themenstarter
    Registriert seit
    07.11.2009
    Beiträge
    98
    Danke
    67
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Also ich habe es jetzt geschafft.
    Das Problem ist bei der ganzen Geschichte, dass ich ONLINE und OFFLINE Fenster nebeneinander anordnen musste und per drag&drop die DB's kopieren musste. Keine rechte maus taste benutzen. Das geht nicht.

    Ist auch irgendwie komisch aber ist halt so.

    Vielen Dank für die nette Unterstützung.
    Wieso,weshalb,Warum
    Wer nicht fragt bleibt dumm!

  10. #30
    Registriert seit
    28.07.2008
    Beiträge
    68
    Danke
    1
    Erhielt 33 Danke für 19 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.
    Nur nochmals zur Klarstellung:
    Wird ein DB kopiert von Online nach Offline (nicht erreichbare Teilnehmer!),
    ist es unerheblich, ob mittels drag&drop, ctrl-c ctrl-v, oder RM-Kopieren RM-Einfügen, der Online DB nach Offline kopiert wird.
    Ist die Struktur der beiden Bausteine identisch, bleiben die Lokalsymbole erhalten!
    Insofern kann ich die letzte Aussage von hbedir nicht bestätigen.
    Auch mit den anderen Kopiermöglichkeiten muss es funktionieren und es darf nicht die Ersatzsymbolik (STAT1) erscheinen.
    mfg
    Linus
    Zitieren Zitieren Ersatzsymbolik  

Ähnliche Themen

  1. Aktualwerte auf Anfangswerte schreiben?
    Von Mess&Regler im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.05.2007, 22:20
  2. Datenbaustein Anfangswerte
    Von kiestumpe im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 20.03.2006, 15:10
  3. DB Aktualwerte als Anfangswerte übernehmen ?
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 08.02.2006, 16:06
  4. Anfangswerte für MD
    Von Joe.Baer im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 22.03.2005, 12:05
  5. Antworten: 1
    Letzter Beitrag: 07.10.2004, 19:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •