Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: CPU 314IFM alle LEDs leuchten

  1. #1
    Registriert seit
    14.03.2007
    Beiträge
    27
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    bei uns im Betrieb läuft eine Maschine mit eine CPU 314 IFM. Alle paar Wochen(jetzt schon das 3.Mal) fällt die SPS aus und alle Status LED`S an der CPU leuchten. Wenn ich die CPU in diesem Zutand in den STOP schalte
    und dann wieder in den RUN Betrieb ändert sich garnichts. Erst wenn die Spannungsversorgung der CPU aus- und wieder eingeschaltet wird,
    leuchtet die DC5V LED und die CPU ist im Stop, obwohl der Schalter auf RUN steht. Dann diesen Schalter von RUN auf
    STOP, dann wieder auf RUN, dann läuft die Steuerung wieder.
    An der CPU hängen ein paar Ein-und Ausgangskarten, 2 Analogkarten, IM365Send/Recieve und ein MP 270.Ist durch einen
    Repeater mit einer anderen Siemens CPU verbunden.
    Hat jemand von euch schon mal so en Problem gehabt?
    Gruß
    Zitieren Zitieren CPU 314IFM alle LEDs leuchten  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.751
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Der allererste Anlauf ist eigentlich wie in jedem Fall:
    Diagnosepuffer auslesen
    Vielleicht steht da ja was brauchbares drin.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    KOE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.03.2007
    Beiträge
    27
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo ,
    Danke für die schnelle Antwort, aber im beschriebenen Zustand bekomme ich mit dem PG keine Verbindung zur CPU ( Sorry hab vergessen das zu erwähnen).

    Gruß

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.751
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Das du in dem Zustand nicht Online kommst, war mir klar.

    Nun ist es aber ja nicht so, das der Diagnosepuffer wg. Spannung Ein/Aus gelöscht werden würde.
    Also was steht unmittelbar nach Neustart im Puffer?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #5
    KOE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.03.2007
    Beiträge
    27
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Jo, da hast du recht. Hab nach dem Neustart nicht nocheimal den Diagnosepuffer gelesen. Muß am Montag mal nachschauen.

  6. #6
    KOE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.03.2007
    Beiträge
    27
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,
    hab heute den Diagnosepuffer ausgelesen, stehen aber keine Daten mehr von Freitag drin, weil die Maschine öfters aus und wieder eingeschaltet wurde.
    Hat jemand vielleicht eine Idee warum alle LEDs leuchten können?

    Gruß

  7. #7
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    MLFB? FW Stand?
    update machen?

    ("alle LEDs leuchten" kenn ich übrigens von eben einem FW-update )
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #8
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von KOE Beitrag anzeigen
    stehen aber keine Daten mehr von Freitag drin, weil die Maschine öfters aus und wieder eingeschaltet wurde.
    Wenn das öfter passiert solltest du die Anzahl der Einträge im Diagnosepuffer erhöhen.
    Standardmäßig sind es glaube ich 10 Einträge, geh da mal auf 100.
    Allerdings muss für die Änderung die Hardware neu übertragen werden.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  9. #9
    KOE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.03.2007
    Beiträge
    27
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Die MLFB und den FW-stand kann ich von zuhause nicht sagen. Ich kenns halt auch nur so wenn man ein FW Update macht leuchten alle LEDs.
    Aber an der Maschine wurde in den letzten Jahren nichts verändert.(Keine
    neuen Simatic-Bauteile). Müsste doch auch ohne Update so weiterlaufen?
    Gruß

  10. #10
    KOE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.03.2007
    Beiträge
    27
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @Paule

    Die Einträge waren vorher auf 10, hab sie diese Woche auf 100 erhöht.

  11. Folgender Benutzer sagt Danke zu KOE für den nützlichen Beitrag:

    serog (09.02.2011)

Ähnliche Themen

  1. CPU 414-2DP alle LEDs an der CPU blinken
    Von mmuehlbach im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.12.2010, 20:43
  2. Antworten: 10
    Letzter Beitrag: 10.11.2010, 20:48
  3. Alle LEDs der CPU blinken
    Von 301204020608 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 24.06.2009, 09:06
  4. Bei CPU416-2DP leuchten alle LEDs
    Von easy im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 18.07.2008, 18:02
  5. Alle LEDs der CPU-315-2DP blinken.
    Von Tigerkroete im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 25.09.2006, 09:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •