Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Netzwerk wird nicht bearbeitet

  1. #1
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Servus, habe folgendes Phänomen. Es wird im Step 7 Programm ein Netzwerk nicht bearbeitet (FUP). Beim Beobachten sieht man, daß die Undverknüpfung erfüllt ist aber der Ausgang nicht gesetzt wird. Doppelzuweisung schon geprüft. Was tun?

    Danke
    Zitieren Zitieren Netzwerk wird nicht bearbeitet  

  2. #2
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    netzwerk davor in awl anschauen, wird hier das vke zugewiesen?

  3. #3
    Registriert seit
    21.01.2008
    Ort
    Lippe
    Beiträge
    317
    Danke
    43
    Erhielt 49 Danke für 46 Beiträge

    Standard

    Du musst schon mehr Informationen liefern,
    Referenzdaten überprüft?
    Sprünge eingebaut?
    ***************************************

    Sonnige Grüße online


    Wegen hübschen Frauen kaufen wir Bier, wegen häßlichen Frauen trinken wir Bier...

  4. #4
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    kannst Du unten im Editor den grünen flimmernden Balken sehen? Flimmert der nicht wird diese Stelle vom Programm nicht bearbeitet!

    Aber wenn es nur ein Netzwerk ist, wo der Ausgang nicht gesetzt wird, hört sich für mit dennoch wie eine Doppelzuweisung an. In den Referenzdaten werden keine indirekten Adressierungen angezeigt! Da es sich um ein Bit handelt, wie siehts denn mit einem Byte-, Wort- oder Doppelwortzugriff aus? A3.0 ist z. B. auch im AB3, AW2 (=AB2+3), u.s.w. enthalten! Oder sogar über einen Pheripheriezugriff (PAW). ... Prüf das bitte mal.

    Ist die Ausgangskarte Ok? Potentiale auf der Karte in Ordnung?
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.270
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn zu viele Verknüpfungen in Netzwerk sind, kann es ebenfalls möglich sein, daß nicht alle im Onlinemodus dargestellt werden. Man kann dann mit dem Cursor weiter Rechts oder unten im FUP-Netzwerk z.Bsp. ein Und-Glied anclicken, dann verschiebt sich der Online-Fokus. Hänge von der Leistungsfähigkeit der SPS ab, wieviel dargestellt wird.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Eingang wird nicht bearbeitet
    Von namseg2 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 11.03.2011, 08:12
  2. Baustein wird nicht bearbeitet
    Von rabit im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 23.09.2010, 10:48
  3. S5 CPU102; OB1 wird nicht bearbeitet
    Von pfloh im Forum Simatic
    Antworten: 33
    Letzter Beitrag: 04.05.2010, 11:21
  4. Generierung wird nicht bearbeitet
    Von Outrider im Forum HMI
    Antworten: 2
    Letzter Beitrag: 18.12.2009, 08:23
  5. Anweisung wird nicht bearbeitet
    Von M-Arens im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 20.05.2005, 16:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •