Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: HMI Wertübertragungsproblem

  1. #1
    Registriert seit
    15.02.2011
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe eine Benutzeroberfläche für einen Siemens KTP 1000 parametrisiert und die Schaltflächen den Variablen zugeordnet.
    Leider kann ich mit den Schaltflächen keine Bitansteuerung vornehmen.
    Es erscheint nur der Text:"Wertübernahme in System nicht möglich", sobald ich eine Schaltfläche betätige.
    Kann mir einer von euch dabei weiterhelfen?

    Danke vielmals
    Zitieren Zitieren HMI Wertübertragungsproblem  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    SPS mit HMI verbunden? SPS im RUN und alle LED´s schön grün?

    sind die Variablen in der SPS vorhanden?

    Zeig doch mal eine Schaltfläche mit den Parametern.

  3. #3
    Hume#19 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2011
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für deine schnelle Antwort, aber deine genannten Möglichkeiten waren allesamt erfüllt. Inzwischen habe ich einen systeminernen Fehler in meiner SPS. Wahrscheinlich hängt damit alles zusammen.
    Fazit: im Moment läuft gar nichts mehr.

    Greetz Hume#19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •