Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 28

Thema: Ausschaltverzögerung AWL

  1. #11
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von online Beitrag anzeigen
    Geht das?

    Bei manchen Programmierern erkennt man bei Ihren S7-313 Programmen sehr stark das Sie aus der S5 Welt kommen
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  2. #12
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von maxi Beitrag anzeigen


    Code:
    U M 1.1
    SPBN NW01 //<---braucht man doch nicht
    L S5T#3s
    SA T1
    
    NW01: Nop 0 //<---und das auch nicht
    
    U T1
    = A 0.0
    _________________________

  3. #13
    TronWorrior ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.02.2011
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hi!
    @ maxi:
    danke erstmal für die hilfe das band läuft bei deinem programm aber gar nicht an^^.. muss ich das in ein fc und in ein netzwerk schreiben?
    hab ich nämlich gemacht.

    und was heißt: nw01?
    und was heißt nop 0?

    thx

  4. #14
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von TronWorrior Beitrag anzeigen
    hi!
    @ maxi:
    danke erstmal für die hilfe das band läuft bei deinem programm aber gar nicht an^^.. muss ich das in ein fc und in ein netzwerk schreiben?
    hab ich nämlich gemacht.
    OB1 -->FC/FB Aufruf--->Im FC/FB dein Code. Speichern + übertragen

    und was heißt: nw01?
    und was heißt nop 0?
    NOP 0 = No Operation = idR. Platzhalter für FUP-Darstellung

    Code:
    SPBN nw01 //Sprung bedingt nicht zur Sprungmarke
    .
    .
    .
    nw01: NOP 0 //Sprungziel ohne Operation

  5. #15
    Registriert seit
    11.01.2011
    Beiträge
    32
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    warum alle so kompliziert geht das nicht auch so?
    U Eintaster
    S Förderband
    O Austaster
    O Timer Einschaltverz.3s
    R Förderband

  6. #16
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von PhilippGleich Beitrag anzeigen
    warum alle so kompliziert geht das nicht auch so?
    Code:
    U Eintaster
    S Förderband
    O Austaster
    O Timer Einschaltverz.3s
    R Förderband
    Hast du die Aufgabenstellung mal angeschaut?

    PS: Sprungbefehl braucht man nicht

  7. #17
    Registriert seit
    11.01.2011
    Beiträge
    32
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ach fu die Sensoren vergessen dan halt so
    U Eintaster
    S Merker Schießmichtot
    U Positive Flanke Eintaster
    U Merker Schießmichtot
    R Merker Schießmichtot
    U Merker Schießmichtot
    U B1
    S Förderband
    O Austaster
    O B2 Timer Einschaltverz.3s
    R Förderband
    Geändert von PhilippGleich (22.02.2011 um 14:55 Uhr)

  8. #18
    Registriert seit
    11.01.2011
    Beiträge
    32
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    jetzt kann ich über den Eintaster Betriebsbereit ein und ausschalten.
    Fals er einen anderen Taster benutzen möchte um betriebsbereit auszuschalten kann er das ja ganz einfach abändern ansonsten sollte es jetzt funktionieren

  9. #19
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    ich denke dein

    Code:
    U Eintaster //1
    S Merker Schießmichtot   //1
    U Positive Flanke Eintaster// 1
    U Merker Schießmichtot // 1
    R Merker Schießmichtot // sofort 0
    U Merker Schießmichtot // 0
    U B1
    S Förderband
    O Austaster
    O B2 Timer Einschaltverz.3s
    R Förderband
    Dein Band läuft nicht

  10. #20
    Registriert seit
    11.01.2011
    Beiträge
    32
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    doch ich habs getestet xD durch die positive flanke geht es erst beim nächsten betätigen auf 0 oder irr ich mich?

Ähnliche Themen

  1. Ausschaltverzögerung nachbauen
    Von BADMAN im Forum Programmierstrategien
    Antworten: 4
    Letzter Beitrag: 23.05.2011, 13:11
  2. Ausschaltverzögerung
    Von MisterDude im Forum Programmierstrategien
    Antworten: 6
    Letzter Beitrag: 18.04.2008, 13:31
  3. Ausschaltverzögerung
    Von Steve81 im Forum Elektronik
    Antworten: 9
    Letzter Beitrag: 23.08.2007, 21:47
  4. Antworten: 2
    Letzter Beitrag: 27.04.2006, 12:17
  5. Ausschaltverzögerung mit Trysim
    Von spaceball im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 22.11.2004, 22:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •