Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Wibond Anzeige

  1. #1
    Registriert seit
    11.03.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !
    Ich habe ein problem mit einer wibond anzeige !
    Ich habe diese an die Steuerung über Profibus eingebunden, Hardware mäsig scheint alles zu passen (Keine Fehler) wenn ich diese jetzt aber ansteuern will passiert nichts ! wer kann mir hier ein paar tipps geben!
    danke
    Zitieren Zitieren Wibond Anzeige  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    alexbr ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn ich auf deinen Link klicke passiert nichts!
    Ich hab in diesem Forum schon alles durchgeschaut nichts passt!!!
    Zitieren Zitieren Wibond Anzeige  

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Zitat Zitat von alexbr Beitrag anzeigen
    Wenn ich auf deinen Link klicke passiert nichts!
    Ich hab in diesem Forum schon alles durchgeschaut nichts passt!!!
    Eigenartig, früher stand dann oben in der Adresszeile auch der Suchbegriff, heute nur noch die id und die scheint irgendwann gelöscht zu werden.

    Du hast sicher unter der Suche "wibond" eingegeben?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    alexbr ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja ! und bei den anderen steht nichts dergleichen ! leider

  6. #6
    Registriert seit
    02.10.2010
    Beiträge
    453
    Danke
    62
    Erhielt 87 Danke für 69 Beiträge

    Standard

    Hallo alexbr,

    wenn ich in der Funktionleiste unter Suchen den Begriff wibond eintrage, erhalte ich 14 Suchergebnisse.
    Angehängte Grafiken Angehängte Grafiken

  7. #7
    alexbr ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja das ist richtig aber es passt nichts zu meinem Problem!

  8. #8
    Registriert seit
    10.02.2011
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Versuche doch mal mit Hilfe einer Variablentabelle auf den Ausgangsbytes zur Wibondanzeige den Wert B#16#88 zu schreiben. Was kannst du dann auf deiner Anzeige sehen?

    Vielleicht kannst du auch beschreiben wie du die Anzeige ansteuern willst.
    Was ist denn genau dein Problem? Kannst du es jetzt etwas weiter einschränken.

  9. #9
    Registriert seit
    27.08.2003
    Ort
    Schweitenkirchen
    Beiträge
    472
    Danke
    101
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Wir hatten mal eine Mehrzeilige Wibond Anzeige die über TCP/IP lief.
    Boah ist schon ne zeit her...

    Ich weiss nur noch dass man einen String zusammenstellen musste.
    Der musste wenn ich mich richtig erinnere aus verschieden Hex bzw. Ascii Zeichen zusammen gesetzt werden.

    Anfang/Zeile/Farbe/Text/Endezeichen. (Glaub war noch mehr zum schicken)

    Ohne Handbuch was geschickt werden muss keine Chance.

    Wenn du keine Unterlagen mehr hast, frag am besten bei Wibond an.

    Wieviel Zeichen und Zeilen hat das Ding?

    Gruss Andi
    Wenn ich einen meiner Finger in eines deiner Nasenlöcher stecke, haben wir beide nen Finger in der Nase

  10. #10
    alexbr ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    das werde ich gleich mal versuchen! mein problem besteht darin das wibond mir nicht sagen kann wie ich die anzeige prog. soll! woher soll ich es wissen wenn die es schon nicht wissen!! Ich habe es mit B#16#88 versucht leider kein erfolg!
    Geändert von alexbr (18.03.2011 um 08:58 Uhr)

Ähnliche Themen

  1. Wibond Anzeige programmieren
    Von Sebbl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 26.01.2011, 11:48
  2. Antworten: 1
    Letzter Beitrag: 23.04.2010, 06:00
  3. Wibond Anzeige über S5 ansteuern
    Von Silversurfer im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 14.12.2009, 19:37
  4. S7-400 Ethernet CP + Wibond LED Anzeige
    Von jackjones im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 15.08.2007, 11:38
  5. Wibond Anzeige
    Von dna909 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 12.07.2006, 18:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •