Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: STOP durch CPU-Speicherverwaltung

  1. #11
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich werfe hier niemendem etwas vor!

    Ich selbst hatte diese Probleme mit den Speicherkarten eines Fremdanbieters und Andere hier im Forum hatten die gleichen Probleme mit S-Karten! Und das obwohl wir alle die "fehlerbereinigte" neuste Firmware auf der CPU hatten!

    Also hab ich nur mal eine mögliche Fehlerquelle aufgezeigt! Ob das stimmt, keine Ahnung, sowas wird man nie erfahren!
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  2. #12
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Zitat Zitat von MCerv Beitrag anzeigen
    Mit anderen Worten:

    Du spielst BETA-Tester, good luck!

    Sonst wäre es schon offiziell!
    Hallo Michael, sind wir das nicht schon seit jahren bei Siemens
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. Folgende 2 Benutzer sagen Danke zu rostiger Nagel für den nützlichen Beitrag:

    bike (17.03.2011),Klärmolch (17.03.2011)

  4. #13
    Registriert seit
    08.10.2007
    Beiträge
    31
    Danke
    1
    Erhielt 5 Danke für 2 Beiträge

    Standard

    Am Freitag habe ich eine neue SPS sammt neuer Speicherkarte
    in die Anlage eingebaut. Mal sehen, ob der Fehler noch einmal auftritt.

    Der Mann von Siemens tippt auf eine defekte MMC Karte.

    Vielleicht komme ich ja dazu diese suspekte SPS im Büro zwei, drei Wochen
    laufen zu lassen um zu sehen, ob dieser Effekt noch einmal auftritt.

    Ein Service-Techniker von Kunde berichtete mir, das er neulich ein ähnliches
    Problem hatte. (CPU in Stop, keine Diagnose mehr möglich etc.)
    Bei ihn war die "MMC-Schnittstelle" der SPS defekt gewesen. Das ganze ist nach zwei Jahren Betrieb ohne Probleme aufgetreten.

  5. #14
    Registriert seit
    08.10.2007
    Beiträge
    31
    Danke
    1
    Erhielt 5 Danke für 2 Beiträge

    Standard

    Fast hätte ich es vergessen:

    Wir setzen originale Speicherkarten von S ein.

  6. #15
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    Bis auf die neuste Generation an CPU's kann ich mich nicht an einen Ausfall von Siemens-CPU's bei von uns gebauten Anlagen erinnern! Bei V...-CPU war das leider ein mal zu oft.
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  7. #16
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Zitat Zitat von MCerv Beitrag anzeigen
    Bis auf die neuste Generation an CPU's kann ich mich nicht an einen Ausfall von Siemens-CPU's bei von uns gebauten Anlagen erinnern! Bei V...-CPU war das leider ein mal zu oft.
    Hallo Michael,
    nur so aus Neugierde, hast du viel Theater mit den V... CPU's gehabt?

    gruß helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  8. #17
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    Hallo Michael,
    nur so aus Neugierde, hast du viel Theater mit den V... CPU's gehabt?

    gruß helmut
    Würde mich auch interessieren. Vor allem mit welchen Typ und welche Fehler genau auftraten.

  9. #18
    Registriert seit
    27.08.2007
    Ort
    42855 Remscheid
    Beiträge
    23
    Danke
    5
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Diese Probleme sind bei uns auch aufgetreten bei 315SB-CPUs mit Firmware 3.4.x, der Fehler wurde gefunden und ab Firmware 3.5.2 tritt dies nicht auf.

    Der Fehler äußerste sich so, dass "selbstständig" Programmveränderungen vorgenomen wurden, z.B. ein DB bekam eine andere Nummer, auf den dadurch nicht mehr zugegriffen werden konnte und es folgte ein automatisches Urlöschen durch Probleme in der Speicherverwaltung (sinngemäß, habs nicht mehr genau im Kopf).

    Gruß
    Patrick
    Geändert von Keryx (20.03.2011 um 15:18 Uhr)

  10. #19
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    Es waren die Speed7 315'er Serie.

    Wir hatten ein Zeit lang (ist jetzt schon ein paar Jahre her, aber es hat Geld und ansehn beim Kunden gekostet!) Probleme mit plötzlichen Speicherverlust (gestern noch Normalbetrieb, heute Speicher leer), also musste zwingend eine Speicherkarte nachgerüstet werden und die Aktualdaten mussten da auch mit drauf RAM --> EPROM!

    Zuletzt hatten wir 'nen Hardwarefehler beim Profibus, aber die CPU hat scheinbar trotzt Störung den Profibus noch ein wenig laufen lassen, so dass wir mit Servoachsen nen Crash gefahren haben. Intesessanterweise hat wir trotz Hardwarefehler in der BUS-Verdrahtung und Austausch der V-CPU in eine 315'er von Siemens ein sauberes und sicheres STOPP-Verhalten! VIPA hat das mit der Kompatibilität zur 318'er CPU von SIEMENS erklärt, da die VIPA 315 halt mit ner 318 von Siemens projektiert wird!

    Und dann hatten wir noch diverse Hardwarefehler!

    Alles in allem für uns Gründe wieder auf SIEMENS zu setzen!
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  11. Folgender Benutzer sagt Danke zu MCerv für den nützlichen Beitrag:

    rostiger Nagel (21.03.2011)

  12. #20
    Registriert seit
    02.07.2010
    Beiträge
    115
    Danke
    17
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich hatte heute morgen sozusagen den gleichen Fehler wie in Beitrag 1 beschrieben bin auch nur noch über den CP auf die CPU gekommen. Bei mir half nur alles löschen (CPU und Speicherkarte) und wieder frisch aufspielen.
    Jetzt gibt es mittlerweile ja schon die Firmwareversion 3.3.8 weiß jemand von euch ob damit der Fehler schon behoben wurde weil ich noch Firmware 3.0 drauf habe.

    Viele Grüße

    Bernd

Ähnliche Themen

  1. STOP durch Peripherieverwaltung 16# 4548
    Von DerPilot im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 31.10.2011, 18:42
  2. Stop durch Perepherieverwaltung
    Von c.wehn im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 20.05.2010, 17:57
  3. CPU-Stop durch Uhrzeitsprung
    Von RONIN im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 22.10.2009, 20:56
  4. Stop durch DBW ?
    Von Deep Blue im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 02.07.2007, 16:35
  5. Antworten: 5
    Letzter Beitrag: 13.04.2006, 07:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •