Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: CP343 Lean und Uhrzeitsynchronisation

  1. #1
    Registriert seit
    19.06.2003
    Ort
    Im Staub ...
    Beiträge
    337
    Danke
    115
    Erhielt 26 Danke für 23 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    habe hier im Forum schon alles über das Problem gelesen, kriege es aber nicht gebacken

    Habe eine CPU315-2DP mit einem CP343-1 Lean (die neue, also 1CX10 mit Firmware V2.3 = aktuell).
    Am DP hängt ein OP277.

    Ich möchte die Uhrzeit der CPU über den CP synchronisieren.
    Konfig des CP siehe Bild1. Über die Diagnose sehe ich, dass der CP die Uhrzeit über NTP empfängt und sich synchronisiert.

    Die Uhrzeit wird aber nicht an die CPU weitergeleitet bzw. synct die CPU nicht.
    Konfig der CPU siehe Bild2. Mit dieser Einstellung bekomme ich die Meldung in Bild3. Die Konfig ist dann inkonsistent und kann nicht übersetzt werden.
    Bei AS=Slave und MPI=Keine kann ich zwar übersetzen, es wird aber nicht synchronisiert.

    Ausserdem: Wenn ich den o.g. Fehler in der Hardwarekonfig bekomme, und darauf doppelklicke, springt die Anzeige auf den Lean.

    Irgendeine Idee was das Problem sein könnte?

    Danke für Eure Hilfe.

    Gruß
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg B1.JPG (39,7 KB, 40x aufgerufen)
    • Dateityp: jpg B2.JPG (13,2 KB, 35x aufgerufen)
    • Dateityp: jpg B3.JPG (16,7 KB, 28x aufgerufen)
    Zitieren Zitieren CP343 Lean und Uhrzeitsynchronisation  

  2. #2
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

  3. Folgender Benutzer sagt Danke zu Klärmolch für den nützlichen Beitrag:

    ssound1de (09.05.2011)

  4. #3
    Avatar von ssound1de
    ssound1de ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2003
    Ort
    Im Staub ...
    Beiträge
    337
    Danke
    115
    Erhielt 26 Danke für 23 Beiträge

    Standard

    Gibt es schon ein Hotfix mit dem das o.g. Problem behoben ist?

    Danke und Gruß.

  5. #4
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bisher nicht.
    Es besteht nur die Möglichkeit den CP mit FW2.0 in die HW-Konfig zu packen.
    Laut einem Forenbeitrag beim großen S gab es einen inoffiziellen HF3.
    Bei meiner Anfrage bezüglich dieses Problems wurde das aber dementiert.

    Gruß
    Klaus

Ähnliche Themen

  1. CP343-1 Lean Verbindung zu PC
    Von ssound1de im Forum Hochsprachen - OPC
    Antworten: 22
    Letzter Beitrag: 11.07.2011, 09:05
  2. CP343-1 lean CP343-1 Lean
    Von M.R. im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.06.2010, 11:46
  3. Cp343-1 lean
    Von franzlurch im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.10.2008, 14:01
  4. CP343 Lean an S7 300 CPU
    Von Jochen Kühner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.03.2007, 01:08
  5. 315-2DP und CP343-1 Lean
    Von tremendo im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.04.2006, 13:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •