Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Kein Verarbeiten der Ein- und Ausgänge

  1. #1
    Registriert seit
    28.01.2009
    Beiträge
    17
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    Bei einer Steuerung setze ich folgende Komponenten ein:
    CPU 315-2DP
    SM 322 16DA
    SM 321 32 DE

    Die Kommunikation über Profibus funktioniert einwandfrei.
    Wenn ich aber verschiedene Eingänge schalte werden diese zwar auf der der SM321 mittels LED angezeigt, jedoch werden die Eingänge im Simatic Manager nicht angezeigt.

    Wenn ich versuche verschiedene Ausgänge zu Force werden Sie mir zwar im Simatic Manager als geschaltet angezeigt, jedoch leuchtet kein LED auf der SM 322 und der Ausgang schaltet dementsprechend auch nicht.


    Hatte schon jemand ein ähnliches Problem oder kann sich das jemand erklären? Die Verdrahtung habe ich kontrolliert, die sollte stimmen. Die CPU zeigt auch keinen Fehler an, weshalb ich wohl davon ausgehen kann dass sie miteinander verbunden sind.


    Vielen Dank für eure Antworten

    Gruss Michi
    Zitieren Zitieren Kein Verarbeiten der Ein- und Ausgänge  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von michi204 Beitrag anzeigen
    Hallo zusammen

    Bei einer Steuerung setze ich folgende Komponenten ein:
    CPU 315-2DP
    SM 322 16DA
    SM 321 32 DE

    Die Kommunikation über Profibus funktioniert einwandfrei.
    Wenn ich aber verschiedene Eingänge schalte werden diese zwar auf der der SM321 mittels LED angezeigt, jedoch werden die Eingänge im Simatic Manager nicht angezeigt.

    Wenn ich versuche verschiedene Ausgänge zu Force werden Sie mir zwar im Simatic Manager als geschaltet angezeigt, jedoch leuchtet kein LED auf der SM 322 und der Ausgang schaltet dementsprechend auch nicht.


    Hatte schon jemand ein ähnliches Problem oder kann sich das jemand erklären? Die Verdrahtung habe ich kontrolliert, die sollte stimmen. Die CPU zeigt auch keinen Fehler an, weshalb ich wohl davon ausgehen kann dass sie miteinander verbunden sind.


    Vielen Dank für eure Antworten

    Gruss Michi
    Die Sm321 und Sm322 sind mit Profibus angeschlossen?
    Was steht in der Hardwarekonfiguration?
    Hast du die Konfiguration gespeichert, Übersetzt und Übertragen?
    Wenn du dies gemacht hast und es funktioniert nicht, dann lade mal deine Konfiguration ins Forum.


    bike

  3. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    michi204 (05.04.2011)

  4. #3
    michi204 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    17
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier meine Hardwarekonfig
    Speichern und Übersetzen mach ich gleich nochmals
    Angehängte Grafiken Angehängte Grafiken

  5. #4
    michi204 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    17
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Und nein, die SM 321 und SM322 sind nicht über Profibus angeschlossen, normal über den Rückwandbus.
    Wollte nur anmerken dass die restliche komunikation via Profibus funktioniert

  6. #5
    Registriert seit
    12.01.2009
    Ort
    Österreich
    Beiträge
    132
    Danke
    25
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von michi204 Beitrag anzeigen
    Hier meine Hardwarekonfig
    Speichern und Übersetzen mach ich gleich nochmals

    Hallo

    Stell doch mal das Projekt rein dann gehts sicher leichter.

    Lg Chris

  7. Folgender Benutzer sagt Danke zu Backdoor für den nützlichen Beitrag:

    michi204 (05.04.2011)

  8. #6
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    die Spannungsversorgung der Karten passt?
    Auch 24V auf der DI-Karte?


    MfG

  9. Folgender Benutzer sagt Danke zu Sockenralf für den nützlichen Beitrag:

    michi204 (05.04.2011)

  10. #7
    michi204 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    17
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank für eure Hilfe, aber habs dann doch noch selbst rausgefunden.
    Dummer Fehler, hab in der HW Config die Reihenfolge der Ein- und Ausgangskarte vertauscht

  11. #8
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn Du die CPU urlöscht, kannst Du anschließend die Hardware (CPU und direkte E/A-Karten) hochladen. Der Profibus ist nach dem Urlöschen deaktiviert!
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

Ähnliche Themen

  1. RS 485 Protokoll mit S7-200 verarbeiten?
    Von Azit im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 07.09.2010, 17:48
  2. SFC 14/15 im FB verarbeiten
    Von Steve38 im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 17.03.2010, 12:47
  3. Impulse Verarbeiten
    Von fi1988 im Forum Simatic
    Antworten: 46
    Letzter Beitrag: 27.03.2008, 19:59
  4. Signale verarbeiten
    Von sr-83 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 12.11.2007, 17:45
  5. Antworten: 4
    Letzter Beitrag: 26.04.2007, 21:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •