Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26

Thema: TD200

  1. #1
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen zusammen,
    erstmal an die Macher dieser Seite ein großes Lob....
    Hier gibt es echt ne Menge Input, weiter so..

    Nun aber zu meinem Problem...
    Ich setze die S7-200 ein und betreibe ein TD200 an dieser Steuerung..
    Funktionstasten belgen kein Ding, nur habe ich das Problem das die Funktionstasten in jeder erstelleten Maske funktionieren... Bitte wie und wo finde ich die Adressierungen der Masken heraus... Kann doch alles nicht so schwer sein...
    Habe sonst ausschließlich die S7-300 mit Op3 oder höher eingesetzt...
    Alles kein Problem, nur dieses TD200 bringt mich echt aus der Fassung..

    Vielleicht kennt sich jemand von euch aus und kann mir mal ein paar Tipps geben... Wäre da sehr dankbar.

    Ok dann erstmal dankeschön.....
    Zitieren Zitieren TD200  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    kommt immer drauf an welche Version, aber wenn Du mit dem TD-Assitenten gearbeitet hast steht da im Datenbaustein einiges dazu mit teilweise Erklärung.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. #3
    andreHST ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Dietmar,

    ja habe den Assistenten benutzt.....
    Also im Datenbaustein steht folgendes...

    Fangen wir mal hier an:

    TD-CurScreen_0
    VB64 16#C0
    VB65 16#C0

    Anwendermeldungen
    VB 66 Maske 1 $00
    VB 87 Info $01
    VB 108 Motor 1
    VB 148 Test

    Kannst Du mir dazu vielleicht detailierte Details geben, was ich da nun vergleichen muss...
    Zitieren Zitieren TD 200  

  4. #4
    andreHST ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ein Beispiel wäre nicht schlecht.....
    Zitieren Zitieren TD200  

  5. #5
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    welche Version vom TD200 hast Du?
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  6. #6
    andreHST ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe die Version 3.0.1.1
    Zitieren Zitieren TD 200  

  7. #7
    andreHST ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Kann doch alles nicht wahr sein..

    Also entweder bin ich total daneben und sollte doch besser Bäcker werden, oder diese Siemens Leute haben einen an der Mütze...
    Es muss doch machbar sein, sein Td200 in der Griff zu bekommen...

    Immer noch das alte Problem.... Tasten funktionieren super, keine Frage. Jedoch nach wie vor in jeder erstellten Maske...

    Vergleiche schon den halben Tag irgendwelche Werte und nichts geht...
    Leute ich brauche da ganz dringend ne Lösung... Infos ohne ende... Beispiele ganz egal was... Wäre euch da sehr dankbar....
    Zitieren Zitieren Td 200  

  8. #8
    Anonymous Gast

    Standard

    hi ,
    also ich wüßte nicht, daß du den funktionstaten in versch. masken versch. bits zuweisen kannst, das teil hat nunmal nur 8 bit zu steuern mhr ist nicht
    mfg[/quote]

  9. #9
    andreHST ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das ist schon richtig...
    Die 8 Funktionstasten belegen dementsprechend 8 Bits...
    Diese Bits sind mir ja auch bekannt....
    Aber die Masken mit den Untermenüs die ich erstellt habe, liefern auch Bits... Und diese in kombination mit den Funktionstasten machen doch dann erst Sinn. Was bringt es mir, wenn ich zwei Masken erstelle
    1. Motor mit der Untermaske z.B. EIN AUS und der Maske
    2. Motor mit einer seperaten Untermaske EIn Aus. Wenn die Funktionstasten nicht den Masken zugeordnet werden können, wo ist dann die Logik... Alles fürn Ar... Ich muss doch z.B. die Funktionstaste zweimal zuordnen können... Mein Gott hätte ich doch nen Op5 oder ähnlich eingestzt....
    Zitieren Zitieren TD200  

  10. #10
    andreHST ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.09.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe nur keinen Schimmer, wie ich diese Masken zuweisen kann...

    die vb ´s müssen verglichen werden... Nur welche?
    Zitieren Zitieren TD200  

Ähnliche Themen

  1. verflixtes TD200
    Von Xaverl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 26.10.2008, 17:32
  2. S7-200 und TD200
    Von Tomi200 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.07.2008, 19:54
  3. S7-200 224 und TD200
    Von BMLLER6758 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 07.11.2007, 18:04
  4. S7-200 TD200 Password
    Von SIsepp im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 08.03.2007, 22:26
  5. Td200
    Von teslaeisenbahner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.11.2006, 19:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •