Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: FC105 - Ret_Val 8

  1. #1
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kollegen,

    ich habe eine Frage bezüglich der RetVal Information des FC105.
    Seit heute Mittag setzt mir der FC den Ret_Val Ausgang immer auf 8.
    Ich habe aber leider keien Idee wieso das sein kann.

    Kurz die Problem Beschreibung:

    Die Installation und der Test war vor 9 Wochen.
    Seit dem lief alles ohne Probleme.
    Heute Mittag sah ich, dass der PEW Wert bei Vollanschlag lag.
    Nach abziehen der Kabel am Analogen Eingang der S7 313 stand der Wert immernoch an. Also keine Änderung der Eingangsvariable bei abziehen der Spannung (0-10V)

    Hat von euch schon mal jemand ein ähnliches Problem gehabt?
    Danke für eure Unterstützung.

    Gurß Roos
    Zitieren Zitieren FC105 - Ret_Val 8  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Verkabelung der Karte prüfen,
    Karte prüfen,
    kompletten Messweg prüfen (Kabel Messumformer Trennverstärker ...)

    Mit dem Retval gibt der FC dir nur den freundlichen Hinweis, das sich der Analogeingang außerhalb der normalen Grenzen bewegt.
    P.S. In dem etwas was sich mit der Taste F1 öffnet steht das auch beschrieben ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    Roos (03.05.2011)

  4. #3
    Avatar von Roos
    Roos ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen,

    also den Messweg und die Verkabelung wurde überprüft und ergab keinen Fehler.
    Somit ist meine Vermutung dass die Karte am Eingang defekt ist.
    Was meint ihr?

    Gruß und Danke

Ähnliche Themen

  1. Ersatz für FC105/106
    Von pretender2009 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.11.2010, 19:21
  2. SFC84 - trotz REQ - FLANKE 7002 als RET_VAL
    Von Gerri im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.11.2010, 09:06
  3. frage zum FC105
    Von SebastianSPS im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 25.08.2010, 16:35
  4. Antworten: 8
    Letzter Beitrag: 15.12.2009, 00:13
  5. Ret_val nach BLKMOV
    Von Kodan im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 28.05.2008, 09:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •