Hi nochml,
also habe jetzt das update SP8 gemacht und soweit ich das beurteilen kann funzt jetzt auch der s7-200 explorer(er zeigt mir wenigstens die fehlermeldungen drin an).
Also lass die installation so wie ich es dir beschrieben hatte und das update unter kompatibilität xp sp3 installieren und die sache läuft bei mir zumindest.
Gruß
Manni