Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Problem mit PT100 Verarbeitung 6ES7331-7PF01-0AB0

  1. #1
    Registriert seit
    10.02.2009
    Beiträge
    115
    Danke
    15
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich habe ein Problem mit o.g. Analogeingangskarte. Und zwar bekomme ich beim Überschreiten von ca. 150°C eine Drahtbruchstörung vom Kanal. Bin bis jetzt eigentlich davon ausgegangen dass ich den eingelesenen Wet vom PEW direkt verwenden kann (passt ja auch bis 150°C) und dieser dem PT100 Berich -200/850°C entspricht. Aber scheinbar ist in der Hardwarekonfig noch was fehlerhaft. Würde mich freuen wenn jemand einen Tip hätte. Derzeitgige HW-Konfig: Alle Kanäle Sammeldiagnose+mit Drahtbruchpüfung aktiviert, RTD-3L/PT100 Kl./.003850(IPTS-6. Teil 2: Temp Einheit °C, BA:8 Kanäle Hardwarefilter, keine Glättung. Bin im Hardwarekatalog noch auf eine Tabelle gestossen, die mich etwas stutzig macht. Habe diese mal angehängt.
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Problem mit PT100 Verarbeitung 6ES7331-7PF01-0AB0  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Pt100 Kl. != Pt100 Std.

    die Tabelle in deinem Anhang zeigt Standard
    Kl. -> Klime geht "nur" bis 155°C
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    MaurerT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.02.2009
    Beiträge
    115
    Danke
    15
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke, habs jetzt auch gesehen eine Seite weiter. Muss dann also von PT100 Klima auf PT100 Standard umstellen in der HW-Konfig um den vollen Messbereich zu erhalten

  4. #4
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.470
    Danke
    506
    Erhielt 217 Danke für 192 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja genau das reicht schon aus
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 26.09.2011, 12:34
  2. PT100 mit 331-7KF02-0AB0 (PEW!)
    Von Ricko im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 22.01.2010, 13:09
  3. PT100 an 6ES7331-7KB02-0AB0
    Von Locke im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 30.07.2009, 12:06
  4. PT100 3Draht mit 6ES7331-1KF01-0AB0
    Von S.Scholl im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 09.07.2009, 19:47
  5. Antworten: 9
    Letzter Beitrag: 18.06.2007, 15:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •