Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: TIA Installiert: wie kann ich ein serielles MPI-Kabel verwenden

  1. #1
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute.
    Quäle auch gerade TIA (oder es quält mich?).
    Hab versucht ein Projekt zu konvertieren, geht natürlich nicht.
    Jetzt wollte ich ein kleines Test-Projekt aufmachen, aber:
    Ich habe nur ein Serielles MPI Kabel.
    Bei den "Online Zugängen" wird mir aber nur "RS-232 PPI-Multi-Master-Kabel" angeboten.
    Hat das schon jemand rausbekommen, wie man dort ein RS-232 MPI/DP-Kabel" reinbekommt?

    Gruß,
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.
    Zitieren Zitieren TIA Installiert: wie kann ich ein serielles MPI-Kabel verwenden  

  2. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Um welche TIA-Version handelt es sich? Für welche Steuerung soll es eingesetzt werden?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. #3
    Aksels ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Wir haben hauptsächlich S7-314 und S7-315 im Einsatz.
    z.B.: 314-1AG13-0AB0 (Testgerät)
    Aber auch 315-2AG10-0AB0.
    Das Kabel war aber bisher für alle das gleiche.
    Kann im TIA etwa nicht jede unterstütze CPU mit dem seriellen Standardkabel befüttert werden?
    Das wäre ja fürchterlich.

    Gruß,
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.
    Zitieren Zitieren TIA V11 Update 1  

  4. #4
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Und welche TIA-Version? Das PPI-Kabel ist ja nur für die 200er. Und die wird ja weder von der 10.5 noch von der 11.0 unterstützt.
    Was soll das Kabel dann hier? Oder ist die MicroWin auf dem Rechner auch noch drauf? Und Step7 V5.5?
    Wie sieht es bei PG/PC-Schnittstelle einstellen unter hinzufügen aus? Taucht der PC-Adapter dort auf?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  5. #5
    Aksels ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Irgendwie reden wir aneinander vorbei.
    Hier mal ein Screenshot:



    Das "Installierte Software"-Fenster ist offen.
    Links das ominöse PPI Kabel. Frag mich nicht warum Siemens das da drin hat.
    Ich brauch ein MPI, aber mit rechtsclick auf Online-Zugänge erreicht man nichts (alles ausgegraut).
    Geht man in eines der "COM" Adapter kann man nur zwischen dem schon eingestellten und "COM <2> [COM]" wählen, danach aber auch kein Subnet mit diesem Adapter verbinden. Klar. habe ja auch nur ein MPI-Subnet angelegt.


    Gruß,
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.
    Zitieren Zitieren Hmmm...  

  6. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Und es gibt doch auch bei V11 den Punkt PG/PC-Schnittstelle einstellen (war früher auch unter Extras zu finden).
    Und dazu mal meine Fragen beantworten. Auch die vorherigen, die noch nicht beantwortet sind (weitere installierte Software).
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #7
    Registriert seit
    19.11.2008
    Ort
    Schweigen am Weintor
    Beiträge
    707
    Danke
    191
    Erhielt 161 Danke für 92 Beiträge

    Standard

    einfach die software in den schrank legen und in 1 oder 2 jahren wieder installieren dann die SP 1/2/3/4 intallieren dann wird evnt. alles gehen

    ich zier mich ja schon vor v5.5 ... hab immernoch v5.4 aber tia kommt mir nicht auf den rechner auch wenn beides nebeneinander laufen soll.


  8. #8
    Aksels ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Unter Extras gibt es keinen Menüpunkt PG/PC-Schnittstelle einstellen.
    Hab dort alle Menüs durchgesucht (Einstellungen nichts/Support packages nichts). Muss man da vielleicht eine Gerätebeschreibungsdatei installieren?

    Im Screenshot ist die Installierte Software zu sehen.
    Das einzige was noch drauf ist:
    WinCC Flexible 2008 Compact.
    Hat ja aber mit dem Problem nichts zu tun.
    @erzteufele:
    Ich komm so schon zurecht. Muss ein TP 1200 Display programmieren. Deswegen TIA.
    Hab nur das Display im TIA und Das S7 Projekt im Step7 Classic.
    Es wär halt nur so praktisch beides im TIA zu haben.

    Aber wenn noch niemand mit dem seriellen MPI-Kabel im TIA gearbeitet hat?

    Dann wird es wohl nicht gehen.
    Hart: Ich werd das Prozess Informatik mal mitteilen, daß deren S7-LAN Adapter demnach mit TIA auch nicht mehr läuft. Nur mit Step 7 Classic. Dort wird nämlich eine Virtuelle Com-Schnitstelle zur Verfügung gestellt, die das serielle MPI/DP-Kabel emuliert.
    Das werden die dann mit der Zeit nicht mehr verkaufen können.


    Gruß,
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.
    Zitieren Zitieren Nicht gefunden.  

  9. #9
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Dann mal, wie auch in den alten Versionen, über Start / SIMATIC / STEP7 / ... oder über Start / Einstellungen / Systemsteuerung / ... versuchen.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  10. #10
    Aksels ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    An diesen beiden Stellen, die Du genannt hast ist es richtig:
    PC Adapter(MPI) auf Com 1

    Aber das TIA-Portal hat wohl seine eigenen Einstellungen.

    Trotzdem Danke.

    Falls jemand es doch zum laufen kriegt, bitte melden.

    Ich werde dann wohl oder übel in naher Zukunft ein USB-Adapter von Siemens kaufen müssen.....


    Gruß,
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.
    Zitieren Zitieren Dort ist es richtig!  

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 07.03.2011, 08:19
  2. Antworten: 3
    Letzter Beitrag: 24.12.2010, 11:49
  3. Express-Edition von SQL-Server kann nicht installiert werden..
    Von PeterEF im Forum PC- und Netzwerktechnik
    Antworten: 5
    Letzter Beitrag: 21.05.2008, 10:55
  4. OP3 serielles Kabel
    Von Kieler im Forum HMI
    Antworten: 1
    Letzter Beitrag: 22.04.2008, 16:13
  5. Antworten: 2
    Letzter Beitrag: 09.05.2007, 14:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •