Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: TS Adapter

  1. #1
    Registriert seit
    01.05.2007
    Beiträge
    100
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    hat von euch jemand einen Siemens TS Adapter unter VM Ware am Laufen? bzw könnt Ihr euch über ein Modem mit diesem über VM Ware verbinden?

    Bei mir kommt immer die Meldung Partner antwortet nicht.

    Bei einem anderen PC ohne VM ware funktioniert die Verbindung ohne probleme.

    Jemandem dieses Problem bekannt ?

    MFG
    Zitieren Zitieren TS Adapter  

  2. #2
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    @TS Adapter welches VM-Ware verwendest du?
    Ich verwende unter Windows 7 den mitgelieferten Win XP-Mode von Microsoft.
    Hierbei muss man für die Einstellungen des XP-Modes die Einstellungen seperat einstellen, quasi zuordnen.

    Habe jetzt aber das Problem, dass ich auf keine Steuerung mehr zugreifen kann, als Fehlermeldung bringt er mir, dass der Porst von einer anderen Anwendung verwendet wird.
    Hat jemand eine Idee wie man die Anwendungen des seriellen Ports beendet??

    Gruß
    Andi

  3. #3
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Also VM > ser. TS Adapter > SPS funktioniert.

    Treiber in der Vm installiert?
    "Use physical Port" benutzt?

  4. #4
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Also bei mir gehts.
    Hast du die COM Ports alle richtig eingestellt?

  5. #5
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich denke schon.
    Bei mir ist es ja auch schon gegangen. Habe gestern versucht auf eine Logo zu zugreifen, dies funktionierte aber nicht - Fehler ist mir aber noch unbekannt - seitdem bekomme ich bei jedem Versuch mich online zuschalten den Fehler, dass die Com- bzw USB Ports

Ähnliche Themen

  1. MPI-Adapter
    Von abccba97 im Forum Suche - Biete
    Antworten: 15
    Letzter Beitrag: 11.03.2010, 07:46
  2. GSM-Adapter
    Von Bender25 im Forum Elektronik
    Antworten: 2
    Letzter Beitrag: 01.10.2009, 10:44
  3. RS232-MPI Adapter an USB/COM-Adapter?
    Von Anonymous im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 09.06.2007, 13:52
  4. PC Adapter USB
    Von Flori im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 29.01.2007, 19:12
  5. Neu: S7-Adapter mit Modem bzw. S7-Adapter für USB
    Von Gerhard Bäurle im Forum Werbung und Produktneuheiten
    Antworten: 13
    Letzter Beitrag: 21.10.2003, 23:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •