Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 25

Thema: Wie binde ich mein TP im Profibus ein?

  1. #11
    siqo ist offline Benutzer
    Themenstarter
    Registriert seit
    14.03.2011
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    irgendwie kann ich da weder mein tp177b hinzufügen sonst irgenwelche anschlüsse machen -.- ...

  2. #12
    Registriert seit
    11.01.2010
    Beiträge
    74
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Folgendes solltest du vorbereitet haben:
    - Simatic Project angelegt
    - in WINCC flex dem Touch-Panel eine Schnittstelle zugewiesen haben
    - das WCF-Project in das S7-Project integriert haben

    Dann sieh doch mal auf meine kleine Grafik:
    1. im Simatic-Manager ds TP markieren
    2. Konfiguration öffnen
    3. Schnittstelle öffnen
    4. Schnittstelle zuweisen - speichern und übersetzen
    5. das Ergebnis in NetPro überprüfen

    sir
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg TP.jpg (66,4 KB, 22x aufgerufen)

  3. #13
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Das Problem ist:
    So lange das man in NetPro bleibt, bekommt man zuerst nicht den Möglicheit den TP Schnittstelle von MPI auf DP umzuschalten.
    Wie schon in post #2, #4 und nun auch in post #12 beschrieben, den HW Konfiguration öffnen (NICHT NetPro), dann eine von die obengenannte Anleitungen folgen.
    Jesper M. Pedersen

  4. #14
    siqo ist offline Benutzer
    Themenstarter
    Registriert seit
    14.03.2011
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Dann sieh doch mal auf meine kleine Grafik:
    1. im Simatic-Manager ds TP markieren
    2. Konfiguration öffnen
    3. Schnittstelle öffnen
    4. Schnittstelle zuweisen - speichern und übersetzen
    5. das Ergebnis in NetPro überprüfen


    Das habe ich hinbekommen nun sind Simatic 300 und Simatic HMI Station an dem Profibus angebunden...
    Jedoch sehe ich dort kein TP ...

  5. #15
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Also wenn ich ein Projekt nehme, diese markiere und auswähle neues Objekt einfügen eine Simatic HMI Station auswähle, dann habe ich die Station.

    Dann die Station öffnen und dort kannst du unter Verbindung auswählen wie du mit dem Teil kommunizieren willst.

    Also, wo ist das Problem?
    Denn noch? verstehe ich das Problem nicht.


    bike

  6. #16
    siqo ist offline Benutzer
    Themenstarter
    Registriert seit
    14.03.2011
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich sehe wie die simatic 300 und hmi station an das profibus verbunden ist ...
    das tp fehlt warum oder wie kriege ich es hin das es auch sichtbar ist

  7. #17
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von siqo Beitrag anzeigen
    ich sehe wie die simatic 300 und hmi station an das profibus verbunden ist ...
    das tp fehlt warum oder wie kriege ich es hin das es auch sichtbar ist
    Wo fehlt was?
    Wenn HMI und Programm da sind, was fehlt dann?
    Öffne doch die Station und sag dieser was sie und und welche Adresse es hat.


    bike

  8. #18
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Mach mal einen Screenshort. Wie kannst du es verbinden und dann fehlt es wieder? oO

  9. #19
    siqo ist offline Benutzer
    Themenstarter
    Registriert seit
    14.03.2011
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich glaube ich habe ...
    wollte fragen ob ich sowohl über s7 und winn cc beides simulieren kann?
    Bei der s7 kann man ja vertikale bits einfügen ... Was muss ich oben reinschreiben damit er mit von E0.0 - E0.7 alles aufszeigt???

  10. #20
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Eb0
    .......

Ähnliche Themen

  1. mein Lauflicht
    Von blurry333 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 18.02.2011, 17:46
  2. Mein erster FB
    Von WL7001 im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 15.03.2008, 15:44
  3. Mein 1. S7 Projekt mit Profibus DP
    Von riesermauf im Forum Feldbusse
    Antworten: 15
    Letzter Beitrag: 27.04.2006, 09:25
  4. Antworten: 5
    Letzter Beitrag: 04.11.2005, 10:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •