Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Profinet ID?

  1. #1
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe schon gestöbert, aber nirgends eine Aussage gefunden.

    Folgendes habe ich vor mir...


    Und ich habe eine wahrscheinlich ganz einfach zu beantwortende Frage. Wo z.T. finde ich die ID für den Datentransfer mit FC5?

    Dieses Fenster kann ich nirgends finden.


    Bitte um Hilfe... Danke
    Zitieren Zitieren Profinet ID?  

  2. #2
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Du muss direkt auf die CPU!!!! klicken - die ist dann MARKIERT und danach
    unten in die Tabelle "Verbindung einfügen".

    Frank
    Angehängte Grafiken Angehängte Grafiken
    Grüße Frank

  3. Folgender Benutzer sagt Danke zu IBFS für den nützlichen Beitrag:

    Magni (12.06.2011)

  4. #3
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Danke, das habe ich gefunden.

    Nun habe ich das Problem, dass ich trotzdem die Verbindung (Softwareseitig) nicht zu stande bekomme.



    Ich habe ein kleines FC5/FC6 Programm geschrieben. Am Meldeausgang bekomme ich 8181H angezeigt. Es funzt also nicht

    Muss aber dazu sagen, dass ich in Netzwerksachen Neuling bin.

    Wer kann helfen?

  5. #4
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von Magni Beitrag anzeigen
    Danke, das habe ich gefunden.

    Nun habe ich das Problem, dass ich trotzdem die Verbindung (Softwareseitig) nicht zu stande bekomme.

    Ich habe ein kleines FC5/FC6 Programm geschrieben. Am Meldeausgang bekomme ich 8181H angezeigt. Es funzt also nicht

    Muss aber dazu sagen, dass ich in Netzwerksachen Neuling bin.

    Wer kann helfen?
    Ohne das Programm gesehen zu haben, ist das schwierig zu sagen.
    Im NetPro gibt es auch noch eine Diagnose (siehe Menüleiste), da
    sieht man ob die Verbindung, gestopp - aufgebaut - abgebaut - usw . ist.

    Mich irritiert, das in beiden CPs bei dir die Send/Rev-Verbindung STOP zeigt.

    Hast du nach dem Generieren in NetPro BEIDE CPUs neu mit der
    HWKonfig beladen???

    Frank
    Grüße Frank

  6. #5
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hallo, ich habe alles neu generiert und rüber geschoben..

    Hier ist das Programm...


    M0.2 ist ein Blinkmerker.

    Gruß Heiko

  7. #6
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    1.
    Was mich noch irritiert ... in deinem ersten Beitrag sind zwei CPU314 zu sehen
    und in der Verbindung u.a. eine 319. Ist das zweit Bild aus dem POST nur aus
    einem Muster?

    2.
    Stimmt die LADDR-Adresse 100HEX = 256DEZ in beiden CPs???

    3.
    Was sagt die Diagnose in NetPro:
    Diagnose aktivieren und auf eine den beiden CPUs (du kennst das ja schon) klicken?

    Gruß

    Frank
    Grüße Frank

  8. #7
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von IBFS Beitrag anzeigen
    1.
    Was mich noch irritiert ... in deinem ersten Beitrag sind zwei CPU314 zu sehen
    und in der Verbindung u.a. eine 319. Ist das zweit Bild aus dem POST nur aus
    einem Muster?

    2.
    Stimmt die LADDR-Adresse 100HEX = 256DEZ in beiden CPs???

    3.
    Was sagt die Diagnose in NetPro:
    Diagnose aktivieren und auf eine den beiden CPUs (du kennst das ja schon) klicken?

    Gruß

    Frank
    Zu1. Das Bild mit der 319 ist nur ein Beispiel für das Menu welches ich gesucht habe.

    Zu2. die Adresse ist 256Dez. Laut Hardwarekonf.

    Zu3. Jetzt habe ich soviel herum gespielt, dass gar nichts mehr geht

  9. #8
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von Magni Beitrag anzeigen
    Zu1. Das Bild mit der 319 ist nur ein Beispiel für das Menu welches ich gesucht habe.

    Zu2. die Adresse ist 256Dez. Laut Hardwarekonf.

    Zu3. Jetzt habe ich soviel herum gespielt, dass gar nichts mehr geht



    Ich hoffe Du meintest das damit...

    Alles ist eingerichtet.

  10. #9
    Registriert seit
    19.06.2005
    Ort
    in Bayern ganz oben
    Beiträge
    1.360
    Danke
    188
    Erhielt 372 Danke für 290 Beiträge

    Standard

    Hi,

    https://www.automation.siemens.com/n.../allgemein.htm

    ist der Link zur Simatic Net Quickstart CD da gibt es etliche Beispiele zu den verschiedenen Kommunikationsarten.

    Gruss Daniel
    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte...

    OSCAT.lib Step 7

    Open Source Community for Automation Technolgy

    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  11. Folgender Benutzer sagt Danke zu dalbi für den nützlichen Beitrag:

    Magni (12.06.2011)

  12. #10
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Magni Beitrag anzeigen

    Ich hoffe Du meintest das damit...

    Alles ist eingerichtet.


    Das Programm und der Status...

Ähnliche Themen

  1. PROFINET vs. ISO-on-TCP
    Von blubb im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 23.12.2009, 14:43
  2. Profinet
    Von Serdar G im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.09.2009, 11:20
  3. ProfiNet IO
    Von johnij im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 06.11.2007, 11:06
  4. Erfahrungen mit Profinet-IO und Profinet-CBA
    Von Maxl im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 07.11.2006, 21:59
  5. PROFInet
    Von Anonymous im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 14.11.2003, 22:03

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •