Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: bin neu, brauche hilfe

  1. #1
    Maddi0406 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo, eine frage..
    wenn ich in WIN SPS bausteine senden oder empfangen will, muss ich da bei der SPS irgend ein schatler besonders stellen, sprich auf RUN, STOP oder COPY..???

    achso, es handelt sich um eine S5-100U CPU 103
    Zitieren Zitieren Gelöst: bin neu, brauche hilfe  

  2. "ok..danke..

    aber irgendwie funzt es nicht..

    hab an meinemrs232 stecker nen usb wandler dran, hab auch den richtigen com port eingestellt (com2) aber das programm ssagt mir immer wieder "schnittstelle unklar" nachdem es einige zeit probiert hat was zu lesen...

    hatte früher sps in der schule, aber hab alles vergessen und wollt mich da mal wieder rein lernen, aber ich gebs glaub ich auf..."


  3. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    nein. schalter muss auf run oder stop stehen
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  4. #3
    Maddi0406 Gast

    Standard

    ok..danke..

    aber irgendwie funzt es nicht..

    hab an meinemrs232 stecker nen usb wandler dran, hab auch den richtigen com port eingestellt (com2) aber das programm ssagt mir immer wieder "schnittstelle unklar" nachdem es einige zeit probiert hat was zu lesen...

    hatte früher sps in der schule, aber hab alles vergessen und wollt mich da mal wieder rein lernen, aber ich gebs glaub ich auf...

  5. #4
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    liegt vermutlich am usb adapter. diese dinger machen oft ärger. leider.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  6. #5
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    Das Übertragungsprotokol der S5-Famillie ist recht zeitkritisch: kommen ein oder mehrere Zeichen nicht innerhalb einer gewissen Zeit, bricht die CPU die Kommunikation ab.
    Als das entworfen wurde, war CP/M ein gängiges Betriebsystem und die Software wurde dafür geschrieben und die PGs damit ausgestattet.
    Windows bringt Verzögerungen rein und USB nochmal.
    Helfen könnte (etwa in dieser Reihenfolge):
    - Ein "richtiger" COM-Port, auch als PCCard.
    - Kein anderes PCI-Gerät mit demselben IRQ betreiben.
    - Falls sich die Größe des FIFOs für den COM-Port einstellen läßt, so einstellen, daß bei jedem Zeichen sofort ein Interrupt generiert wird.
    - Anderen USB-Port probieren, vielleicht hat der Mainboard-Hersteller welche bevorzugt angebunden.
    - Ein schneller Rechner
    - Im Hintergrund laufende Prozesse stoppen

  7. #6
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    War ein Treiber bei dem Adapter dabei?

    Der Treiber muß unbedingt installiert werden, ggf. auch deinstalliert und neu installiert.

    Bei mir hat der USB/MPI Adapter für die S7 erst nach Neuinstallation des Treiber bei eingeschalteter SPS und angestecktem Adapter funktioniert.

    Evtl. mußt du je nach Treiber auch in der Systemsteuerung die Schnittstelle einstellen.

Ähnliche Themen

  1. IM 174, brauche Hilfe
    Von GS-Harri im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 07.01.2011, 00:12
  2. Antworten: 90
    Letzter Beitrag: 21.03.2010, 12:35
  3. Brauche Hilfe OP5
    Von spsler im Forum HMI
    Antworten: 1
    Letzter Beitrag: 16.01.2006, 10:42
  4. Brauche Hilfe
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.03.2005, 12:56
  5. Brauche mal Hilfe OP 5
    Von Anonymous im Forum HMI
    Antworten: 8
    Letzter Beitrag: 20.02.2005, 11:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •