Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 6 von 10 ErsteErste ... 45678 ... LetzteLetzte
Ergebnis 51 bis 60 von 93

Thema: Einsteiger braucht Hilfe

  1. #51
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    Du bist sogar zu Dämlich zum lesen, aber vor seinen Kollegen auf der Grillparty einen auf dicke Hose machen.
    Liebe Kollegen vom Bike, ist der im wirklichen Leben genauso...?

    @Bike,
    Ich habe den letzten Absatz für dich kopiert, wenn du ganz unten schaust, ist
    ein Wort rot makiert, siehst du es...?
    Der ist im Leben auch so, seit vielen Jahren programmiert der und das Schlimme ist, nicht einmal schlecht. (Zitat von meinen Kollegen)

    Also ich habe den Simatikmanger offen und beim suchen nach dem Wort? Leider kein Ergebnis.


    bike

    P.S: Noch genießen meine Kollegen es hier zu sein. (Aber bald müssen wir es beenden, es wird wohl bald zu regnen beginnen)
    P.S.S:Helmut was raucht oder nimmst du, dass du aggressiv bist?

  2. #52
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Sagmal schreib ich chinesisch?

    Warum in Gottes Namen informierst du nicht bzw liest du nicht, was ich dir als Stichwort geschrieben habe?

    Was bitte ist ein Verknüpfungskette? Das kenne ich nur aus meinem Strick- und Häkelkurs.
    Sag mal bike, wenn du nicht helfen willst dann geh doch wieder in den Strick- und Häkelkurs.
    Vielleicht gibt es ja dort auch ein Forum, oder habe sie dich da eventuell schon raus geworfen, wenn ja probiere es mal beim Töpferkurs.

    Und wenn Du ihn schon kritisierst wegen dem Wort (ich hatte das auch noch nie gehört) dann sag ihm doch wie es richtig heißt, danach hatte er ja gefragt.
    Eine mögliche Antwort hätte sein können:
    Zitat Zitat von JoeDreck Beitrag anzeigen
    Nach jedem Setzen bzw. Rücksetzen beginnt doch eine neue Verknüpfungskette oder? Habe ich bei der AWL dann 3 Verknüpfungsketten?
    Ja, aber man sagt dazu: "Nach jedem Setzen / Rücksetzen erfolgt eine neue Erstabfrage"
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  3. Folgende 7 Benutzer sagen Danke zu Paule für den nützlichen Beitrag:

    JoeDreck (25.06.2011),Lipperlandstern (25.06.2011),marlob (26.06.2011),puzzlefreak (26.06.2011),Question_mark (26.06.2011),rostiger Nagel (26.06.2011),Tommi (26.06.2011)

  4. #53
    Registriert seit
    24.06.2011
    Beiträge
    33
    Danke
    20
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke an alle für die Hilfe. Ihr seit echt nett und ihr helft mir wirklich! Ich check halt nicht alles sofort, aber das ist halt so wenn man etwas neues lernt. Morgen wird sich sicher noch die ein oder andere Frage ergeben.

  5. #54
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Zitat Zitat von Paule Beitrag anzeigen
    Der Merker verhindert einfach dass ein erneutes Startsignal auf den Timer kommt. Denn wie schon geschrieben wird die Zeit bei jedem VKE-Wechsel von 0 auf 1 frisch gestartet.
    Natürlich kann man auch wie bike schreibt, die Zeit zur Verriegelung nehmen, ist sogar die schönere Variante.
    Also jetzt noch mal Fehlerfrei:
    Code:
       U E 1.0
       UN T 10
       L S5T#5s
       SV T 10
       NOP 0   // |
       NOP 0   // |- Nur notwendig für FUP/KOP Darstellung
       NOP 0   // | 
       U  T 10
       = A 1.0
    Das stimmt glaube auch nicht so richtig, denn wenn der T10 gesetzt wird geht die Start-Bedingung weg und er startet von neuem
    D.h. wenn man auf der Taste für E1.0 bleibt geht der A1.0 für einen Zykluss auf 0

  6. #55
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Boxy, Du hast recht.

    Die Variante von bike mit der Zeitverriegelung klappt so nicht. Wird während der einmal gesetzten Zeit der Eingang mehrfach einem Signalwechsel unterzogen, wird zwar die Zeit weder angehalten noch unterbrochen und läuft durch, aber behält der Eingang ständig 1-Signal, wird die Zeit nach Ablauf ständig neu gestartet.
    Durch die Verriegelung mit sich selbst entsteht nach Ablauf der Zeit (und 1-Signal am E 1.0) ein Flankenwechsel am Setzeingang des Zeitglieds, welcher die Zeit sofort wieder startet.

    Die von Paule angegebene Variante in Beitrag #28 funktioniert einwandfrei.
    Geändert von 190B (26.06.2011 um 07:10 Uhr) Grund: Verweis auf Beitrag von Paule
    Gruß
    190B

  7. Folgender Benutzer sagt Danke zu 190B für den nützlichen Beitrag:

    Paule (26.06.2011)

  8. #56
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von 190B Beitrag anzeigen
    Boxy, Du hast recht.

    Die Variante von bike mit der Zeitverriegelung klappt so nicht. Wird während der einmal gesetzten Zeit der Eingang mehrfach einem Signalwechsel unterzogen, wird zwar die Zeit weder angehalten noch unterbrochen und läuft durch, aber behält der Eingang ständig 1-Signal, wird die Zeit nach Ablauf ständig neu gestartet.
    Durch die Verriegelung mit sich selbst entsteht nach Ablauf der Zeit (und 1-Signal am E 1.0) ein Flankenwechsel am Setzeingang des Zeitglieds, welcher die Zeit sofort wieder startet.

    Die von Paule angegebene Variante in Beitrag #28 funktioniert einwandfrei.
    In meinem Codeschnipsel habe ich nur den Fehler des TE korrigiert.

    Ich wollte eigentlich nicht eine Lösung vorgeben, sondern nur schreiben, dass es so wie es der TE geschrieben hat nicht passt.
    Lösungen sollten allein gefunden werden.


    bike

  9. #57
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Zitat Zitat von JoeDreck Beitrag anzeigen
    Die Version von Paul ist jetzt die richtige Lösung?
    Zitat Zitat von bike Beitrag anzeigen
    Hast du dir Lösung genau angeschaut?
    Hast du gesehen, was der Unterschied zwischen deiner/meiner und seiner Lösung ist?

    Paule hat doch noch Merker eingefügt. Warum wohl?

    Es geht auch ohne zusätzlichem Merker, wenn du dein Startsignal mit dem Timer verriegelst.


    bike
    Das blau markierte war doch Deine Aussage, oder nicht?
    Gruß
    190B

  10. #58
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von 190B Beitrag anzeigen
    Das blau markierte war doch Deine Aussage, oder nicht?
    Ja, doch wenn, dann soltest vielleicht den ganzen Threat lesen.

    Zunächst habe ich den Fehler des TE korrigiert und ihn dann das Weitere überlassen.

    Ich hätte den TE testen lassen und wenn er dann sich meldet, dass es nicht klappt zusätzliche Informationen gegeben.


    bike

    P.S: Was soll das jetzt?

  11. #59
    Registriert seit
    13.10.2007
    Beiträge
    12.037
    Danke
    2.789
    Erhielt 3.270 Danke für 2.158 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Ja, doch wenn, dann soltest vielleicht den ganzen Threat lesen.

    Zunächst habe ich den Fehler des TE korrigiert und ihn dann das Weitere überlassen.

    Ich hätte den TE testen lassen und wenn er dann sich meldet, dass es nicht klappt zusätzliche Informationen gegeben.


    bike

    P.S: Was soll das jetzt?
    Ja neh ist klar, gib doch zu die richtige Lösung war nicht in der Online Hilfe vom Simatic Manager,
    ohne dieser Hilfe bist du ja völlig Hilflos.

    P.S. Das mit deinen "P.S." geht mir auch auf dem Wecker.
    P.S.S. Wirklich!
    P.S.S.S. Lass dir mal was neues einfallen.
    Geändert von rostiger Nagel (26.06.2011 um 09:57 Uhr)
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  12. #60
    Registriert seit
    24.06.2011
    Beiträge
    33
    Danke
    20
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Aus meiner Aufgabensammlung:

    Ein Zähler soll regelmäßig wiederholend von 0 bis 20 zählen und immer beim Zählwert ab 18 ein Signal ausgeben. (Zur Verwendung hat man: Zähler Z, Zählimpuls durch E20.0, Rücksetzen durch E20.1, Merker für Zählerstand: MW20, weitere Merkerbits nach Lust und Laune)


    Mein FUP:




    Meine AWL:
    Code:
    U    E        20.1
    ZV   Z1
    BLD  101
    U    LC#020
    L    MW        18
    S    Z1
    U    E        20.1
    R    Z1
    L    Z1
    T    MW        19
    LC   Z1
    T    MW        20
    U    Z1
    =    A         1.0
    Kann das so funktionieren? Was hat das BLD 101 zu bedeuten? Danke Jungs.
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg FUP.JPG (13,7 KB, 11x aufgerufen)

Ähnliche Themen

  1. Einsteiger-Hilfe bei Wago Steuerung fürs Haus
    Von Xanatos im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 24.02.2010, 10:53
  2. Hilfe Für Einsteiger
    Von Jhauch im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 24.09.2009, 09:26
  3. AWL - Hilfe für Einsteiger
    Von wolder im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.08.2009, 12:18
  4. hilfe für einen einsteiger
    Von andreas-w211 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 21.09.2006, 11:16
  5. Antworten: 15
    Letzter Beitrag: 01.03.2005, 22:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •