Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: PtProrun.exe ---> read konnte nicht durchgeführt werden

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.192
    Danke
    925
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also ich hatte auf meinem Notebook von vornherein WinXP Prof SP3
    * habe zuerst Step7 V5.4 SP1 installiert, dann das SP3.1
    * dann ProTool V6.0 SP3
    * dann WinCCflex 2008 SP2
    * später das Upd1 zu WinCCflex
    * später das SP5 von Step7 V5.4

    Lief und läuft ohne Probleme.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. #12
    Registriert seit
    10.09.2010
    Beiträge
    21
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Alls wir haben ProTool 6.0.SP3 alle auf XP-SP3 laufen - ohne Probleme,
    wir installieren jedoch auch immer XP-SP2 und dann XP-SP3 und die anderen Sicherheitspaches nach (aber nur weil wir keine reine XP-SP3 Installations-CD im Haus haben, sonst hat das keinen Grund).

    Das SP3 für ProTool kannst du dir hier herunterladen:
    http://support.automation.siemens.com/WW/view/de/11772575
    (aber bitte Dateigröße beachten)
    SOFTwerk professional trading ltd
    http://shop.SOFTwerk.at
    SOFTwerk professional automation GmbH
    http://www.SOFTwerk.at

  3. #13
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Also ich hatte auf meinem Notebook von vornherein WinXP Prof SP3
    * habe zuerst Step7 V5.4 SP1 installiert, dann das SP3.1
    * dann ProTool V6.0 SP3
    * dann WinCCflex 2008 SP2
    * später das Upd1 zu WinCCflex
    * später das SP5 von Step7 V5.4

    Lief und läuft ohne Probleme.

    Harald
    Bei mir läuft es auch mit WinXP Prof SP3.
    Gruß
    190B

  4. #14
    Avatar von BadTaste
    BadTaste ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    zunächst der Fehler bezieht sich nur auf die Runtime, die CS läuft auch bei mir unter SP3. Nachdem ich nun aber erst SP2 dann Step 7 5.5 dann Protool 6.0 Sp3 und anschlissend WinCCflex lief alles wie gewünscht.
    lg
    michael
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)

Ähnliche Themen

  1. FB2 konnte nicht kopiert werden
    Von Bro im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 15.02.2011, 07:26
  2. Antworten: 4
    Letzter Beitrag: 30.09.2010, 08:38
  3. Antworten: 6
    Letzter Beitrag: 09.07.2008, 14:29
  4. Antworten: 3
    Letzter Beitrag: 14.04.2008, 08:48
  5. FB2 konnte nicht geladen werden
    Von noeppkes im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.09.2007, 14:35

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •