Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: PtProrun.exe ---> read konnte nicht durchgeführt werden

  1. #1
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebes Forum,
    ich habe grade meinen Ersatzrechner neu installiert und kann ProTool Runtime nicht mehr laufen lassen es kommt folgende Meldung :

    PTProrun.exe
    Die Anweisung in "0x7c925455" verweist auf Speicher in "0xffff0008". Der Vorgang
    "read" konnte nicht auf den Speicher durchgeführt werden

    Ich habe unter XP SP3 zuerst Step7 V5.5 dann WinCC Flex2008 und dann Protool 6.0 Sp3 installiert.

    hat jemand schon diesen Fehler gehabt?

    schöne Grüße
    Michael
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)
    Zitieren Zitieren PtProrun.exe ---> read konnte nicht durchgeführt werden  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.264
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Ich glaube, man sollte zuerst ProTool installieren, danach WinCCFlex.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Avatar von BadTaste
    BadTaste ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard

    Probier ich sofort mal aus...

    thx
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)

  4. #4
    Avatar von BadTaste
    BadTaste ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard

    Mist hat nix gebracht, hab sogar Step 7 neu installiert...
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.264
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Möglich, das ich ProTool noch unter XP SP2 installiert habe und danach erst auf Xp SP3 ging. Wäre auch noch eine Variante. Das kann ich heute nicht mehr genau sagen. Aber in jedem Fall zuerst Protool, dann Flex. Hast du nur noch einmal Step7 etc. installiert oder XP komplett noch einmal aufgesetzt?
    Evtl. bringt es etwas ProTool auf den Kompatibilitätsmodus zu setzen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #6
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.264
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Hab mal nachgeschaut, bei mir läuft ProTool 6.0 SP2.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  7. #7
    Avatar von BadTaste
    BadTaste ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard

    Das wär noch eine Möglichkeit... das dauert dann natürlich noch Stunden *heul*
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)

  8. #8
    Avatar von BadTaste
    BadTaste ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard

    Ich mach das jetzt mal in der VMWARE das ist mir zu stressig...
    Hab nur ich dieses Problem???
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)

  9. #9
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.264
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Sieh mal hier: http://www.sps-forum.de/showpost.php...13&postcount=6

    PS: Es ist ohnehin eine weise Entscheidung, Siemens und auch andere Megasoftwarepakete in einer VM zu installieren.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. #10
    Avatar von BadTaste
    BadTaste ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Ralle,
    ja da steht es ja schwarz auf weiß ProTool nur WinXP Sp2, hätte ich ja nie gedacht.
    Wie gesagt altes Reservenotebook nur für den Notfall also sehr geringe Leistung, meine Taschencray T90 könnte das bestimmt

    schönen Dank
    Michael
    ---
    Tatsachen muss man kennen, bevor man sie verdrehen kann (Mark Twain)

Ähnliche Themen

  1. FB2 konnte nicht kopiert werden
    Von Bro im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 15.02.2011, 07:26
  2. Antworten: 4
    Letzter Beitrag: 30.09.2010, 08:38
  3. Antworten: 6
    Letzter Beitrag: 09.07.2008, 14:29
  4. Antworten: 3
    Letzter Beitrag: 14.04.2008, 08:48
  5. FB2 konnte nicht geladen werden
    Von noeppkes im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.09.2007, 14:35

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •