Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Graph Quelle lässt sich nicht öffnen

  1. #1
    Registriert seit
    27.06.2005
    Beiträge
    51
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum! Ich arbeite mit SimaticManager V5.3+SP3 und S7-Graph V5.3+SP6. In einem Projekt habe ich mehreren Bausteinen neue Symbolnamen zugeordnet. Seitdem (vielleicht auch schon vorher) ist es mir nicht mehr möglich, irgendeine Graph-Quelle zu öffnen. SCL-Quellen lassen sich öffnen. Fehlermeldunger symbolische Namen ist nicht korrekt. Ich habe den Namen bereits geändert, aber es klappt nicht Woran kann das liegen? Bin für jeden Tipp dankbar! Viele Grüße Volker
    Zitieren Zitieren Graph Quelle lässt sich nicht öffnen  

  2. #2
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Zitat Zitat von Wassermann Beitrag anzeigen
    Hallo Forum! Ich arbeite mit SimaticManager V5.3+SP3 und S7-Graph V5.3+SP6. In einem Projekt habe ich mehreren Bausteinen neue Symbolnamen zugeordnet. Seitdem (vielleicht auch schon vorher) ist es mir nicht mehr möglich, irgendeine Graph-Quelle zu öffnen. SCL-Quellen lassen sich öffnen. Fehlermeldunger symbolische Namen ist nicht korrekt. Ich habe den Namen bereits geändert, aber es klappt nicht Woran kann das liegen? Bin für jeden Tipp dankbar! Viele Grüße Volker
    Nur in dem einen Projekt oder allen?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  3. #3
    Registriert seit
    27.06.2005
    Beiträge
    51
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo!
    Nur in diesem Projekt.
    Ich habe die Quelldatei nie in einen FB übersetzt.
    Die Symbolnamen in einer Graphquelle scheinen sich nicht automatisch zu aktualisieren, wenn die Symbolnamen geändert werden...

  4. #4
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Schon mal Reorganisiert?

    Speichern unter, mit reorganisieren!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  5. #5
    Registriert seit
    27.06.2005
    Beiträge
    51
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo!
    Ich habs wieder
    War wohl etwas gestresst gestern. Ich musste im SimaticManager den Ursprungs-FB wieder aus seinen alten symbolischen Namen setzen, dann gings.

    Bei "speichern unter" und "Reorganisieren" hat es nicht funktioniert, trotzdem "Danke"!

    Ich hoffe, dass jetzt alles wieder stimmt.

    Viele Grüße
    Volker

  6. #6
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Wassermann Beitrag anzeigen
    Hallo!
    Ich habs wieder
    War wohl etwas gestresst gestern. Ich musste im SimaticManager den Ursprungs-FB wieder aus seinen alten symbolischen Namen setzen, dann gings.

    Bei "speichern unter" und "Reorganisieren" hat es nicht funktioniert, trotzdem "Danke"!

    Ich hoffe, dass jetzt alles wieder stimmt.

    Viele Grüße
    Volker
    Wenn du die Symbolik änderst, den Vorrang auf absolut setzen, über setzen und du hast die neue Symbolik und die alten Bausteinnummern.


    bike

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 30.05.2011, 12:39
  2. Baustein lässt sich nicht mehr öffnen
    Von lubof im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 10.11.2010, 00:12
  3. WinCC flex lässt sich nicht öffnen
    Von Felse im Forum HMI
    Antworten: 8
    Letzter Beitrag: 09.07.2010, 12:32
  4. Bibliothek lässt sich nicht öffnen
    Von Anger im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 25.05.2010, 13:02
  5. Antworten: 6
    Letzter Beitrag: 02.03.2008, 12:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •