Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: analog out

  1. #1
    Registriert seit
    05.05.2011
    Ort
    86633 Neuburg an der Donau
    Beiträge
    158
    Danke
    117
    Erhielt 14 Danke für 13 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo zusammen,
    ich habe für meine s7 314IFM eine Dummy karte(370-0AA01-0AA0)
    und eine 4fach 12bit analog out karte (332-5HD01-0AB0)
    und wenn ich diese ganz normal anschliese(kein netzteil(auf profil)
    CPU,DUMMY,ANALOG OUT)
    und dies in der hardware konfiguration einstelle erhalte ich beim vergleich
    1.Online-Offline ''baugruppe nur offline vorhanden''
    2.offline-Pyhsik ''die baugruppe ist vermutlich identisch.
    der baugruppentyp stimmt überein,die genau
    bestelnummer kann nicht ermittelt werden.
    3.online-Physik''baugruppe nur physikalisch vorhanden''
    es leuchtet keine SF -LED.
    analogkarte wird mit strom versorgt.
    wo liegt der fehler???
    mfg.
    Sebastian
    Falls sich irgendwer von meinen Beiträgen beleidigt
    geschädigt verachtet fühlt (was mir unheimlich leid tuen würde) bitte ich euch mir dies via PN mitzuteilen damit ich dies ändern kann.
    Zitieren Zitieren analog out  

  2. #2
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Mach mal bitte Sreenshots der Hardwarekonfiguratione
    Thomas

  3. #3
    Leitmayr ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2011
    Ort
    86633 Neuburg an der Donau
    Beiträge
    158
    Danke
    117
    Erhielt 14 Danke für 13 Beiträge

    Lächeln

    wie hefte ich den screenshots an beiträge an??
    Geändert von Leitmayr (23.07.2011 um 16:19 Uhr) Grund: rechtsxchreibung(bilschirmschrei statt bilschirmphoto)
    Falls sich irgendwer von meinen Beiträgen beleidigt
    geschädigt verachtet fühlt (was mir unheimlich leid tuen würde) bitte ich euch mir dies via PN mitzuteilen damit ich dies ändern kann.
    Zitieren Zitieren blöde frage  

  4. #4
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    Hardware-Config übertragen?

    MfG

  5. #5
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Zitat Zitat von Leitmayr Beitrag anzeigen
    wie hefte ich den screenshots an beiträge an??
    Öffne Deine HW-Konfig ->Drücke "STRG+Druck" ->Öffne z.B. Paint ->Drücke "STRG+V" , Speichern. Dann beim Beitrag verfassen unten den Button "Anhänge verwalten" drücken. Alles weitere versteht sich von selbst..
    Approx
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  6. Folgender Benutzer sagt Danke zu Approx für den nützlichen Beitrag:

    Leitmayr (23.07.2011)

  7. #6
    Leitmayr ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2011
    Ort
    86633 Neuburg an der Donau
    Beiträge
    158
    Danke
    117
    Erhielt 14 Danke für 13 Beiträge

    Beitrag

    hallo,
    hier die screen shots
    habe es leider nur als word dokument hingebracht
    Angehängte Dateien Angehängte Dateien
    Falls sich irgendwer von meinen Beiträgen beleidigt
    geschädigt verachtet fühlt (was mir unheimlich leid tuen würde) bitte ich euch mir dies via PN mitzuteilen damit ich dies ändern kann.
    Zitieren Zitieren hier  

  8. #7
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.169
    Danke
    922
    Erhielt 3.287 Danke für 2.656 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Leitmayr Beitrag anzeigen
    erhalte ich beim vergleich
    1.Online-Offline ''baugruppe nur offline vorhanden''
    2.offline-Pyhsik ''die baugruppe ist vermutlich identisch.
    der baugruppentyp stimmt überein,die genau
    bestelnummer kann nicht ermittelt werden.
    3.online-Physik''baugruppe nur physikalisch vorhanden''
    Hallo Sebastian,

    die Aussagen 1. und 3. passen nicht zu Deinen Screenshots.
    Als Du diese Aussagen aufgeschrieben hast, war(en) die Baugruppe(n) vermutlich noch gar nicht an die CPU gesteckt oder sie wurden unter Spannung gesteckt (was bei Deiner S7-300 nicht zulässig ist).
    1. und 3. bedeuten, daß die Baugruppe(n) real (Online) nicht vorhanden sind oder die CPU seit dem Anstecken noch keinen Kaltstart mit Einlesen der realen HW-Konfig gemacht hat.

    Wie auf dem Screenshot "Vergleich Offline-Online" (Dok22.doc) zu sehen ist, hat die CPU nun die Baugruppen erkannt (Aussagen 1 und 3 sind hinfällig), die Parametrierung der CPU ist aber unterschiedlich. Du solltest also Deine Offline-Hardware-Konfig in die CPU laden und die CPU mal auf RUN (oder besser RUN-P) schalten.

    Aussage 2 "baugruppe ist vermutlich identisch":
    Das ist bei Step7 Lite völlig normal. Step7 Lite kann nur die Offline-HW-Konfig mit der von der CPU ermittelten Online-HW-Konfig vergleichen. Step7 Lite kann NICHT die real (Online) vorhandenen Baugruppen (Physik) ermitteln. Siehe:

    Handbuch: Programmieren mit STEP 7 Lite V3.0
    11.3 Vergleich der Konfiguration 'Online/Offline/Physik'
    Hinweise
    Bei einem Vergleich der Physik mit der Offline-Konfiguration bzw. mit der Online-
    Konfiguration kann STEP 7 Lite die Identität der Physik nicht 100%ig ermitteln. Der
    Baugruppentyp kann zwar ermittelt und verglichen werden, aber die genaue
    Bestellnummer nicht.
    In diesem Fall erscheint das Symbol für "vermutlich identische Baugruppen"
    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Leitmayr (23.07.2011)

Ähnliche Themen

  1. Analog In/Out Inbetriebnahme
    Von sdv im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 18.07.2011, 12:33
  2. Analog Eingang / Analog Ausgang - Twin CAT System
    Von tech007 im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 23.05.2011, 18:22
  3. Biete Analog-In- und Analog-Out-Karten für S7-300
    Von HansAmBau im Forum Suche - Biete
    Antworten: 8
    Letzter Beitrag: 05.05.2011, 19:43
  4. Analog - Frequenzwandler
    Von klauserl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 07.02.2006, 14:38
  5. CPU 224XP Analog I/O
    Von Hightowerxxx im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 17.01.2006, 12:21

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •