Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: TIA V11, Netzkonfiguration von IO-Devices

  1. #1
    Registriert seit
    14.06.2011
    Beiträge
    7
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    biem konfigurieren der IO-Devices erkennt mein Device nicht die Zuordnung zum Controller. Angehängt ist ein Screenshot der Netzsicht, hierauf ist auch zu erkennen das es im Kontextmenü nicht möglich ist dem Device einen Controller zuzuordnen.

    Wer hat damit schon Erfahrung, woran liegts?

    Grüße
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren TIA V11, Netzkonfiguration von IO-Devices  

  2. #2
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Fass das Device mit der Maus an, und zieh es auf den Controler. So hab ich das glaube letztens gemacht als ich mit dem Kontextmenü nicht weiterkam.
    Thomas

  3. Folgender Benutzer sagt Danke zu thomass5 für den nützlichen Beitrag:

    Thesenschreiber (28.07.2011)

  4. #3
    Thesenschreiber ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.06.2011
    Beiträge
    7
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    erstmal Danke Thomas,

    hab das Problem jetzt mal Teilweise gelöst, laut auskunft von Siemens besteht das Problem darin, dass meine CPU mit V1.0 noch nicht fähig ist mit IO-Devices zu kommunizieren(via Profinet). Erst ab Version 2.0 ist dies möglich. Klarer Fall von zu früh eingekauft( die wurden erst ab mitte Mai mit V2.0 vertrieben).

    Nachdem ich also zumindest offline die Richtige Version habe konnte ich das ganze auch Konfigurieren. Da taucht auch schon die nächste Fehlermeldung beim Übersetzen auf Jetzt ist die Frage was genau passiert beim Übersetzen? Kommunizier ich da schon mit der CPU? Und weil ON- und Offline nicht übereinstimmen bekomm ich Fehlermeldungen? Oder betrifft diese Fehlermeldung ",Für das IO-Device 'nl51ndpl\Interface' kann keine Aktualisierungszeit berechnet
    werden.,1,0,11:45:36
    " was anderes?

    es grüßt,
    Sven

  5. #4
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Zitat Zitat von Thesenschreiber Beitrag anzeigen
    erstmal Danke Thomas,

    hab das Problem jetzt mal Teilweise gelöst, laut auskunft von Siemens besteht das Problem darin, dass meine CPU mit V1.0 noch nicht fähig ist mit IO-Devices zu kommunizieren(via Profinet). Erst ab Version 2.0 ist dies möglich. Klarer Fall von zu früh eingekauft( die wurden erst ab mitte Mai mit V2.0 vertrieben).

    ... dann mach ein Firmwareupdate.

    Thomas

  6. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Thesenschreiber Beitrag anzeigen
    Jetzt ist die Frage was genau passiert beim Übersetzen? Kommunizier ich da schon mit der CPU? Und weil ON- und Offline nicht übereinstimmen bekomm ich Fehlermeldungen? Oder betrifft diese Fehlermeldung "Für das IO-Device kann keine Aktualisierungszeit berechnet werden.,1,0,11:45:36" was anderes?
    Hi,

    beim übersetzen macht er nichts Online.
    Die Meldung kommt daher das aus der aktuellen Projektierung nicht automatisch eine Aktualisierungszeit für Dein Device errechnet werden konnte.
    Überprüf mal die Aktualisierungszeiten am Profinet und stelle manuell eine Zeit ein, dann sollte der Fehler verschwinden.

    Gruß
    Christoph

Ähnliche Themen

  1. Ausfall eines IO-Devices
    Von Serdar G im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 13.11.2009, 12:37
  2. Antworten: 0
    Letzter Beitrag: 17.07.2008, 08:17

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •