Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 6 von 12 ErsteErste ... 45678 ... LetzteLetzte
Ergebnis 51 bis 60 von 120

Thema: Kurzfristige Störung am Profibus

  1. #51
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    die FU´s bleiben immer an Spannung, von daher sollte dies kein Problem sein.

    @Lupo, wie nennt sich die Baugruppe? Artikelnr. 6ES7972-0DA00-0AA0 ??
    Geändert von Katrin1982 (06.08.2011 um 07:48 Uhr)

  2. #52
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.646
    Danke
    377
    Erhielt 809 Danke für 646 Beiträge

    Standard

    Zitat Zitat von Katrin1982
    An den FU´s gibt es ja kein IN oder Out, bei Danfoss wird der DP-Anschluss parallel gelegt,
    Laut diesen Handbuch gibt es auf den Klemme 67 die 5V für die ABschlusswiederstände. Auf Klemme 70 gibt es die Masse:
    http://mcliterature.danfoss.com/WebP...1_mg28a822.pdf
    Dort kann man ein Abschlusswiederstandselement anschliessen.
    Vielleicht kommt es eine Abschlusswiederstandselement mit den FU fürs anschliessen an die Klemmen ? (bei Siemens MM440 bekomme ich immer so ein Ding für das eingebaute RS485 Schnittstelle).

    Zitat Zitat von Katrin1982
    , hab allerdings das Gefühl das der Abschlusswiderstand bei den FU´s nichts bringt, hab jetzt z.Z. überhaupt keinen drin.
    Ohne Abschlusswiederstände geht es nicht bei Profibus.

    Zitat Zitat von Katrin1982
    wie nennt sich die Baugruppe? Artikelnr. 6ES7972-0DA00-0AA0 ??
    Jepp, das ist der "Aktive Terminator".
    Jesper M. Pedersen

  3. #53
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    HI,

    also in meinem Handbuch steht da nichts von.
    Klemme 67 gubt es garnicht, kann dein Dokoment nicht öffenen, aber bei den FU´s von mir ist der kleine Schalter zum abschließen.
    Aber denke das Ganze sollte doch auch egal sein, wenn ich mein TP noch da hinter schalte und hier einen ordentlichen Abschluss rein machen kann, aber ist es halt nicht.

    Deswegen der Repaeter, setzt den jetzt am Ende der FU-Kette, also quasi das Gateway und die 17FU´s und schalte hier den Abschlusswiderstand ein. Das TP setzte ich dann auf einer neuen Strecke, quasi Nr.3

    Hoffe das es so funktioniert.
    Angehängte Dateien Angehängte Dateien

  4. #54
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.646
    Danke
    377
    Erhielt 809 Danke für 646 Beiträge

    Standard

    Mein Fehler. Ich habe vermutlich den falsche Danfoss FU gefunden.

    In den Handbuch das du angehängt hast sieht man das die Schalter "S801" (Software Parameter, oder Physikalischen Schalter ?), ein Abschlusswiederstand einschaltet.

    Egal wie, am ende des Strangs muss ein Abschlusswiederstand sein.
    Jesper M. Pedersen

  5. #55
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja aber das ist es ja. Der Bus läuft jetzt ohne Abschlusswiderstand, sobald ich diesen an meine TP177 einschalte bricht er zusammen.

  6. #56
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.845
    Danke
    400
    Erhielt 2.428 Danke für 2.024 Beiträge

    Standard

    Wenn der FU einen Schalter (on Board) hat um den Bus-Abschluß herzustellen - vielleicht ist es dann ja so, dass einer der FU's (auch bei ausgeschalteten Schalter) den Bus-Abschluß schon herstellt. Wenn ja dann würde das schon so Einiges erklären ...

  7. #57
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Morgen zusammen,

    ich hab den Repeater jetzt hinter alle Teilnehmer (bis auf´s TP) im 2. Strang gesetzt und trotzdem keine Ändeurng, wenn ich den Abschlusswiderstand zuschalte bricht das Ding zusammen.

    Was könnte es noch sein?

    Eine andere Frage, erdert ihr den Minus der 24V Versorgung?

  8. #58
    Registriert seit
    13.10.2007
    Beiträge
    12.109
    Danke
    2.807
    Erhielt 3.295 Danke für 2.173 Beiträge

    Standard

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Eine andere Frage, erdert ihr den Minus der 24V Versorgung?
    Ja unbedingt!

    Da du doch einiges an Leutumgslängen hast,
    ist auf einen guten Potentialausgleich zu
    achten. Hierbei ist dann nicht der Querschnitt
    ausschlaggebend. Wir verbinden zb Anlagen-
    mit Feinstdrähtigen Flachbändern.

  9. #59
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    ich hab aber auch für die 1. und 2. Strecke 2 seperate Netzteile sitzen, so das unter Umständen auch hier 2 unterschiedliche 24V anliegen könnten. Wäre das auch ein denkbares Problem?

    Ich erde jetzt auf jedenfall erstmal beide Minuse der 24V Versorgung.

  10. #60
    Registriert seit
    06.10.2009
    Ort
    Hessen
    Beiträge
    560
    Danke
    24
    Erhielt 43 Danke für 40 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    naja könnte schon ein problem sein..

    aber wenn man bedenkt das man mit profibus auch fremde anlagen miteinander vernetzt liegt man ja auch meistens auf einem anderen potential.
    Das, was man weiß, hat doppelten Wert, wenn man zugleich das, was man nicht weiß, nicht zu wissen eingesteht.

Ähnliche Themen

  1. Profibus Störung auf Leitung
    Von maccap im Forum Simatic
    Antworten: 26
    Letzter Beitrag: 12.08.2013, 16:52
  2. Antworten: 14
    Letzter Beitrag: 05.03.2010, 21:42
  3. Profibus Störung bei Verbindung mit PC Adapter V5.1
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 15.10.2009, 12:59
  4. Profibus-störung
    Von johnij im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 12.11.2007, 15:03
  5. CPU Störung mit CP 343-1
    Von Lars Bizare im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 05.01.2007, 14:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •