Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 7 von 12 ErsteErste ... 56789 ... LetzteLetzte
Ergebnis 61 bis 70 von 120

Thema: Kurzfristige Störung am Profibus

  1. #61
    Registriert seit
    03.04.2008
    Beiträge
    6.206
    Danke
    237
    Erhielt 818 Danke für 692 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Hi,

    ich hab aber auch für die 1. und 2. Strecke 2 seperate Netzteile sitzen, so das unter Umständen auch hier 2 unterschiedliche 24V anliegen könnten. Wäre das auch ein denkbares Problem?

    Ich erde jetzt auf jedenfall erstmal beide Minuse der 24V Versorgung.
    Da wäre ich vorsichtig.
    Das kann ins Auge gehen.
    Wer hat denn bei euch die Hardware gemalt?
    Der muss sich doch im Vorfeld Gedanken gemacht haben, was wie funktionieren soll.
    Jetzt bei allen Netzteile =Volt an Masse legen?
    Es kann da Potentialverschleppungen geben und ob das dann besser ist?
    Besonders wenn die Anlagen gross und die Versorgungen weit auseinader installiert sind.


    bike

  2. #62
    Registriert seit
    06.10.2009
    Ort
    NRW
    Beiträge
    1.590
    Danke
    63
    Erhielt 261 Danke für 221 Beiträge

    Standard

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Eine andere Frage, erdert ihr den Minus der 24V Versorgung?
    Stichwort: "PELV" + "Erdung aus Funktionsgründen"
    Allein deswegen ist das Erden des Minuspols fast unumgänglich
    Meine Motivation läuft nackig mit einem Cocktail über eine Wiese.

  3. #63
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Da ja alles bis jetzt anscheinend zu Nichts geführt hat ... wie wäre es denn, wenn du mal "guter Teilnehmer - böser teilnehmer" spielst ?
    Also - kannst du den Bus stabil zum Laufen bekommen, wenn du einen (oder mehrere) Teilnehmer komplett abhängst und kannst du dann die Widerstände ggf. auch wieder so benutzen wie sie gedacht sind ?

    Gruß
    Larry

  4. #64
    Registriert seit
    06.10.2006
    Ort
    Eberbach
    Beiträge
    14
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hast du denn schon mal den Bus mit einem Widestandsmessgerät durchgemessen?
    Ich hatte auch schon mal große Probleme. Das einfachste war den Bus am Anfang zu trennen bei dir am Repeater z.b.und dann beim letzten Teilnehmer den Abschlußwiderstand reinmachen und dann zwischen dem grünen und roten Draht den Widerstand messen. Das sollten so 220 Ohm sein. Solltest du nur z.b. 110 Ohm haben ist ein zweiter Widerstand aktiv. Wenn es da Probleme gibt kannst ja den bus in der Mitte mal nochmal auftrennen und bis dahin messen wenn du dort den Widerstand akltiv machst.
    Das ist zumindest erstmal eine relativ günstig Möglichkeit um rauszufinden ob die Widerstände passen oder ein Profibusstecker Probleme macht.

    Grüßl


    Als Hirte erlaube mir, zu dienen mein Vater dir. Deine Macht reichst du uns durch deine Hand, diese verbindet uns wie ein heiliges Band. Wir waten durch ein Meer von Blut, gib uns dafür Kraft und Mut. in nomine Patre et filie et Spiritus Sanctus - Amen


  5. #65
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.327
    Danke
    932
    Erhielt 3.332 Danke für 2.690 Beiträge

    Standard

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Eine andere Frage, erdert ihr den Minus der 24V Versorgung?
    Ja, immer.
    Erstens interpretiere ich die VDE 0113 Teil1 (IEC/EN 60204-1) Abschnitt 9.4.3 so, daß ohne Erdung eine Isolationsüberwachung auch der 24VDC-Versorgung (Steuerspannung) vorgeschrieben ist, die man durch die Erdung sparen kann.
    Zweitens kann man dann bei der Störungssuche an jeder Stelle der Anlage seine 24V-Signale gegen PE prüfen.

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Ich erde jetzt auf jedenfall erstmal beide Minuse der 24V Versorgung.
    Wenn Du wegen der bisherigen nicht-Erdung Isolationsüberwachungsgeräte in der Anlage hast, dann mußt Du die wahrscheinlich überbrücken, weil Du durch die gewollte Erdung nun einen Erdschluß der 24VDC fabrizierst.

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    wenn ich den Abschlusswiderstand zuschalte bricht das Ding zusammen.
    Ich meine ebenfalls, daß dann entweder am letzten Teilnehmer das Profibuskabel bei OUT in den Stecker geht oder schon mehr als 1 Abschlußwiderstand aktiv ist, was bei den FU mit gemeinsamen Profibus-IN/OUT-Klemmen leicht möglich ist.

    Zitat Zitat von Speedy1976 Beitrag anzeigen
    Das einfachste war den Bus am Anfang zu trennen bei dir am Repeater z.b.und dann beim letzten Teilnehmer den Abschlußwiderstand reinmachen und dann zwischen dem grünen und roten Draht den Widerstand messen. Das sollten so 220 Ohm sein.
    Das habe ich auch schon machen müssen, meine aber mich zu erinnern, daß dazu alle Profibusteilnehmer ausgeschaltet werden mußten, weil mein Widerstandsmesser sonst Mist gemessen hat.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. #66
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Da wäre ich vorsichtig.
    Das kann ins Auge gehen.
    Wer hat denn bei euch die Hardware gemalt?
    Der muss sich doch im Vorfeld Gedanken gemacht haben, was wie funktionieren soll.
    Jetzt bei allen Netzteile =Volt an Masse legen?
    Es kann da Potentialverschleppungen geben und ob das dann besser ist?
    Besonders wenn die Anlagen gross und die Versorgungen weit auseinader installiert sind.


    bike

    HI, was meinst du damit, kann ins Auge gehen? Das ich den Minus noch nicht auf Erde gezogen habe, oder das ich es nicht machen soll, den minus zu erden?

  7. #67
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Da ja alles bis jetzt anscheinend zu Nichts geführt hat ... wie wäre es denn, wenn du mal "guter Teilnehmer - böser teilnehmer" spielst ?
    Also - kannst du den Bus stabil zum Laufen bekommen, wenn du einen (oder mehrere) Teilnehmer komplett abhängst und kannst du dann die Widerstände ggf. auch wieder so benutzen wie sie gedacht sind ?

    Gruß
    Larry

    Ich bin jeden Teilnehmer Stück für Stück durchgegangen, alles ist soweit ok, bis das ein Teilnehmer mit Abschlusswiderstand bzw. ein Teilnehmer mit 40m Entfernung rein kommt.
    Wobei der Bus wie gesagt auf ganz langsam steht, nicht wirklich toll. Mein Panel hängt bestimmt 1-2sec. hinterher.

  8. #68
    Registriert seit
    19.12.2008
    Beiträge
    336
    Danke
    19
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Und was ist das für ein Teilnehmer ?
    Du solltest auf jeden Fall versuchen, wieder auf 1,5MBit zu kommen - alles andere ist nach meiner Meinung Unsinn.

    Hast du es tatsächlich so, wie von Larry beschrieben, gemacht ?

  9. #69
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Lupo Beitrag anzeigen
    Und was ist das für ein Teilnehmer ?
    Du solltest auf jeden Fall versuchen, wieder auf 1,5MBit zu kommen - alles andere ist nach meiner Meinung Unsinn.

    Hast du es tatsächlich so, wie von Larry beschrieben, gemacht ?

    Ja hab ich.
    Hab jeden Teilnehmer nach und nach angehangen, angefangen vom Gateway + 1 FU und als Abschlusswiderstand das TP mit Abschluss im Siemens-Stecker. Dann Gateway + 2 FU´s und als Abschlusswiderstand das TP mit Abschluss im Siemens-Stecker usw.
    Als ich dann beim Vorletzten angekommen bin, sprich Gateway + 14 FU´s und als Abschlusswiderstand das TP mit Abschluss im Siemens-Stecke ging es auf einmal nicht mehr. Ich seh das TP auch überhaupt nicht als erreichbarer Teilnehmer in der letzten Konstallation.

  10. #70
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.640
    Danke
    377
    Erhielt 805 Danke für 645 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir hatten ähnlichen Probleme bei eine Anlage im Ausland.
    Wenn eine TP177-4 angschlossen wurde, wurde den Profibus sehr unstabil. Wir konnte das Problem teilweise erledigen, wenn wir entweder den Bus auf 187.5k reduzierte, oder den "Retry Limit" von 1 auf 3-5 erhöhte.
    Endlich ist einer dazu hingereist, mit ein Profitrace im Koffer. Der Profitrace zeigte uns eindeutig das die Massenverbindung schwebte was 50 Hz common mode Störspannungen erzeugte.

    Kann nur die ProfiTrace empfehlen. Ohne so eine Werkzeug kann man sehr lange mit Profibus spielen, ohne das man näher zu den Lösung kommt.
    Jesper M. Pedersen

Ähnliche Themen

  1. Profibus Störung auf Leitung
    Von maccap im Forum Simatic
    Antworten: 26
    Letzter Beitrag: 12.08.2013, 16:52
  2. Antworten: 14
    Letzter Beitrag: 05.03.2010, 21:42
  3. Profibus Störung bei Verbindung mit PC Adapter V5.1
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 15.10.2009, 12:59
  4. Profibus-störung
    Von johnij im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 12.11.2007, 15:03
  5. CPU Störung mit CP 343-1
    Von Lars Bizare im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 05.01.2007, 14:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •