Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 9 von 12 ErsteErste ... 7891011 ... LetzteLetzte
Ergebnis 81 bis 90 von 120

Thema: Kurzfristige Störung am Profibus

  1. #81
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Und den Haken "Einziger Master am Bus" beachten. (WinCCflex)

  2. #82
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Frage

    Hallo,

    so, hab gerade mal drauf geschaut.
    Max. Anzahl an Verbindung-Ressourcen 16, Nicht belegt 13.
    OP Kommunikation Reserviert 1; Belegt 2

    Denke nicht das das gut ist, oder???

  3. #83
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Max. Anzahl an Verbindung-Ressourcen 16, Nicht belegt 13.
    OP Kommunikation Reserviert 1; Belegt 2
    Denke nicht das das gut ist, oder???
    Gut wäre wenn es uns gezeigt hatte das das Problem liegt bei die Verbindungsressourcen. Dann wusste wir was man dagegen tun sollen.
    Jetzt ist es noch unklar woran es liegen kann.

    Hast du eventuell irgendeiner andere Panel das du zum probieren verwenden kannst ? Braucht nicht genau denselben Typ sein.
    Jesper M. Pedersen

  4. #84
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Den Haken "einziger Master am Bus" in WinCCflexible bei den OP`s rausnehmen

  5. #85
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, ich hab hier mehrere TP´s die wir verwenden können.
    Aber ich hab doch 1 Reservierten und 2 Belegt, wie können 2 Stk. belegt sein, wenn nur 1 Stk. reserviert ist?


    An allen OP´s das Häcken wegnehmen?

  6. #86
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Ich dachte, du hast mehrere TP's am Bus.
    Deshalb den Haken testen.
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg ma.jpg (54,6 KB, 11x aufgerufen)

  7. #87
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Katrin1982 Beitrag anzeigen
    Aber ich hab doch 1 Reservierten und 2 Belegt, wie können 2 Stk. belegt sein, wenn nur 1 Stk. reserviert ist?
    1 Verbindung wird reserviert wenn es völlig konfiguriert ist. D.h. es ist in eine STEP7 Projekt integriert mit alle andere S7 CPUs, E/A, HMIs und PCs, und der Verbindung zu den Partner CPU durch integration definiert ist, und nicht von Hand eigestellt.

    Das 2 Verbindungen belegt sind aber nur 1 ist reserviert, kann daran liegen das nicht alle HMIs korrekt integriert sind. Und das kann solche Verbindungsprobleme erzeugen, besonders bei Profibus. Also, das sollst du bestimmt untersuchen.
    Jesper M. Pedersen

  8. #88
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Verpolt Beitrag anzeigen
    Ich dachte, du hast mehrere TP's am Bus.
    Deshalb den Haken testen.

    Hallo,
    ja hab ich doch auch.
    Am End esollen 7x TP177A und 2xMP377 19“ am Bus hängen

  9. #89
    Registriert seit
    19.12.2008
    Beiträge
    336
    Danke
    19
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Respekt !
    Und du bist dir dann auch hinsichtlich Performance und Bedienbarkeit der Bediengeräte auch wirklich sicher ? Ich hätte da so meine Zweifel und würde schon allein für die Bediengeräte einen eigenständigen Bus ohne DP-Teilnehmer hernehmen - allerdings auch mit eigenem CP und nicht ein seperater Strang.
    Aber du wirst schon wissen, was du tust ...

  10. #90
    Katrin1982 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    134
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn ich das überall raus nehme, seh ich mit meinem pg aber nicht mehr den rest der teilnehmer. Ich stöpsel mich an einem von den beiden mp377 ein.

Ähnliche Themen

  1. Profibus Störung auf Leitung
    Von maccap im Forum Simatic
    Antworten: 26
    Letzter Beitrag: 12.08.2013, 16:52
  2. Antworten: 14
    Letzter Beitrag: 05.03.2010, 21:42
  3. Profibus Störung bei Verbindung mit PC Adapter V5.1
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 15.10.2009, 12:59
  4. Profibus-störung
    Von johnij im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 12.11.2007, 15:03
  5. CPU Störung mit CP 343-1
    Von Lars Bizare im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 05.01.2007, 14:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •