Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 58

Thema: 314C-2 DP mittels CP343-1 Lean an PC

  1. #1
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich möchte meine SPS mittels CP343-1 Lean an ein PC-Netz anbinden, um mit dem "FC5 AG_SEND" einen DB rüberzuschicken.
    Leider komm ich nicht so recht weiter. Laut
    https://support.automation.siemens.c...ard&viewreg=WW
    Soll man die ID des CP Prozessors aus NetPro auslesen.
    Aber irgendwie finde ich da kein "Bausteinparameter "ID"", wie es dort beschrieben ist ...

    Kann mir da wer helfen?
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren 314C-2 DP mittels CP343-1 Lean an PC  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    jetzt solltest du weiterkommen
    Angehängte Dateien Angehängte Dateien
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. Folgender Benutzer sagt Danke zu vierlagig für den nützlichen Beitrag:

    blueColt (01.08.2011)

  4. #3
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    ähm, noch nicht
    Du hast den PG/PC hinzugefügt, sind aber nicht zugeordnet (rechtsklick -> Objekteigenschaften)
    Und ID find ich leider noch keine?!

  5. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    anhängsche
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg tcp.jpg (58,4 KB, 87x aufgerufen)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. Folgender Benutzer sagt Danke zu vierlagig für den nützlichen Beitrag:

    blueColt (01.08.2011)

  7. #5
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    hmmm, nach 2 Minuten auf dein Bild starren, hab ichs auch gefunden
    Warum man da auf das "MPI-Kästchen" klicken muss und nicht auf das grüne fürs Ethernet... manchmal ist mir Siemens noch ein Rätsel

    Ich danke dir!

  8. #6
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von blueColt Beitrag anzeigen
    Warum man da auf das "MPI-Kästchen" klicken muss und nicht auf das grüne fürs Ethernet... manchmal ist mir Siemens noch ein Rätsel
    Grund: Man klickt auf den CPU (aber nicht auf die rote Kästchen !), um die Verbindungen für diese CPU zu bekommen. Ethernet und CP343-1 sind nur Zwischenstatione von eine Station nach die Andere.
    Jesper M. Pedersen

  9. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    blueColt (01.08.2011)

  10. #7
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hallo, leider klappt das nicht wie es sollte...
    Ich bekomme vom FC5 immer "ERROR", nie "DONE"
    Der Status wechselt immer zwischen 16#8181 (="in Arbeit") und 16#8183 (="Die Projektierung fehlt oder der ISO-/TCP-Dienst im Ethernet-CP ist noch nicht gestartet.") ...

    Im FC70 ist die Kommunikation drin, hab auch versucht mittels "AG_CNTRL" die Kommuniklation auf und ab zu bauen, aber hat alles nicht geholfen?!

    edit: Achja, ping hat in beide Richtungen funktioniert
    Geändert von blueColt (02.08.2011 um 17:21 Uhr)

  11. #8
    Registriert seit
    27.08.2003
    Ort
    Schweitenkirchen
    Beiträge
    472
    Danke
    101
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Läuft ein Programm das die Daten entgennehmen soll auf der PC Seite?
    Wenn ich einen meiner Finger in eines deiner Nasenlöcher stecke, haben wir beide nen Finger in der Nase

  12. Folgender Benutzer sagt Danke zu Zefix für den nützlichen Beitrag:

    blueColt (03.08.2011)

  13. #9
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    öhm, gute frage. War der Laptop des IT-Mannes. der hatte so ein "TCP Test" - Programm und meinte, die SPS lässt ihn nicht zugreifen beim verbinden und es käme keine Verbindung zu ihm (lief quasi immer in den Timeout)
    Ich lad das Programm mal hoch, ist aber leider 75mb groß

    http://www.mediafire.com/?eo7w337bj1av9vl

  14. #10
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    775
    Erhielt 646 Danke für 492 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    TSAP im Programm identisch wie im Netpro beim Partner eingestellt?

  15. Folgender Benutzer sagt Danke zu vollmi für den nützlichen Beitrag:

    blueColt (03.08.2011)

Ähnliche Themen

  1. CP343-1 lean CP343-1 Lean
    Von M.R. im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.06.2010, 11:46
  2. Cp343-1 lean
    Von franzlurch im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.10.2008, 14:01
  3. CP343-1 mittels Dos-Kommandos konfigurierbar?
    Von kassla im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 29.11.2007, 22:22
  4. CP343 Lean an S7 300 CPU
    Von Jochen Kühner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.03.2007, 01:08
  5. Windowszeiteinstellung mittels CP343-1
    Von Unregistriert24 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.06.2006, 09:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •