Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Probleme mit MPI-Adapter

  1. #1
    Registriert seit
    08.07.2009
    Beiträge
    11
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    Seit kurzem kann ich keine Verbindung mehr mit meinem MPI-USB-Adapter zur SPS aufbauen.
    Beim Versuch kommt die Meldung "Online: Die Kommunikaton zum Adapter ist gestört.".

    Ich habe auch schon andere MPI-Adapter getestet, mit dem gleichen Ergebnis. Es liegt also am Rechner. Eine Neuinstalation von Step7 hat nichts gebracht.

    Was kann das sein, und wie behebe ich das Problem?
    Für Tips und Anregungen bin ich Euch sehr dankbar.

    Gruß

    Thomas
    Geändert von Gala (17.08.2011 um 13:17 Uhr)
    Zitieren Zitieren Probleme mit MPI-Adapter  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Versuch mal den PC-Adapter Auto. Den auf USB einstellen.

  3. #3
    Registriert seit
    08.07.2009
    Beiträge
    11
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Verpolt,

    danke, hab ich versucht, gleiches Ergebnis.

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    ist die SPS im Stopzustand (blinkend Urlöschanforderung?)

    Also so ists jetzt: PC-USB-Anschluß-->PC-adapter USB-->MPI--->SPS-MPI

    Ist die Schnittstelle im Gerätemanager ok?
    Leuchten die LED´s am adapter?

  5. #5
    Registriert seit
    08.07.2009
    Beiträge
    11
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Verpolt Beitrag anzeigen
    ist die SPS im Stopzustand (blinkend Urlöschanforderung?)
    - Die SPS ist im Run (merere CPU getestet).

    Also so ists jetzt: PC-USB-Anschluß-->PC-adapter USB-->MPI--->SPS-MPI
    - richtig

    Ist die Schnittstelle im Gerätemanager ok?
    Leuchten die LED´s am adapter?
    - Die LED´s leuchten.
    Jetzt hab ich´s am Schreibtisch (an einer 200er) nochmal probiert,
    dabei habe ich eine andere USB-Schnittstelle verwendet, (diese wurde vor Neuinstallation von Step7 schon getestet)
    jetzt gehts an dieser USB. Die anderen USB Schnittstellen gehen nicht.

  6. #6
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    sind manche USB-Schnittstellen im Gerätemanager mit gelbem ausrufezeichen markiert?

    Unter PG-PC-Schnittstelle hast du PC-Adapter-Auto - und der ist auf lokalen Anschluß USB eingestellt?

  7. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    Gala (17.08.2011)

  8. #7
    Registriert seit
    08.07.2009
    Beiträge
    11
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Beim durchprobieren komme ich jetzt machmal auf die 200er.
    Wenn ich am USB-Kabel am Adapter wackle, blinkt die USB-LED unkontrolliert. Deshalb gehe ich jetzt doch langsam von einem Defekt am Adapter aus.

    Morgen leihe ich mir erst mal einen getesteten Adapter aus, und dann sehe ich weiter.
    Bis dahin mal Danke Schön für diene Hilfe.

Ähnliche Themen

  1. Probleme mit USB-Adapter auf ET-Stationen usw.
    Von PixelGrafik im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 30.09.2010, 07:53
  2. Antworten: 15
    Letzter Beitrag: 20.11.2009, 07:23
  3. TS Adapter Probleme
    Von dhgroe im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 04.01.2006, 16:29
  4. Omron SPSen mit USB Adapter !!!! Probleme???
    Von stefand im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 28.07.2005, 16:54
  5. Probleme mit S7 V5.2 und TS-Adapter
    Von Babbist im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 23.07.2004, 10:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •