Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Sinumerik 840D wieder in Betrieb nehmen

  1. #11
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.334
    Danke
    27
    Erhielt 129 Danke für 116 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Im Prinzip könnte es sein, das ne Sicherung (Backup) evtl auf der MMC liegt.
    Also wenn es die damalige MMC ist welche Du hast, könnte dies möglich sein.
    Diese liegt dann irgendwo unter Dienste -> Serieninbetriebnahme ...

    Allerdings wird es dann auch nicht funktionieren, da wenn die alten Maschinendaten eingespielt werden, werden die Antriebe und Messsysteme ja nicht gefunden. Da müssen dann MADA's für die Simulation geändert werden!

    Auch wird es so sein, das falls das PLC Programm auch vorhanden ist, viele Vorschubsperren usw einschlagen, weil ja entsprechende Aktoren usw. fehlen ... D.h. man muss da auch entsprechende Änderungen machen oder ein Grundprogramm zusammen stupfen

  2. #12
    Michael.R ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.08.2011
    Ort
    Eppingen
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab die NCU Urgelöscht und die Verbindung zum OP31 funktioniert jetzt.
    Jetzt muss ich mich wohl mit S7 auseinander setzen. Hab mir dazu ein USB/MPI Adapter bei eBay bestellt.

  3. #13
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von Michael.R Beitrag anzeigen
    Hab die NCU Urgelöscht und die Verbindung zum OP31 funktioniert jetzt.
    Jetzt muss ich mich wohl mit S7 auseinander setzen. Hab mir dazu ein USB/MPI Adapter bei eBay bestellt.
    Und auch mit der Grundfunktion eines Grundprogrammes.
    Hast du unter Diagnose schon nach der NC Version geschaut?
    Dies Information würde manches erleichtern im Bezug auf Hinweise zur PLC


    bike

  4. #14
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.334
    Danke
    27
    Erhielt 129 Danke für 116 Beiträge

    Standard

    Die NCU 571.2 hatte die PLC 315/2DP drinnen, wenn ich mich recht erinnere!

  5. #15
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    219
    Erhielt 231 Danke für 203 Beiträge

    Standard

    Hi
    Zitat Zitat von Boxy Beitrag anzeigen
    Die NCU 571.2 hatte die PLC 315/2DP drinnen, wenn ich mich recht erinnere!
    Ich denke das war eine 314er.

    Warum Rätseln, einfach in der MMC nachschauen, das steht der CPU-Typ drinnen.



    Gruß Karl
    Karl

  6. #16
    Michael.R ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.08.2011
    Ort
    Eppingen
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Und auch mit der Grundfunktion eines Grundprogrammes.
    Ich denke ohne Urlöschen hätte keine Verbindung zur NCU aufbauen können.

    So, hier die Versionsnummern

    Versionsdaten NCU: 04.03.14-NCU571

    MMC-Version: MMC103 04.03.17 1998/01/27

    in der Liste mit den vielen Versionsnummern habe ich
    PLC_314_FB15 sowie
    PLC_315_10/11_FB15
    gesehen.

    Kann man da schon sagen, welch Toolbox ich benötige?

    Gruß Michael

  7. #17
    Registriert seit
    01.11.2007
    Beiträge
    1.235
    Danke
    91
    Erhielt 406 Danke für 367 Beiträge

    Standard

    Laut DoconWeb und dem Anlegen einer neuen Station in HW-Konfig (mit installierter Toolbox) hat die NCU 571.2 eine 315-2DP (CPU315-2AF01).

    Grüße von HaDi

  8. #18
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.334
    Danke
    27
    Erhielt 129 Danke für 116 Beiträge

    Standard

    Zitat Zitat von HaDi Beitrag anzeigen
    Laut DoconWeb und dem Anlegen einer neuen Station in HW-Konfig (mit installierter Toolbox) hat die NCU 571.2 eine 315-2DP (CPU315-2AF01).

    Grüße von HaDi


    Die 314 ist später gekommen, war entweder mit den .3 oder .4 NCU's

  9. #19
    Registriert seit
    01.11.2007
    Beiträge
    1.235
    Danke
    91
    Erhielt 406 Danke für 367 Beiträge

    Standard

    Zitat Zitat von Boxy Beitrag anzeigen


    Die 314 ist später gekommen, war entweder mit den .3 oder .4 NCU's
    Ich dachte eigentlich, mit dem Link auf die Liste der NCUs in DoconWeb wären alle Klarheiten beseitigt ...

    Grüße von HaDi

  10. #20
    Michael.R ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.08.2011
    Ort
    Eppingen
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    hab mittlerweile ein bisschen nachgelesen und mir Hard- und Software zugelegt.
    Mit dem SimaticManager und der Toolbox habe ich ein passendes Grundprogramm erstellt. Bis dahin lief alles ganz gut. Als ich das Programm übertragen wollte (mit 6ES7 972-OCB20-0AX0 von ebay) kam die Meldung 33:16662 "Online-Verbindung wurde getrennt".
    Laut Hilfe kann das bedeuten, daß der Adapter falsch konfigurieret ist.
    Wenn ich aber auf "Erreichbare Teilnehmer" klicke, dann bekomme ich 2 Teilnehmer angezeigt.

    Kann mir jemand sagen wie der Adapter konfiguriert sein muß?
    Zitieren Zitieren Grundprogramm  

Ähnliche Themen

  1. FB58 in Betrieb nehmen
    Von Maikäferbenzin im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 18.11.2010, 12:57
  2. Sinamics G130 in Betrieb nehmen
    Von tharnisc im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 17.04.2009, 09:01
  3. Beckhoff BK1120 in Betrieb nehmen
    Von razor im Forum CODESYS und IEC61131
    Antworten: 11
    Letzter Beitrag: 27.11.2008, 08:45
  4. FM 353 in Betrieb nehmen
    Von tycomatze im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.06.2007, 19:08
  5. OP 7 in Offline Betrieb nehmen
    Von Schenker im Forum HMI
    Antworten: 5
    Letzter Beitrag: 12.02.2006, 14:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •