Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Referenzfahrt Incrementalgeber

  1. #1
    Registriert seit
    26.08.2011
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe schon seit einigen Tagen ein Probleme mit einem Brückenvorschubgerüst und ich hoffe ihr könnt mir dabei helfen. Das Problem fing an als ich die Bremse des Motors reinigte und dafür den Incrementalgeber (SICK DGS 66) von Welle abziehen musste. Danach ließ sich der Motor nicht mehr bewegen, weil sofort nach dem lösen der Bremse die Fehlermeldung "Encoder" auf dem Display des Vacon Frequenzumrichters erschien.
    Durch die Änderung der Einstellung im FU "close loop" nach "open loop" kann ich den Motor wieder steuern. Ich kann jetzt auch die Geschwindigkeit des Encoders am FU ablesen. Habe aber im Internet gelesen das diese Einstellung nur den Geber ausblendet und der auf jeden Fall zum anheben von großen Lasten bei geringer Geschwindigkeit benötigt wird.
    Anscheinend muss ich eine Referenzfahrt durchführen. Bloss wie wird die durchgeführt?


    Bin für jeden Tipp dankbar.
    Geändert von Wila (26.08.2011 um 01:14 Uhr)
    Zitieren Zitieren Referenzfahrt Incrementalgeber  

  2. #2
    Registriert seit
    22.07.2004
    Beiträge
    749
    Danke
    41
    Erhielt 66 Danke für 47 Beiträge

    Standard

    Hallo,

    hast du mal im Handbuch von dem FU nachgeschaut? Ich hatte mal einen SEW Movidrive, dort haben wir auch eine Referenzfahrt gemacht, das war dort aber im Handbuch halbwegs beschrieben wenn ich mich recht innere. Bei dem Movidrive musste man auch entsprechende Befehle dafür durchführen, wenn ich mich nicht täusche.
    Größer als Chuck Norris: The One and Only

  3. #3
    Wila ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2011
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo MatMer,

    im Handbuch für den FU und in dem für die Optionskarten konnte ich leider nichts zur Installation, Inbetriebnahme oder der Referenzfahrt des Incrementalgebers finden.

  4. #4
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Was meint denn der Vacon Support dazu?

    http://www.vacon.de/Default.aspx?id=462313

    Gruss, o.s.t.

  5. #5
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Was für einTyp ist der Umrichter ???
    Welche Optionskarte ?? zB. OPT-A4 ??? OPT-A5 ???
    Ist der Umrichter alleine oder erfolgt eine Ansteuerung von einer SPS ???
    Etwas mehr Info würde vielleicht Licht ins dunkel bringen.

  6. #6
    Wila ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2011
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Der Umrichter Typ ist ein Vacon NXP mit einer Optionskarte OPT-4 der von einer S7-200 angesteuert wird.
    Ich habe mir gerade noch einmal die Frequenz des Incrementalgebers im open loop Betrieb am FU abgelesen. Dabei konnte ich festellen das der Geber bei der Abwärtsbewegung eine Frequenz von 2 bis 30Hz hat und bei der Aufwärtsbewegung 70 bis 120Hz. Der Motor lief dabei nur 50Hz. Muss der Geber dann nicht auch 50Hz anzeigen, oder liege ich damit falsch?
    Den Support habe ich auch schon 2mal angerufen. Bin allerdings nicht durchgekommen und von Nigeria aus ist mir das auf dauer zu teuer. Habe aber auch noch keine Antwort auf meine E-Mail

  7. #7
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Naja ....

    also ich vermute mal das die Referenzfahrt von Deiner S7-200 ausgeführt werden muß und Du dazu nichts im Handbuch vom Frequenzumrichter findest.

    Leider habe ich mit Deinem Umrichter noch nichts am Hut gehabt aber
    irgendwie sind sie ja alle gleich.

    Bei Siemens ist so eine Impulsgeber-Baugruppe am Umrichter für
    erhöhte Dynamik der Drehmomentregelung damit bei Geschwindigkeit Null das volle Lastmoment zur verfügung steht.

    Der Motor muß ja das Gewicht auch halten können wenn Du die Bremse löst und dafür braucht man einen geschlossenen Regelkreis.

    Gibt es noch ein Bediengerät ??????? TP170 OP177 ??? OP???
    Hast Du das Programm der S7-200 ?????
    Hast du schonmal die SPS ausgeschaltet und neu gestartet ?? ???
    Gibt es noch einen zweiten Drehgeber ??? Der an der S7-200 angeschlossen ist ????
    Hast Du den Drehgeber nur abgezogen oder auch abgeklemmt ?????

    Hast Du den Drehgeber auch wieder so montiert wie er war ????? Weiß ja nicht ob man den umdrehen kann (Durchsteckhohlwelle)
    und Du jetzt die Probleme hast weil er zB. Rückwärts zählt und vorher Vorwärts gezählt hat.... also Drehrichtung prüfen.......
    Ich hoffe Du verstehst was ich meine

    Hast du einen Schaltplan von der Anlage....

    Sonst müßen wir einen aus dem Forum nach Nigeria schicken....

    Gruss
    Geändert von UniMog (26.08.2011 um 20:05 Uhr)

  8. #8
    Wila ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2011
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo UniMog,

    also ein Bediengerät gibt es nicht und die SPS habe ich auch schon mehrfach aus und eingeschaltet. Es gibt aber einen zweiten Drehgeber der in die Sicherheitskette eingebaut wurde und bei zu schneller Drehzahl das Schütz der Bremse abfallen lässt.
    Das S7 Programm konnte ich herunter laden und die Symbolik teilweise durch den Schaltplan ergänzen. Im Schaltplan erkennt man das durch die Ausgänge der S7 die Drehrichtung und Freigabe für den Motor, sowie 3 verschiedene Geschwindigkeiten vorgegeben werden.
    Den Dehgeber habe ich erst nur abgezogen, dann aber abgeklemmt um ihn durch einen anderen zu ersetzen. Das Ergebnis war allerdings das gleiche. Den Drehgeber kann mann nur in einer Richtung anbauen.
    Was hälst du von den unterschiedlichen Frequenzen zwischen der Auf- und Abwärtsbewegung?

  9. #9
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von Wila Beitrag anzeigen
    Hallo UniMog,

    Was hälst du von den unterschiedlichen Frequenzen zwischen der Auf- und Abwärtsbewegung?
    Keine Idee dazu !!!!
    Vielleicht fällt noch ein paar anderen hier was zu ein ?????

  10. #10
    Registriert seit
    01.11.2007
    Beiträge
    1.235
    Danke
    91
    Erhielt 406 Danke für 367 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Angenommen, ich habe hiermit das richtige Handbuch gefunden, dann muss es zu dem Enkoderfehler noch weitere Anzeigen/Angaben geben, schau dir mal das Kapitel 11 an ...

    Grüße von HaDi

Ähnliche Themen

  1. Referenzfahrt mit SEW-FU funktioniert nur halb
    Von sk1rie im Forum SEW-EURODRIVE
    Antworten: 42
    Letzter Beitrag: 19.06.2011, 21:00
  2. Referenzfahrt mit der KL2541
    Von maximb im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 14.12.2009, 21:56
  3. FM357-2 Referenzfahrt ändern
    Von disdata im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 04.09.2009, 13:49
  4. Referenzfahrt bei Sinamics S120 mit CU320
    Von PeterEF im Forum Antriebstechnik
    Antworten: 7
    Letzter Beitrag: 18.03.2008, 08:13
  5. Referenzfahrt bei EM253 stoppen (S7-200)
    Von Daimonion im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 15.02.2008, 09:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •