Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Verbindungsproblem=S7+WinCC->S7-315

  1. #1
    Registriert seit
    04.05.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Mitleidende,

    Ich habe ein Problem, was zu lösen wäre.

    Vorraussetzung:
    CPU = 315-2DP + CP343-1
    HP-Bedienstation(ES&WebClient-Server) = Win2008Server+WinCCV7SP2+Step7V5.5
    Kommunikation=S7Online+Netzwerkkarte(nicht Auto)
    Projekt=nicht integriert

    Problem:
    WinCC-Runtime läuft,
    startet man jetzt Step7, öffnet einen FC und möchte online gehen, wird der OnlineStatus als grüner, nicht verändernder Balken dargestellt, man sieht keine Online-Aktivität.

    Beendet man nun die WinCC-Runtime, kann man mit Step7 wieder online gehen = Ok.
    Startet man nun die WinCC-Runtime, verbindet sich diese nun nicht mit der Steuerung.

    Nun startet man den PC neu, WinCC-Runtime wird automatisch mitgestartet.
    Im selben Moment startet man Step7 und geht mit einem FC Online, FC=>Online-Aktivität=Ok.

    SiemensSupport: "SP1 für Step7V5.5 installieren und testen."
    Ich: "Auf einem Fujitsu-Server mit gleicher Installation funktioniert es doch aber."
    SiemensSupport: Achselzucken

    Mein Wunsch: wenn die Runtime läuft, möchte ich Step7 starten und Online gehen können.

    Danke, für kontruktive Vorschläge.
    MfG ...
    Zitieren Zitieren Verbindungsproblem=S7+WinCC->S7-315  

  2. #2
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Hmm ich hätte jetzt gewettet das Siemens einfach sagt, das Win2008 nicht unterstützt wird

    Hast du die möglichkeit eventuell eine zweite Netzwerkkarte einzubauen?

    Sonst.. würde mir jetzt nur die Koppelung in Netpro einfallen..

  3. #3
    Registriert seit
    11.02.2009
    Ort
    01968 Brieske
    Beiträge
    105
    Danke
    25
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    könnte es sein, das du unterschiedliche Verbindungen hast (TCP/IP und ISO) und diese sich gegenseitig über deine Netzwerkkarte beeinflussen?

    Gruß Dirk
    >>> Bestandsschutz gibt es nicht - allenfalls ein: "Nichtvorhandensein einer Anpassungspflicht" <<<

Ähnliche Themen

  1. WINCC 2008 SP2 HF3 Verbindungsproblem
    Von jan.herkner im Forum HMI
    Antworten: 2
    Letzter Beitrag: 19.11.2010, 09:37
  2. PG-Verbindungsproblem mit Tim 3V-IE
    Von simon.s im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 27.10.2010, 22:22
  3. Verbindungsproblem S7 315 -2DP
    Von BADMAN im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.06.2010, 15:24
  4. Verbindungsproblem mit CP 343-1
    Von Deep Blue im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.12.2009, 13:16
  5. CPU 313 Verbindungsproblem
    Von kiestumpe im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 02.02.2007, 09:36

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •