Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Symbolische Adressierung im Online-Modus funktioniert nicht

  1. #1
    simonkerschi Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Wir benutzen SIMATIC Step-7 V5.2 und eine CPU-315-2-DP.

    Die programmierten Bausteine wurden auf die CPU geladen und funktionieren auch richtig.

    Wir haben für jeden Ein-u. Ausgang, Merker, etc. symbolische Namen vergeben.

    Diese Namen wollen wir auch im Online-Modus sehen, da die absolute Adressierung zu unübersichtlich ist.
    Jedoch sehen wir nur die absolute Adressierung.

    Was machen wir falsch?

    Danke

    mfG

    Simon
    Zitieren Zitieren Gelöst: Symbolische Adressierung im Online-Modus funktioniert nicht  

  2. "Hallo!

    Erstmals danke für die schnelle Antwort.

    Direkt aus dem Projekt heraus funktioniert die ganze Sache.

    Wie ist es aber, wenn man ein komplett neues Projekt erstellt und die Daten aus der SPS importiert? Da hat man ja auch nicht die Symboltabelle.

    Wie kann man jetzt die Symboltabelle in die MMC oder SPS ablegen, damit man die Symbolinformationen bei einem upload in ein neues SIMATIC-Projekt wieder zur Verfügung hat?

    Dies ist nur für den Fall, dass der PC mit dem Projekt abstürzt und nicht mehr funktioniert. Wir machen zwar ständig Sicherungen, aber es kann ja mal passieren.

    Danke

    mfG

    Simon"


  3. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Geht ihr aus eurem Projekt heraus Online? Die Symbole liegen im Projekt, nicht in der SPS, so daß die symbolische Online-Darstellung nur funktioniert, wenn die Online-Verbindung aus dem Projket heraus erfolgt.
    Außerdem muß natürlich im Baustein-Editor die symbolische Darstellung angewählt sein.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #3
    simonkerschi Gast

    Standard

    Hallo!

    Erstmals danke für die schnelle Antwort.

    Direkt aus dem Projekt heraus funktioniert die ganze Sache.

    Wie ist es aber, wenn man ein komplett neues Projekt erstellt und die Daten aus der SPS importiert? Da hat man ja auch nicht die Symboltabelle.

    Wie kann man jetzt die Symboltabelle in die MMC oder SPS ablegen, damit man die Symbolinformationen bei einem upload in ein neues SIMATIC-Projekt wieder zur Verfügung hat?

    Dies ist nur für den Fall, dass der PC mit dem Projekt abstürzt und nicht mehr funktioniert. Wir machen zwar ständig Sicherungen, aber es kann ja mal passieren.

    Danke

    mfG

    Simon

  5. #4
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    wenn der Ladespeicher groß genug ist, mittels Zielsystem
    "Auf Memory Card speichern", so wir das gesamte Projekt mit allen Kommentaren und Symbolen gepackt auf der Karte hinterlegt und kann mit "Aus Memory Card holen" auf jedes jungfräuliche PG geladen werden.

    Gruß
    raika

Ähnliche Themen

  1. Fehlerhafter Online/Konfig Modus
    Von ETechniker2011 im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 29.04.2011, 15:23
  2. Indir. symbolische Adressierung
    Von Beckx-net im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 17.09.2010, 12:49
  3. Symbolische indirekte Adressierung
    Von Isha im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.06.2010, 13:10
  4. symbolische Adressierung in AWL
    Von wiede im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 09.02.2008, 15:36
  5. Antworten: 1
    Letzter Beitrag: 10.09.2005, 11:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •